Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  PTC Creo Allgemein
  Komponentendarstellungsstil

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
  
Gut zu wissen: VERBINDUNGEN IN CREO PARAMETRIC MIT INTELLIGENT FASTENER EXTENTION
Autor Thema:   Komponentendarstellungsstil (332 mal gelesen)
rakete.at
Mitglied
Technische Zeichnerin


Sehen Sie sich das Profil von rakete.at an!   Senden Sie eine Private Message an rakete.at  Schreiben Sie einen Gästebucheintrag für rakete.at

Beiträge: 167
Registriert: 08.08.2006

Creo Parametric 3.0 M180
NVIDIA QUADRO P1000
WINDOWS 10
Intel(R)Core(TM)i7-7700K CPU

erstellt am: 12. Aug. 2020 13:12    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Einzelteil_nicht_Stil_Baugruppe.jpg


Bauguppe_transparent_kein_Ausblenden.jpg

 
Hallo zusammen,

Ich habe mehrere Probleme mit den Darstellungsstil von Komponenten in der Zeichnung.
Bei uns wird das für Schattenmodelle gerne genutzt. Diese müssen auf Baugruppenzeichnungen manchmal transparent
und manchmal ausgeblendet dargestellt werden.

Ich habe einem Einzelteil  in einer Iso- Ansicht einen Darstellungsstil Phantom Transparent zugewiesen. Nun möchte ich die
Baugruppe in der das Teil mit eingebaut ist ausblenden funktioniert.
Jetzt blende ich die Baugruppe wieder ein, und setzte das Transparente Teil wieder auf Standard.
Klappt auch. Jetzt nehme ich die Baugruppe und setzte diese auf Transparent, wird nur die Baugruppe aber nicht das
vorher separat auf Transparent und dann zurück auf Standard gesetzte Einzelteil geändert? Warum?
Wie bekomme ich das Einzelteil wieder an den Baugruppenstil gekoppelt?

Weiteres Szenario ist dass die Baugruppe auf Phantom transparent im Stil steht und ich möchte diese ausblenden
über den Komponentendarstellungsstil. Das funktioniert auch nicht. Warum?
Habe ich nur ein Teil der Baugruppe transparent, s.o. dann kann ich die Baugruppe ausblenden.
Fehlermeldung oder sonstiges stehen nicht im Mitteilungsprotokoll.
Irgendwie hab ich hier die Logik nicht verstanden. Kann mir wer helfen?

Hab es mit einer neutralen Baugruppe auf einer Zeichnung getestet
Hatte jemand schonmal das Problem?

Besten Dank

------------------
Grüße
Ariane Theobald

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

arni1
Ehrenmitglied V.I.P. h.c.



Sehen Sie sich das Profil von arni1 an!   Senden Sie eine Private Message an arni1  Schreiben Sie einen Gästebucheintrag für arni1

Beiträge: 3665
Registriert: 17.12.2002

Pro/E seit Version 11
Creo6
HP Z210
Intel Xeon 3.3GHz; 20 GB RAM
NVIDIA Quadro 2000
HP ZR30w
Win10 64bit

erstellt am: 17. Aug. 2020 10:53    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für rakete.at 10 Unities + Antwort hilfreich

Ich konnte beide Probleme auch mit Creo6 nachvollziehen.
Leider keine Lösung und keine Erklärung hierfür!

Gruß
Arni

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

arni1
Ehrenmitglied V.I.P. h.c.



Sehen Sie sich das Profil von arni1 an!   Senden Sie eine Private Message an arni1  Schreiben Sie einen Gästebucheintrag für arni1

Beiträge: 3665
Registriert: 17.12.2002

Pro/E seit Version 11
Creo6
HP Z210
Intel Xeon 3.3GHz; 20 GB RAM
NVIDIA Quadro 2000
HP ZR30w
Win10 64bit

erstellt am: 17. Aug. 2020 10:53    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für rakete.at 10 Unities + Antwort hilfreich

Ich konnte beide Probleme auch mit Creo6 nachvollziehen.
Habe leider keine Lösung und keine Erklärung hierfür!

Gruß
Arni

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

rakete.at
Mitglied
Technische Zeichnerin


Sehen Sie sich das Profil von rakete.at an!   Senden Sie eine Private Message an rakete.at  Schreiben Sie einen Gästebucheintrag für rakete.at

Beiträge: 167
Registriert: 08.08.2006

Creo Parametric 3.0 M180
NVIDIA QUADRO P1000
WINDOWS 10
Intel(R)Core(TM)i7-7700K CPU

erstellt am: 18. Aug. 2020 09:41    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Arni,

besten Dank für die Antwort,
schade, dass es auch in Creo 6 so ist.

Schein gewollt zu sein, ich schreibe es für meine Kollegen in unsere Tipps und Tricks Kiste.

Wenn jemand noch eine Info dazu hat, gerne posten - Danke

------------------
Grüße
Ariane Theobald

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz