Forum:PTC Creo Allgemein
Thema:Komponentendarstellungsstil
Möchten Sie sich registrieren?
Wer darf antworten? Registrierte Benutzer können Beiträge verfassen.
Hinweise zur Registrierung Sie müssen registriert sein, um Beiträge oder Antworten auf Beiträge schreiben zu können.
Ihr Benutzername:
Ihr Kennwort:   Kennwort vergessen?
Anhang:    Datei(en) anhängen  <?>   Anhänge verwalten  <?>
Grafik für den Beitrag:                                                
                                                       
Ihre Antwort:

Fachbegriff
URL
Email
Fett
Kursiv
Durchgestr.
Liste
*
Bild
Zitat
Code

*HTML ist AUS
*UBB-Code ist AN
Smilies Legende
Netiquette

10 20 40

Optionen Smilies in diesem Beitrag deaktivieren.
Signatur anfügen: die Sie bei den Voreinstellungen angegeben haben.

Wenn Sie bereits registriert sind, aber Ihr Kennwort vergessen haben, klicken Sie bitte hier.

Bitte drücken Sie nicht mehrfach auf "Antwort speichern".

*Ist HTML- und/oder UBB-Code aktiviert, dann können Sie HTML und/oder UBB Code in Ihrem Beitrag verwenden.

T H E M A     A N S E H E N
rakete.at

Beiträge: 180 / 10

Creo Parametric 3.0 M180
NVIDIA QUADRO P1000
WINDOWS 10
Intel(R)Core(TM)i7-7700K CPU

Hallo zusammen,

Ich habe mehrere Probleme mit den Darstellungsstil von Komponenten in der Zeichnung.
Bei uns wird das für Schattenmodelle gerne genutzt. Diese müssen auf Baugruppenzeichnungen manchmal transparent
und manchmal ausgeblendet dargestellt werden.

Ich habe einem Einzelteil  in einer Iso- Ansicht einen Darstellungsstil Phantom Transparent zugewiesen. Nun möchte ich die
Baugruppe in der das Teil mit eingebaut ist ausblenden funktioniert.
Jetzt blende ich die Baugruppe wieder ein, und setzte das Transparente Teil wieder auf Standard.
Klappt auch. Jetzt nehme ich die Baugruppe und setzte diese auf Transparent, wird nur die Baugruppe aber nicht das
vorher separat auf Transparent und dann zurück auf Standard gesetzte Einzelteil geändert? Warum?
Wie bekomme ich das Einzelteil wieder an den Baugruppenstil gekoppelt?

Weiteres Szenario ist dass die Baugruppe auf Phantom transparent im Stil steht und ich möchte diese ausblenden
über den Komponentendarstellungsstil. Das funktioniert auch nicht. Warum?
Habe ich nur ein Teil der Baugruppe transparent, s.o. dann kann ich die Baugruppe ausblenden.
Fehlermeldung oder sonstiges stehen nicht im Mitteilungsprotokoll.
Irgendwie hab ich hier die Logik nicht verstanden. Kann mir wer helfen?

Hab es mit einer neutralen Baugruppe auf einer Zeichnung getestet
Hatte jemand schonmal das Problem?

Besten Dank

------------------
Grüße
Ariane Theobald

arni1

Beiträge: 3690 / 33

Pro/E seit Version 11
Creo6
HP Z210
Intel Xeon 3.3GHz; 20 GB RAM
NVIDIA Quadro 2000
HP ZR30w
Win10 64bit

Ich konnte beide Probleme auch mit Creo6 nachvollziehen.
Leider keine Lösung und keine Erklärung hierfür!

Gruß
Arni

arni1

Beiträge: 3690 / 33

Pro/E seit Version 11
Creo6
HP Z210
Intel Xeon 3.3GHz; 20 GB RAM
NVIDIA Quadro 2000
HP ZR30w
Win10 64bit

Ich konnte beide Probleme auch mit Creo6 nachvollziehen.
Habe leider keine Lösung und keine Erklärung hierfür!

Gruß
Arni

rakete.at

Beiträge: 180 / 10

Creo Parametric 3.0 M180
NVIDIA QUADRO P1000
WINDOWS 10
Intel(R)Core(TM)i7-7700K CPU

Hallo Arni,

besten Dank für die Antwort,
schade, dass es auch in Creo 6 so ist.

Schein gewollt zu sein, ich schreibe es für meine Kollegen in unsere Tipps und Tricks Kiste.

Wenn jemand noch eine Info dazu hat, gerne posten - Danke

------------------
Grüße
Ariane Theobald