Hot News aus dem CAD.de-Newsletter:

Unser Angebot:

  Foren auf CAD.de (alle Foren)
  DesignCAD
  Probleme mit DesignCAD

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Probleme mit DesignCAD (2264 mal gelesen)
nightwash
Mitglied


Sehen Sie sich das Profil von nightwash an!   Senden Sie eine Private Message an nightwash  Schreiben Sie einen Gästebucheintrag für nightwash

Beiträge: 2
Registriert: 02.03.2009

erstellt am: 02. Mrz. 2009 17:23    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo!

Ich habe mir letztens DesignCAD 3D Max V17 auf meinen Laptop, mit dem Betriebssystem Vista und einer Grafikkarte von NVidea Geforce, installiert.

Nun habe ich das Problem das DesignCAD nach wenigen gezeichneten Linien einfach abstürzt und nicht mehr funktioniert.

Ich habe es daraufhin auf 2 anderen Rechnern mit ähnlicher Ausstattung installiert, wo es bei beiden ohne Probleme lief.

Kann es sein das DesignCAD bestimmte Einstellungen nicht verträgt und wenn ja welche? Oder gibt es hilfreiche Updates?

Vielen Dank schon im Voraus.

Nightwash

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

gunsi
Mitglied
IT

Sehen Sie sich das Profil von gunsi an!   Senden Sie eine Private Message an gunsi  Schreiben Sie einen Gästebucheintrag für gunsi

Beiträge: 2
Registriert: 19.04.2009

erstellt am: 19. Apr. 2009 08:18    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für nightwash 10 Unities + Antwort hilfreich

Hallo nigthwash,

bei meiner Kombination FSC Notebook Amilo Xa (AMD-Proz) mit NVidia Grafik und Vista Home Premium (incl. SP), gab es  nach nur kurzer Arbeitszeit regelmäßig im Programm Hänger ("...reagiert nicht"). Auf einem Intel-Rechner, AMD-GK und Windows XP Prof. funktioniert das Programm dagegen absolut einwandfrei.

Vermutetes Problem:
- OpenGL ist für die NVidia GK vermutlich nicht per default aktiviert. Das ist jedoch Software-Voraussetzung lt. Packungsaufschrift.
- die Aktivierung im Treiber ist wegen eines Nvidia-Treiber-Bugs nicht möglich, zumindest hat´s bei mir nicht geklappt (spezielle Programmeinstellung für die DesignCAD .exe). Die Einstellungen können zwar für ein neu einzustellendes Programm (hier DesignCAD) vorgenommen werden, gehen jedoch spätestens nach einem Neustart des Systems wieder verloren, erzeugte vielmehr eine ungültiges XML. Ein direktes Editieren der zuständigen XML-Datei brachte ebenfalls keinen durchschlagenden Erfolg.

Lösung:
'nHancer' von www.nhancer.com  einsetzen (Freeware). Mit diesem Tool können alle relevanten NVidia-Einstellungen für beliebige Applikationen vorgenommen werden, also auch die Aktivierung von OpenGL. Das Stück Software läuft als Dienst und kann über ein Symbol im Systray bedient werden.

Bemerkung:
Schwach ist halt, dass so etwas nicht bei Franzis kommuniziert wird und die User ziemlich dumm dastehen: help yourself! Es ist ja dummerweise trotz des günstigen Preises immer noch Geld für eine vermeintlich nicht benutzbare Software.

Grüße
gunsi

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

nightwash
Mitglied


Sehen Sie sich das Profil von nightwash an!   Senden Sie eine Private Message an nightwash  Schreiben Sie einen Gästebucheintrag für nightwash

Beiträge: 2
Registriert: 02.03.2009

erstellt am: 19. Apr. 2009 12:50    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Gunsi

Vielen Dank für deine Antwort. Habe leider vergessen den Eintrag zu löschen. Hab nämlich nach einigen Stunden der Suche und Versuche ne einfache Möglichkeit gefunden, Habe mir den Originaltreiber von der Nvidea-Seite geholt. Hab in einem Forum einen Beitrag gefunden, in dem das Problem bei einem anderen Programm beschrieben wurde. Die Antwort war deiner sehr ähnlich mit dem Treiberbug.
Aber nun läuft Design-CAD und auch Solid Edge.

Trotzdem Danke für deine Hilfe. Vielleicht gibts ja noch mehr Leute mit dem gleichen Problem.

Nightwash

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

gunsi
Mitglied
IT

Sehen Sie sich das Profil von gunsi an!   Senden Sie eine Private Message an gunsi  Schreiben Sie einen Gästebucheintrag für gunsi

Beiträge: 2
Registriert: 19.04.2009

erstellt am: 26. Apr. 2009 17:06    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für nightwash 10 Unities + Antwort hilfreich

Hallo Nightwash,

es war gut zumindest zu wissen, dass andere User ebenfalls in ähnlicher Systemumgebung ein Problem haben, um das eigene eingrenzen zu können. Insofern war Dein Beitrag schon sehr hilfreich, um die GK als Übel zu lokalisieren und nicht unbedingt Vista als solches. Vorher hatte ich sogar den Arbeitsspeicher aufgerüstet, da ich das Problem dort vermutete.

Gruß
Gunsi

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2019 CAD.de | Impressum | Datenschutz