Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  EPLAN Electric P8
  Pro Panel Relais mit Varistor / Diode

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:  Pro Panel Relais mit Varistor / Diode (324 mal gelesen)
Pinselquäler
Mitglied



Sehen Sie sich das Profil von Pinselquäler an!   Senden Sie eine Private Message an Pinselquäler  Schreiben Sie einen Gästebucheintrag für Pinselquäler

Beiträge: 114
Registriert: 08.08.2011

Win10 64
IBS-CAD
Eplan P8 2.9

erstellt am: 27. Mai. 2021 12:14    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Forum,
ich brauche nochmal einen Hinweis.
Im Schaltplan stelle ich eine Spule dar, daneben eine "Schutzbeschaltung einer Spule durch eine Kombination aus Diode, LED+R".
Angeschlossen über T-Stück.
Um Fehlermeldungen zu vermeiden, Anschlussart beim Löschglied auf Undefiniert.
Jetzt wird im Pro Panel (logischerweise) eine Verbindung erzeugt.
Das ist natürlich totaler Unsinn.
Wie geht Ihr mit dieser Darstellung um?
Einfach gar nicht anbinden und als Darstellungsart "Grafik" wählen?

Danke und Gruß
Carsten

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Werner T.
Mitglied
Hardwarekonstruktion


Sehen Sie sich das Profil von Werner T. an!   Senden Sie eine Private Message an Werner T.  Schreiben Sie einen Gästebucheintrag für Werner T.

Beiträge: 71
Registriert: 11.12.2019

Eplan 5.70
Eplan P8 2.9SP1

erstellt am: 28. Mai. 2021 12:43    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Pinselquäler 10 Unities + Antwort hilfreich

Hi.

Ich habe bzgl. Schutzbeschaltung für mich beschlossen, dass ich auf die grafische Darstellung neben der Spule ganz verzichte und die Schutzbeschaltung dafür aber im Kontaktspiegel mit anzeigen lasse. Wenn man bei der Funktionsschablone der Schutzbeschaltung dann noch das passende Symbol eingetragen hat, bekommt man das dann je nach ausgewähltem Artikel (Varistor, Diode mit LED usw.) dann auch passend angezeigt.
Wenn die Schutzbeschaltung unbedingt neben der Spule gezeichnet sein soll, würde ich die T-Stücke evtl. als grafische Linien machen - ist dann vielleicht weniger Fake als an der Anschlusslogik von Spule und Schutzbeschaltung rumzuschrauben.

Gruß Werner

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

LukeTheMast3r
Mitglied
Electrical Design Engineer


Sehen Sie sich das Profil von LukeTheMast3r an!   Senden Sie eine Private Message an LukeTheMast3r  Schreiben Sie einen Gästebucheintrag für LukeTheMast3r

Beiträge: 56
Registriert: 07.02.2017

Ruplan 4.6 bis Ruplan 2020
EPLAN Electric P8 & Fluid 2.9 mit ProPanel
Win10 Intel I5-6600 /16GBRam/3x27"

erstellt am: 28. Mai. 2021 13:39    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Pinselquäler 10 Unities + Antwort hilfreich

Hi,

wo stört dich diese Verbindung denn?

Ist ja nur richtig, dass hier eine Verbindung entsteht. Faktisch bzw. "in Echt" ist sie ja da.

Hat deine Spule den Schutzbeschaltungsartikel im Bauch oder ist die Schutzbeschaltung eine extra Hauptfunktion?.

Gruß
Lukas

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

HKXVZBi
Mitglied
Konstruktion Elektroplanung


Sehen Sie sich das Profil von HKXVZBi an!   Senden Sie eine Private Message an HKXVZBi  Schreiben Sie einen Gästebucheintrag für HKXVZBi

Beiträge: 1473
Registriert: 27.01.2010

i7-3770 3.40GHz, 16GB RAM
Radeon Pro WX5100
3xHP Z27n G2
Software:
MS Win 10 64Bit
MS Office 2010/365
------
ePlan Electric P8
Menüumfang: ǝʇɹǝdxǝ

erstellt am: 28. Mai. 2021 13:41    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Pinselquäler 10 Unities + Antwort hilfreich

Hallo, was ist denn wenn du dort einen VDP setzt mit der Eigenschaft Direktverbindung?

------------------
Gruß
Marco

---------------------------------
Es gibt Dinge im Leben die kommen und gehen, aber Ruhm und Fitness bleiben einem für immer erhalten!

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Werner T.
Mitglied
Hardwarekonstruktion


Sehen Sie sich das Profil von Werner T. an!   Senden Sie eine Private Message an Werner T.  Schreiben Sie einen Gästebucheintrag für Werner T.

Beiträge: 71
Registriert: 11.12.2019

Eplan 5.70
Eplan P8 2.9SP1

erstellt am: 28. Mai. 2021 15:05    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Pinselquäler 10 Unities + Antwort hilfreich

@Lukas:

Als automatische Verbindung entsteht eine vom Typ "Ader/Draht" wg. der Standardeinstellung am Spulensymbol - und das ist so eben nicht richtig und sorgt dafür, dass der Threadersteller zwei sinnlose Verlegverbindungen bekommt. (So hätte ich zumindest das Problem verstanden und das würde mich in der Tat auch stören)
Ich zeichne auch keine PE-Verbindungen zwischen den Schutzleiterklemmen über 10 Seiten hinweg - diese Verbindungen sind auch irgendwie da

Weiterhin kassiert man die Fehlermeldung "Zu viele Verbindungen an einem Anschluss" bei A2 der Spule.

@Marco:

Dann muss zumindest die Anschlusslogik vom Löschglied auf undefiniert stehen, damit das meldungsfrei geht.

Die Frage ist: Wieviel will man tricksen? Arbeitet man Geräte- oder Grafikorientiert?
Hier ist m.E. weniger mehr - aber das muss jeder selbst entscheiden.

Gruß Werner

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Pinselquäler
Mitglied



Sehen Sie sich das Profil von Pinselquäler an!   Senden Sie eine Private Message an Pinselquäler  Schreiben Sie einen Gästebucheintrag für Pinselquäler

Beiträge: 114
Registriert: 08.08.2011

Win10 64
IBS-CAD
Eplan P8 2.9

erstellt am: 31. Mai. 2021 14:14    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo erstmal und vielen Dank für Eure Antworten.

@Werner T.
Gute Idee, muss ich meinem Kunden mal vorschlagen.

@LukeTheMast3r
Wie Werner schon schrieb ist das im Stromlaufplan alles in Ordnung aber beim Pro Panel habe ich dann eben eine Verbindung die irgendwo im Bauraum umherverdrahtet wird und mit im Zweifelsfalle fehlerhafte Adern konfektioniert.

@Marco, Direktverbindung ist ja eben wegen der Einstellung Ader/Draht an der Spule nicht möglich, ohne Fehlermeldung.
Auf Ader/Draht an der Spule kann ich aber bei Pro Panel auch wieder nicht verzichten, zumal das wieder zur Folge hätte, dass ich für einen fehlerfreien Lauf dann die angeschlossenen Bauteile auch wieder anpassen müsste.

Aktuelle Problemlösung ist jetzt das Symbol als Grafik zu deklarieren und den Artikel (wie zuvor eh schon) an der Spule zu hinterlegen.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

LukeTheMast3r
Mitglied
Electrical Design Engineer


Sehen Sie sich das Profil von LukeTheMast3r an!   Senden Sie eine Private Message an LukeTheMast3r  Schreiben Sie einen Gästebucheintrag für LukeTheMast3r

Beiträge: 56
Registriert: 07.02.2017

Ruplan 4.6 bis Ruplan 2020
EPLAN Electric P8 & Fluid 2.9 mit ProPanel
Win10 Intel I5-6600 /16GBRam/3x27"

erstellt am: 01. Jun. 2021 08:14    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Pinselquäler 10 Unities + Antwort hilfreich

Hi Pinselquäler
und natürlich alle anderen,

okay verstehe.
Hab auch mal nachgesehen und da taucht tatsächlich eine Ader/Draht Verbindung im Schaltplan auf. Allerdings nicht im 3D.. da muss ich mal noch suchen.

Und in Unserer Verdrahtungsliste taucht es auch nicht auf, da dort Filter-Einstellungen so gesetzt sind, dass keine "undefinierten" Adern raus kommen. Sprich jede Einzelader, die auch in der Verdrahtungsliste rauskommen soll, braucht auch einen VDP (mit Artikel).
Ist zwar sehr aufwändig aber zahlt sich aus. (Zumindest bei uns)

Gruß
Lukas

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2021 CAD.de | Impressum | Datenschutz