Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  SolidWorks
  Kettenkomponentenmuster Problem

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
  
Gut zu wissen: Hilfreiche Tipps und Tricks aus der Praxis prägnant, und auf den Punkt gebracht für SOLIDWORKS
Autor Thema:  Kettenkomponentenmuster Problem (614 mal gelesen)
Vespafahrer
Mitglied
Konstrukteur


Sehen Sie sich das Profil von Vespafahrer an!   Senden Sie eine Private Message an Vespafahrer  Schreiben Sie einen Gästebucheintrag für Vespafahrer

Beiträge: 764
Registriert: 12.02.2007

____________________
Dell Precision M6800
Win 10 Pro 1903
NVIDIA Quadro K3100M
Intel® Core™i7 CPU
4930MX @ 3GHz
3.2GHz, 32 GB RAM
____________
CATIA V5R19-28
SolidWorks 2018 SP5

erstellt am: 13. Okt. 2020 19:46    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Kette_SWX_2018.zip

 
Hallo zusammen,

ich habe zwei Kettenkomponentenmuster mithilfe eines Riemen/Kette Features erstellt. Das erste Kettenmuster (die Hauptkette) funktioniert ohne Probleme. Dann habe ich noch ein zweites Kettenmuster erstellt, dass Mitnehmer auf der Hauptkette darstellt.
Allerdings bewegen sich die beiden Muster nicht synchron (schwer zu erklären, Baugruppe im Anhang).
Kann das SWX nicht oder was habe ich falsch gemacht?

Gruß,
Daniel

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Bueli
Mitglied
Selbstständig


Sehen Sie sich das Profil von Bueli an!   Senden Sie eine Private Message an Bueli  Schreiben Sie einen Gästebucheintrag für Bueli

Beiträge: 44
Registriert: 24.12.2017

Solidworks 2020 SP5.0 (Standard), Windows 10 64-Bit

erstellt am: 14. Okt. 2020 09:01    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Vespafahrer 10 Unities + Antwort hilfreich


Kette_Solidworks.jpg

 
Hallo Daniel,

kann es eventuell daran liegen, daß die Mitnehmer nicht exakt sitzen (Bohrungen sitzen nicht konzentrisch)?

Gruß
Hubert

[Diese Nachricht wurde von Bueli am 14. Okt. 2020 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Ralf Tide
Moderator
Beratender Ingenieur




Sehen Sie sich das Profil von Ralf Tide an!   Senden Sie eine Private Message an Ralf Tide  Schreiben Sie einen Gästebucheintrag für Ralf Tide

Beiträge: 4658
Registriert: 06.08.2001

.-)

erstellt am: 14. Okt. 2020 09:03    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Vespafahrer 10 Unities + Antwort hilfreich


033071_Asynchron.mp4

 
Hallo Daniel,

ich kann es nachvollziehen. Ähnliches wird hier berichtet: https://ww3.cad.de/foren/ubb/Forum2/HTML/029992.shtml

Ich zitiere mal Heiko 

Zitat:
Original erstellt von Heiko Soehnholz:
Ich weis, das ist aber ein generelles Problem mit dem Kettenmuster. Das passiert (leider) genau so auch mit Beispielbaugruppen. Sowohl in SWX2016, wie auch in SWX2017.

Ist also wohl noch eine "Limitierung".


HTH
Ralf

------------------

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Vespafahrer
Mitglied
Konstrukteur


Sehen Sie sich das Profil von Vespafahrer an!   Senden Sie eine Private Message an Vespafahrer  Schreiben Sie einen Gästebucheintrag für Vespafahrer

Beiträge: 764
Registriert: 12.02.2007

____________________
Dell Precision M6800
Win 10 Pro 1903
NVIDIA Quadro K3100M
Intel® Core™i7 CPU
4930MX @ 3GHz
3.2GHz, 32 GB RAM
____________
CATIA V5R19-28
SolidWorks 2018 SP5

erstellt am: 14. Okt. 2020 12:41    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

OK, Danke. Dann muss ich die Mitnehmer per Hand positionieren. Wäre ja zu schön gewesen.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Bernfried Epting
Mitglied
Konstruktion Sys-admin CAD (ME10 SWX)


Sehen Sie sich das Profil von Bernfried Epting an!   Senden Sie eine Private Message an Bernfried Epting  Schreiben Sie einen Gästebucheintrag für Bernfried Epting

Beiträge: 380
Registriert: 06.11.2000

HP Z440
E5-1650v4 3,6Ghz
32Gb Ram
Quatro M4000
SWX2017 4.1
Me10 10.0

erstellt am: 22. Okt. 2020 10:07    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Vespafahrer 10 Unities + Antwort hilfreich

Hallo

Wenn du das 2. Kettenmuster mit der gleichen Anzahl Instanzen machst, und die nicht benötigten Laschen ausblendest oder unterdrückst funktioniert es.

SWX hat wohl ein Problem mit den unterschiedlichen Abständen zwischen den Instanzen.

------------------
Gruß
Bernfried
CSWP

http://www.leipold.com

[Diese Nachricht wurde von Bernfried Epting am 22. Okt. 2020 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Vespafahrer
Mitglied
Konstrukteur


Sehen Sie sich das Profil von Vespafahrer an!   Senden Sie eine Private Message an Vespafahrer  Schreiben Sie einen Gästebucheintrag für Vespafahrer

Beiträge: 764
Registriert: 12.02.2007

____________________
Dell Precision M6800
Win 10 Pro 1903
NVIDIA Quadro K3100M
Intel® Core™i7 CPU
4930MX @ 3GHz
3.2GHz, 32 GB RAM
____________
CATIA V5R19-28
SolidWorks 2018 SP5

erstellt am: 22. Okt. 2020 19:15    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Zitat:
Original erstellt von Bernfried Epting:
Hallo

Wenn du das 2. Kettenmuster mit der gleichen Anzahl Instanzen machst, und die nicht benötigten Laschen ausblendest oder unterdrückst funktioniert es.


Das ist auch eine gute Variante!
Danke.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2021 CAD.de | Impressum | Datenschutz