Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  PTC Windchill
  In PDMLink werden Intralink Parameter neu erzeugt

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   In PDMLink werden Intralink Parameter neu erzeugt (577 mal gelesen)
hagen123
Ehrenmitglied V.I.P. h.c.
Application Specialist


Sehen Sie sich das Profil von hagen123 an!   Senden Sie eine Private Message an hagen123  Schreiben Sie einen Gästebucheintrag für hagen123

Beiträge: 2310
Registriert: 12.11.2000

Creo Parametric 2
PDMLink 10.1

erstellt am: 12. Sep. 2013 13:40    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo zusammen,

ich kann über folgendes Verhalten bei der Datenübernahme Pro/INTRALINK 3.4 nach Windchill PDMLink 10.1 in Verwendung von Wildfire 5 berichten:

Nachdem die Daten fehlerfrei mit dem Data Migrator in PDMLink angekommen sind, haben wir festgestellt, das auf den Zeichungen die Entwicklungsphasen und die Änderungsstände fehlten. Die Ursache wurde schnell gefunden.
Wildfire 5 zeigt die Systemseitigen Pro/INTRALINK Parameter zwar noch an, füllt aber den Wert nicht mehr. Damit die Werte wieder angezeigt werden, gibt es nun einen hidden config.pro-Eintrag, nämlich 'dm_emulate_ilink_sys_parameters' yes. Den schnell gesetzt, Wildfire 5 neu gestartet und zack, die Werte sind wie von Zauberhand in den Parametern wieder da. Sollte dann eigentlich die dauerhafte Lösung sein, bis ich festgestellt habe, dass bei Neuanlage von Teilen und Baugruppen zu den Windchill Systemparametern jetzt zusätzlich noch Pro/INTRALINK Parameter anlegt werden. Die will ich bei neuen Datenbank gar nicht neu angelgt haben!?!

Ist jemanden dieses Verhalten auch bekann? Steht übrigens auf der PTC-Support-Site unter Artikel: CS12853

... bis dahin

hagen123

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Stahl
Mitglied
unbeschreiblich


Sehen Sie sich das Profil von Stahl an!   Senden Sie eine Private Message an Stahl  Schreiben Sie einen Gästebucheintrag für Stahl

Beiträge: 1475
Registriert: 30.01.2001

Proe 18 bis Creo 3
Intralink 1 bis 3.4
Windchill PDMLink 8.0 bis 10.2

erstellt am: 13. Sep. 2013 22:33    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für hagen123 10 Unities + Antwort hilfreich

dm_emulate_ilink_sys_parameters gibt es schon ewig, seit es Intralink Migrationen gibt. Und zwar genau zu diesem Zweck: damit alte Schriftköpfe weiter funktionieren.
Es erzeugt zusätzlich zu den "PTC_WM_" Parametern noch die alten "PROI_" Parameter.
Und zwar bei allen Teilen, egal ob alt oder neu.
Wo ist das Problem?

------------------
Stahl.

Dies ist keine Signatur. Es gibt hier nichts zu sehen. Bitte lesen Sie weiter.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz