Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Rund um AutoCAD
  Fehler beim Laden von AcSign-Diensten

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Fehler beim Laden von AcSign-Diensten (302 mal gelesen)
DFr
Mitglied



Sehen Sie sich das Profil von DFr an!   Senden Sie eine Private Message an DFr  Schreiben Sie einen Gästebucheintrag für DFr

Beiträge: 112
Registriert: 28.04.2009

Inventor Suite 2012
64 Bit Windows 7 Professional
NVIDIA Quadro FX 1800
W3550 @3,07GHz 3,06GHz

erstellt am: 16. Jan. 2017 11:35    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Zusammen,

beim Einfügen von Xrefs ersscheint diese Fehlermeldung.
Jemand ne Idee?

Gruß und Danke

------------------
mfg
Josh

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

cadffm
Moderator
良い精神




Sehen Sie sich das Profil von cadffm an!   Senden Sie eine Private Message an cadffm  Schreiben Sie einen Gästebucheintrag für cadffm

Beiträge: 17219
Registriert: 14.06.2002

System: F1
und Google

erstellt am: 16. Jan. 2017 11:41    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für DFr 10 Unities + Antwort hilfreich

Bevor du einen neuen Thread erstellst, einfach mal Google fragen?

Beispieltreffer:
https://knowledge.autodesk.com/de/support/autocad/troubleshooting/caas/sfdcarticles/sfdcarticles/DEU/Error-message-in-the-command-line-Error-loading-AcSign-services.html

Man könnte auch auf CAD.de beschränken: site:cad.de "Fehler beim Laden von AcSign-Diensten"

Oder auf das Rund um AutoCAD-Forum: site:cad.de Forum54 "Fehler beim Laden von AcSign-Diensten"
<das beschränkt nicht wirklich auf das Forum54, aber die Treffer sind fast ausschließelich aus dem Forum/sihe URL der Threads>

Wenn alles nicht hilft: Thread eröffnen (hast du schon) und beschreiben / verlinken was du bereits versucht hast.


Hoffe der Beispiellink hilft bereits.

------------------
CAD on demand GmbH - Beratung und Programmierung rund um AutoCAD

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

RL13
Ehrenmitglied V.I.P. h.c.
Dipl.-Ing. Bauwesen


Sehen Sie sich das Profil von RL13 an!   Senden Sie eine Private Message an RL13  Schreiben Sie einen Gästebucheintrag für RL13

Beiträge: 2149
Registriert: 23.10.2008

Civil3d 2016 64 Bit SP 2
Civil3d 2014 64 Bit SP 2
mit DACH und Extensions<P>W7 Professional 64Bit
HP Z400
Intel Xeon CPU
W3565
12 GB RAM
NVIDIA Quadro 2000

erstellt am: 16. Jan. 2017 14:41    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für DFr 10 Unities + Antwort hilfreich

Die vorgeschlagene Autodesk-Lösung ist ja mal wieder der Hammer frei nach dem Motto:

"Schraub mal ein Rad vom Auto ab dann fährt's auch noch, irgendwie..."

------------------
mfg Roman

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

DFr
Mitglied



Sehen Sie sich das Profil von DFr an!   Senden Sie eine Private Message an DFr  Schreiben Sie einen Gästebucheintrag für DFr

Beiträge: 112
Registriert: 28.04.2009

Inventor Suite 2012
64 Bit Windows 7 Professional
NVIDIA Quadro FX 1800
W3550 @3,07GHz 3,06GHz

erstellt am: 16. Jan. 2017 16:28    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Google habe ich gefragt, ist aber nicht befriedigend.

Ebenso die Hilfe, sonst hätte ich wohl kaum nachgefragt?
Soll ich diesen uminösen Lösungsvorschlag jetzt bei allen PCs duchfühen?
Das muss was anderes sein, somal es sich nur auf eine Zeichnung beschränkt.


Danke und Gruß

------------------
mfg
Josh

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

runkelruebe
Moderator
Straßen- / Tiefbau




Sehen Sie sich das Profil von runkelruebe an!   Senden Sie eine Private Message an runkelruebe  Schreiben Sie einen Gästebucheintrag für runkelruebe

Beiträge: 7495
Registriert: 09.03.2006

sw:
Win7-x64
Office 365 ProPlus
C3D (& LT )
ET; DACH; Extensions
-------------------
hw:
FX3800
i5 CPU 670
8GB RAM

erstellt am: 16. Jan. 2017 16:48    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für DFr 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von DFr:
Google habe ich gefragt, ist aber nicht befriedigend.

Ebenso die Hilfe, sonst hätte ich wohl kaum nachgefragt?


Das steht aber bei Deiner Anfrage leider nicht dabei, was Du schon alles versucht hast und es gibt genug Anfragen, deren Lösung als erster Treffer bei google auftaucht, wenn man mal nur den threadtitel hernimmt. Also nicht falsch verstehen, sondern nächstes Mal einfach dazu schreiben, welche Suchbegriffe bereits verwendet wurden und welche Lösungsvorschläge nicht zum Ziel führten.

Zitat:

Soll ich diesen uminösen Lösungsvorschlag jetzt bei allen PCs duchfühen?

Es würde ja zunächst einmal EIN PC reichen, wenn's dort funktioniert, dann ja.

BTW, ominös finde ich den Vorschlag der REPARATUR-Installation jetzt nicht. Das Löschen der besagten Datei schon eher, aber das wäre für mich erst Plan B.

Zitat:

Das muss was anderes sein, somal es sich nur auf eine Zeichnung beschränkt.

Müssen muß bei ADSK leider gar nichts, aber dass sich das Problem bei Dir nur auf eine Zeichnung beschränkt, hast Du leider in Deiner Anfrage ebenfalls nicht erwähnt.

Mein Tipp: Erstmal Reparatur, dann Umbenennen der Datei, dann weiterschauen. Das Problem ist kein Neues, das ist seit mind. 2010 bekannt (was es natürlich nicht besser macht), anderen usern haben diese Lösungsvorschläge aber bereits mehrfach geholfen  


------------------
Gruß,
runkelruebe          Herr Kann-ich-nich wohnt in der Will-ich-nich-Straße...

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

DFr
Mitglied



Sehen Sie sich das Profil von DFr an!   Senden Sie eine Private Message an DFr  Schreiben Sie einen Gästebucheintrag für DFr

Beiträge: 112
Registriert: 28.04.2009

Inventor Suite 2012
64 Bit Windows 7 Professional
NVIDIA Quadro FX 1800
W3550 @3,07GHz 3,06GHz

erstellt am: 16. Jan. 2017 16:59    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Danke erst einmal für die Antworten,
das mit der Reparatur probiere ich morgen mal aus und melde mich dazu noch mal.
Habe ich wohl auch schon gelesen.

Dieses besagte Xref (Zeichnung) kommt von einem externen Büro. Vielleicht sollte der eine machen?

------------------
mfg
Josh

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

DFr
Mitglied



Sehen Sie sich das Profil von DFr an!   Senden Sie eine Private Message an DFr  Schreiben Sie einen Gästebucheintrag für DFr

Beiträge: 112
Registriert: 28.04.2009

Inventor Suite 2012
64 Bit Windows 7 Professional
NVIDIA Quadro FX 1800
W3550 @3,07GHz 3,06GHz

erstellt am: 16. Mrz. 2017 16:08    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Reparatur...kein Ergebnis
Umbenennen...Kein Ergebnis

sonst noch eine Idee?

------------------
mfg
Josh

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

cadffm
Moderator
良い精神




Sehen Sie sich das Profil von cadffm an!   Senden Sie eine Private Message an cadffm  Schreiben Sie einen Gästebucheintrag für cadffm

Beiträge: 17219
Registriert: 14.06.2002

System: F1
und Google

erstellt am: 16. Mrz. 2017 16:26    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für DFr 10 Unities + Antwort hilfreich

Ich antworte jetzt nur auf Grundlage des Autodesk-Artikels und meinen Schlussfolgerungen daraus.

Der Workaround umbenennen:
Wenn der Dienst nicht geladen werden kann, kann auch nicht die Meldung kommen - höchstens eine andere.
Schau also bitte noch mal im APPLOAD Fenster nach das keine AcSign.arx geladen ist.
Falls doch, steht auch der Pfad dabei.

Mir fehlt die Testdatei und Umgebung um es 1:1 mit zu testen,
daher ist es schwer dem nachzugehen.

------------------
CAD on demand GmbH - Beratung und Programmierung rund um AutoCAD

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

DFr
Mitglied



Sehen Sie sich das Profil von DFr an!   Senden Sie eine Private Message an DFr  Schreiben Sie einen Gästebucheintrag für DFr

Beiträge: 112
Registriert: 28.04.2009

Inventor Suite 2012
64 Bit Windows 7 Professional
NVIDIA Quadro FX 1800
W3550 @3,07GHz 3,06GHz

erstellt am: 17. Mrz. 2017 10:46    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Danke für die Antwort.
ich habe APPLOAD durchgeführt und die Datei im Fenster umbenannt.
Die Fehlermeldung kommt nicht mehr.
Ändert aber nichts daran, das Xrefs nicht geladen werden.
Ist also keine Lösung des Problems... Leider

------------------
mfg
Josh

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

cadffm
Moderator
良い精神




Sehen Sie sich das Profil von cadffm an!   Senden Sie eine Private Message an cadffm  Schreiben Sie einen Gästebucheintrag für cadffm

Beiträge: 17219
Registriert: 14.06.2002

System: F1
und Google

erstellt am: 17. Mrz. 2017 10:55    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für DFr 10 Unities + Antwort hilfreich

Davon lesen wir JETZT das erste Mal 

Ohne die Datei kann ich da nur auf die Standardgeschichten verweisen, ohne zu wissen ob es nun
mit dem AcSign-Thema zusammenhängt, oder davon unabhängig ist.

Wenn du eine Beispieldatei zur Verfügung stellen kannst.. ich habe in meinem Profil auch eine Mailaddi.

- Bereinig
- WHERST
- PRÜFUNG
- In einer Kopie alles löschen & bereinigen, mit dieser datei testen.
- WBLOCK <ganze Datei> | dann mit der neuen Datei weiter testen
- WBLOCK <Objektwahl/Fensterwahl>  | dann mit der neuen Datei weiter testen
  [i]<dabei bleiben zunächst die Layouts auf der Strecke, aber zum Testen ist das zunächst egal>

Das sind Einzelvorschläge wie man eine Datei zum Teil von Unrat befreien kann.
Kopie von der datei machen, das erste ausprobieren, speichern, testen.
falls es nicht ausreicht, den zweiten Tip usw. weiter

------------------
CAD on demand GmbH - Beratung und Programmierung rund um AutoCAD

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

DFr
Mitglied



Sehen Sie sich das Profil von DFr an!   Senden Sie eine Private Message an DFr  Schreiben Sie einen Gästebucheintrag für DFr

Beiträge: 112
Registriert: 28.04.2009

Inventor Suite 2012
64 Bit Windows 7 Professional
NVIDIA Quadro FX 1800
W3550 @3,07GHz 3,06GHz

erstellt am: 17. Mrz. 2017 11:33    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Ich habs.
Das mit den Xrefs hat scheinbar mit der Fehlermeldung nichts zu tun,
wie ich ursprünglich dachte. Wenn die Fehlermeldung keinen Einfluss auf die Zeichnung hat,
ist mir das am Ende auch Latte.
Thx for help

------------------
mfg
Josh

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Fiedelzastrow
Mitglied
Architekt / Bauzeichner


Sehen Sie sich das Profil von Fiedelzastrow an!   Senden Sie eine Private Message an Fiedelzastrow  Schreiben Sie einen Gästebucheintrag für Fiedelzastrow

Beiträge: 889
Registriert: 05.07.2007

Win XP
AutoCAD 2006
AutoCAD 2009
AutoCAD 2012 LT

erstellt am: 17. Mrz. 2017 15:00    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für DFr 10 Unities + Antwort hilfreich

Hallo Josh,

ich will an dieser Stelle mal kurz zusammenfassen:
Da ist eine sehr Aussagekräftige Beitragsbeschreibung (gut für die Suchfunktion)

Zitat:
Fehler beim Laden von AcSign-Diensten

, aber es fehlt eine genauere Fehlerbeschreibung,
Zitat:
beim Einfügen von Xrefs ersscheint diese Fehlermeldung.

erste Maßnahmen zur Behebung der (nicht wirklichen vorhanden) Fehler werden nicht bzw. rudimentär erwähnt
Zitat:
Google habe ich gefragt, ist aber nicht befriedigend.
Ebenso die Hilfe, sonst hätte ich wohl kaum nachgefragt?

und dann präsentiers Du eine Lösung, die leider niemanden außer Dir weiterhelfen kann
Zitat:
Ich habs.

Wenn jetzt jemand die Suche benutzt, weil er/sie genau dieses Problem mit den AcSign-Diensten hat und er/sie die verlinkten Hilfen durchliest, sie aber dennoch nicht greifen, wie sollten Deine Lösung ihm/ihr hilfreich sein   

Das Forum soll ja auch dafür gut sein, das man eigene Probleme mit hilfe älterer Beiträge lösen / beheben kann.
Um das Forum so auch nutzen zu können, ergänze doch bittel mal Deinen Beitrag mit ein vollständigen Problem- und Lösungsbeschreibung.

Gruß
Robert

P.S. Wenn alle Beiträge so enden würde, wäre das ganze hier für die Katz und das will ja niemand 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2017 CAD.de