Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  Rund um AutoCAD
  Befehl BEM - Option ausrichten funktioniert nicht.

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Befehl BEM - Option ausrichten funktioniert nicht. (1673 mal gelesen)
CADnietverstaan
Mitglied



Sehen Sie sich das Profil von CADnietverstaan an!   Senden Sie eine Private Message an CADnietverstaan  Schreiben Sie einen Gästebucheintrag für CADnietverstaan

Beiträge: 18
Registriert: 23.11.2015

AUTOCAD2016LT auf 2 Bildschirme 24"
WIN-7-prof 64bit
Intel® Xeon® Processor W3520
NVIDIA Quadro FX 1800

erstellt am: 24. Nov. 2015 08:26    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Leute,

habe erst vor kurzem den Sprung von ACAD2013LT auf 2016LT vollzogen und dabei den neu hinzu gekommenen Befehl BEM entdeckt.
Da ich mit annotativen Maßstäben arbeite, wollte ich BEM eigentlich nutzen.

Problem: BEM funktioniert nicht immer - genauer gesagt ist es die ausgerichtete Bemaßung an schrägen Linien. In der Voransicht zeigt mir der Bildschirm zwar das schräge Maß in der Vorschau, sobald ich aber klicke wird es nur orthogonal ausgeführt.
Jetzt der Clou, zeitweise funktioniert es erwartungsgemäß und zeitweise auch nicht.

Kennt jemand dieses Verhalten und vielleicht auch die Abhilfe?

Vielleicht gibt es einen Zusammenhang, vielleicht ist es aber auch nur ein neues Feature von ACAD2016LT das ich nicht verstehe:
Sämtliche Anwendungen füllen bei maximierten Fenster den Bildschirm komplett aus - nur ACAD macht einen 2mm Rand. Ein dahinter liegendes Fenster von anderen Anwendungen ist zwar zu sehen, lässt sich aber nicht per Mausklick am Rand in den Vordergrund holen.

Die Multifunktionsleiste habe ich nicht mehr oben, sondern seitlich verlegt, ebenso die Werkzeugpaletten, Befehlszeile etc. Das wird auf dem 2. Monitor linker Hand angezeigt. Ein paar Werkzeugkästen lasse ich mir auch noch anzeigen. Vielleicht ist ACAD2016LT auch nur damit überfordert, wenn seine Möglichkeiten ausgeschöpft werden? Auf dem alten Rechner mit ACAD2013LT war bei gleicher Konstellation dieses 2mm-Rand-Feature nicht vorhanden.
Einige Kollegen haben zwar die gleiche Hardware/Software aber kein Rand-Feature.

Kennt jemand von euch diese Rand-Feature?

Da unser Admin dem Hang hat zum funktionalen Dilettantismus, habe ich die Vermutung das möglicherweise der Intel-Chipsatztreiber nicht installiert wurde und ggf. auch nicht der passende Nvidia-Treiber. Ich kann aber nicht prüfen ob nur die von Microsoft beigestellten Standardtreiber installiert sind.
Begründet liegt die Vermutung auch darin, das die Vollversion von ACAD2016 flüssiger läuft, auf einem älteren leistungsschwächeren Rechner, dessen Grafikchip on Board mit Shared Memory nicht mal mehr die ACAD-Hardwarebeschleunigung ausführen kann.

Eventuell hat hierzu jemand Erfahrungen und Erkenntnisse die weiterführend sind?


Viele Grüße

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

jupa
Ehrenmitglied V.I.P. h.c.
ehemals CAD-Trainer (ATC) und Konstrukteur (Dipl.-Ing)


Sehen Sie sich das Profil von jupa an!   Senden Sie eine Private Message an jupa  Schreiben Sie einen Gästebucheintrag für jupa

Beiträge: 5837
Registriert: 16.09.2004

Windows 7 64bit, ACAD Rel. 14 - ACAD 2020

erstellt am: 24. Nov. 2015 17:53    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für CADnietverstaan 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von CADnietverstaan:

Problem: BEM funktioniert nicht immer ...

Kennt jemand dieses Verhalten und vielleicht auch die Abhilfe?


Ist evtl. der ORTHO-Modus aktiviert?

Jürgen

------------------
Bildung kommt nicht vom Lesen, sondern vom Nachdenken über das Gelesene. (Carl Hilty)

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

jupa
Ehrenmitglied V.I.P. h.c.
ehemals CAD-Trainer (ATC) und Konstrukteur (Dipl.-Ing)


Sehen Sie sich das Profil von jupa an!   Senden Sie eine Private Message an jupa  Schreiben Sie einen Gästebucheintrag für jupa

Beiträge: 5837
Registriert: 16.09.2004

Windows 7 64bit, ACAD Rel. 14 - ACAD 2020

erstellt am: 24. Nov. 2015 18:01    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für CADnietverstaan 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von CADnietverstaan:

Kennt jemand von euch diese Rand-Feature?

Mit der Bemerkung "Einige Kollegen haben zwar die gleiche Hardware/Software aber kein Rand-Feature" hast Du doch die Vermutung "Vielleicht ist ACAD2016LT auch nur damit überfordert, wenn seine Möglichkeiten ausgeschöpft werden?" widerlegt. (Sofern die Aussage "gleiche Hardware/Software) stimmt).

Einen konstruktiven Lösungsvorschlag kann ich aber auch nicht unterbreiten. 

Jürgen

------------------
Bildung kommt nicht vom Lesen, sondern vom Nachdenken über das Gelesene. (Carl Hilty)

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

CAD-Huebner
Ehrenmitglied V.I.P. h.c.
Verm.- Ing., ATC-Trainer



Sehen Sie sich das Profil von CAD-Huebner an!   Senden Sie eine Private Message an CAD-Huebner  Schreiben Sie einen Gästebucheintrag für CAD-Huebner

Beiträge: 9554
Registriert: 01.12.2003

AutoCAD 2.5 - 2017, Civil 3D, MAP 3D, LDD, MDT, ARD
Inventor AIP 4-201x
Win7x64, Win 10

erstellt am: 24. Nov. 2015 21:57    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für CADnietverstaan 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von CADnietverstaan:
...Kennt jemand von euch diese Rand-Feature?
...


Ja, leider. - Stichwort "Border Glitch"

Ist mir schon bei Inventor 2016 mit NVIDIA K4000 begegnet.
Das Problem ist noch nicht behoben - evt. neue Treiber, andere Auflösungen. andere Windows Einstellungen ...
Hier gibt es das Problem auch - unter AutoCAD 2015
https://forums.autodesk.com/t5/autocad-2013-2014-2015-2016/autocad-2015-border-glitch/td-p/4902388/highlight/true

------------------
Mit freundlichem Gruß

Udo Hübner
www.CAD-Huebner.de

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

CADnietverstaan
Mitglied



Sehen Sie sich das Profil von CADnietverstaan an!   Senden Sie eine Private Message an CADnietverstaan  Schreiben Sie einen Gästebucheintrag für CADnietverstaan

Beiträge: 18
Registriert: 23.11.2015

AUTOCAD2016LT auf 2 Bildschirme 24"
WIN-7-prof 64bit
Intel® Xeon® Processor W3520
NVIDIA Quadro FX 1800

erstellt am: 25. Nov. 2015 10:57    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Jürgen,

der ORTHO-Modus ist es tatsächlich – hätte ich nach so vielen Jahren ACAD selber drauf kommen können – Besten Dank!

Die Betriebsblindheit liegt vielleicht auch an dem Umstand, das seit ACAD2013 ein anderes Feature nervt, das auch nur temporär auftritt. Beim Kopieren über unterschiedliche Zeichnungen, bleibt gelegentlich im Kontextmenü der Punkt „Einfügen“ ausgegraut. Dann kann ich nur noch mit „STRG-V“ einfügen. Diese Feature blieb mir auch in ACAD2016 erhalten.
Da ich meine Kontextmenüs zwischenzeitlich um einige Befehle erweitert habe, beschloss ich das nervige „Einfügen“ zu eliminieren. Dafür verwende ich jetzt seit einigen Tagen das Untermenü „Zwischenablage“ im Kontextmenü – seither wurde der Punkt „Einfügen“ nie ausgegraut.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

CADnietverstaan
Mitglied



Sehen Sie sich das Profil von CADnietverstaan an!   Senden Sie eine Private Message an CADnietverstaan  Schreiben Sie einen Gästebucheintrag für CADnietverstaan

Beiträge: 18
Registriert: 23.11.2015

AUTOCAD2016LT auf 2 Bildschirme 24"
WIN-7-prof 64bit
Intel® Xeon® Processor W3520
NVIDIA Quadro FX 1800

erstellt am: 25. Nov. 2015 11:02    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Udo,

Der englische Thread hatte einen Hinweis zur AERO- und Klassik Oberfläche von Windows.
Daraufhin habe ich von „Klassik“ auf „AERO“ umgeschaltet – ACAD war ohne Rand.
Dann wieder zurück auf „Klassik“ – ACAD stürzt ab.
ACAD neu gestartet – wieder mit Rand, dafür aber ohne Schnellzugriff-Werkzeugkasten – genauer gesagt, alle von mir hinzugefügten Befehle sind weg, verschwunden im Nirwana, auch nicht in der CUI wiederzufinden – was in aller Welt ist denn das wieder für ein Feature??? 

Das hat was vom Windows-Feature mit dem Ressourcenmonitor. Startet man diesen erstmalig nach einer WIN7-Installation mit der Klassik-Oberfläche, wird der Ressourcenmonitor niemals nicht irgendwelche Inhalte in seinem Fenster anzeigen. Auch nicht wenn dieser danach in der AERO-Oberfläche gestartet wird. Den Ressourcenmonitor muss man erstmalig in der AERO-Oberfläche starten, damit etwas angezeigt wird.
Meine Abneigung gegen Microsoft und den ganzen Ribbon-Quark ist mal wieder um einen weiteren Punkt gewachsen – danke  Udo!

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

cadffm
Moderator
良い精神




Sehen Sie sich das Profil von cadffm an!   Senden Sie eine Private Message an cadffm  Schreiben Sie einen Gästebucheintrag für cadffm

Beiträge: 19656
Registriert: 03.06.2002

System: F1
und Google

erstellt am: 25. Nov. 2015 11:06    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für CADnietverstaan 10 Unities + Antwort hilfreich

zu deinem BEM Problem: Wäre interessant eine einfache Geometrie samt erstellter Bemaßung (bei der es nicht korrekt funktionierte) zu erhalten(DWG).

Kann ich mir überhaupt nichts vorstellen zu dem Thema.

------------------
CAD on demand GmbH - Beratung und Programmierung rund um AutoCAD

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

CADnietverstaan
Mitglied



Sehen Sie sich das Profil von CADnietverstaan an!   Senden Sie eine Private Message an CADnietverstaan  Schreiben Sie einen Gästebucheintrag für CADnietverstaan

Beiträge: 18
Registriert: 23.11.2015

AUTOCAD2016LT auf 2 Bildschirme 24"
WIN-7-prof 64bit
Intel® Xeon® Processor W3520
NVIDIA Quadro FX 1800

erstellt am: 25. Nov. 2015 14:49    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Leute,

ich komme nochmal zurück auf das Rand-Feature und die Windows-AERO-Oberfläche.

Wie zuvor erwähnt, verschwindet der Rand beim Umschalten auf die Standard-AERO-Oberfläche.
Ändere ich irgendeine Einstellung an der AERO-Oberfläche (z.B. Fensterfarbe) ist der Rand auch schon wieder da.
Was aber weiterhin verschwindet, sind die mühsam hinzugefügten Befehle im Schnellzugriff-Werkzeugkasten. Noch habe ich nicht beobachtet, ob das Verschwinden nur mit der AERO-Oberfläche zusammenhängt oder ob es auch beim Wechsel der anderen Oberflächen auftritt.

Im „Arbeitsbereich wechseln“ in der ACAD-Statusleiste kann man ja die Arbeitsbereich-Einstellungen speichern. Aber wo wird das gespeichert? Ich finde keine .ini oder sonstige Datei mit dem Speichernamen.
Folglich habe ich im Pfad  ….Roaming……Support  geschaut welche Dateien das jüngste Datum aufweisen. Darunter ist die acadlt.cuix von der auch eine bak erstellt wird. Eine Wiederherstellung über die acadlt.bak.cuix war allerdings erfolglos – vermutlich war die schon mehrmals überschrieben worden.

Weiß vielleicht jemand, ob es ausreicht die acadlt.cuix alleine gesondert zu sichern oder sollten andere Dateien mit gesichert werden?
Werden in der acadlt.cuix überhaupt die hinzugefügten Befehle im Schnellzugriff-Werkzeugkasten gespeichert? Wenn nicht, dann wo?
Oder gibt es vielleicht irgendeine Einstellung, die das Verschwinden der Befehle im Schnellzugriff-Werkzeugkasten verhindert?

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Fiedelzastrow
Mitglied
Architekt / Bauzeichner


Sehen Sie sich das Profil von Fiedelzastrow an!   Senden Sie eine Private Message an Fiedelzastrow  Schreiben Sie einen Gästebucheintrag für Fiedelzastrow

Beiträge: 993
Registriert: 05.07.2007

Win XP
AutoCAD 2006
AutoCAD 2009
AutoCAD 2012 LT

erstellt am: 25. Nov. 2015 16:06    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für CADnietverstaan 10 Unities + Antwort hilfreich

CADnietverstaan
Mitglied



Sehen Sie sich das Profil von CADnietverstaan an!   Senden Sie eine Private Message an CADnietverstaan  Schreiben Sie einen Gästebucheintrag für CADnietverstaan

Beiträge: 18
Registriert: 23.11.2015

AUTOCAD2016LT auf 2 Bildschirme 24"
WIN-7-prof 64bit
Intel® Xeon® Processor W3520
NVIDIA Quadro FX 1800

erstellt am: 26. Nov. 2015 11:43    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Robert,

mit dem Link spielst du wahrscheinlich auf das Speichern der Arbeitsbereiche an.
Ohne über die Vor- und Nachteile des automatischen speichern der Arbeitsbereiche nachgedacht zu haben, sagte mir mein Bauch schon vor Jahren:
„Verändere nie die Original-Arbeitsbereiche von ACAD und speichere sie nie!“
„Mache dir deine eigenen Arbeitsbereiche und speichere sie grundsätzlich manuell nach jeder Änderung im Arbeitsbereich!“

Diesen Grundsatz praktiziere ich schon seit gefühlten Ewigkeiten.

Das erklärt aber nicht wo (in welcher Datei[en]) diese Einstellungen gespeichert werden.
Wenn diese bunten Klicki-Schicki-Micki-Oberflächen vom Betriebssystem so viel Macht über ACAD haben, dass ein Wechsel der Oberfläche die Einstellungen im Schnellzugriff-Werkzeugkasten ins Nirwana befördern, habe ich die Befürchtung, das hier was über die Registry läuft.

Vielleicht reicht es aber aus, irgendwelche .cuix-Datei(en) zu sichern und im Notfall auszutauschen. Aber welche? Oder gibt es vielleicht an anderes Sicherungskonzept?


Gerade eben hat ein Kollege unserem Admin (der mit dem Hang hat zum funktionalen Dilettantismus) sein Leid geklagt, er könne keine 2. Instanz vom ACAD aufmachen, früher ginge es. Daraufhin hat besagter Admin an einem anderen Rechner irgendwas kurz ausprobiert und lapidar festgestellt „Es geht halt mit dem 2016er nicht mehr“.
Dummerweise hat das mich veranlasst, auf meinem Rechner eine 2.Instanz zu öffnen – und siehe da – es funzt.
Das hat mir gerade eben eine eher rhetorische Frage aufgeworfen – wie händelt ACAD das überhaupt intern mit den Einstellungen, insbesondere wenn die Arbeitsbereiche in beiden Instanzen unterschiedlich eingestellt / verändert werden?

--

Nochmal zurückkommend auf das Thema Rand-Feature ("Border Glitch"), Windows-AERO-Oberfläche und dem Nirwana-Feature in ACAD:
Gestern Abend habe ich das Ganze auf einem einfachen AMD-Dual-Core-Rechner mit ATI-Grafik on Board mit WIN7prof und einer Vollversion von ACAD2016 versucht nachzuvollziehen.
Ergebnis: Sehr ähnliches Verhalten wie hier im Büro. Zeitweise stürzt ACAD ab und zu anderen Zeitpunkten verschwinden die Befehle im Schnellzugriff-Werkzeugkasten. Anfangs blieb das ACAD-Fenster in der AERO-Oberfläche ohne Rand und gegen später, nachdem ich des Öfteren verschiedene Oberflächenthemen mehrfach geändert und umgeschaltet hatte, gab es auch bei der AERO-Oberfläche die gleiche "Border Glitch" rechts/links, wie auf den Bildern im englischsprachigen Thread https://forums.autodesk.com/t5/autocad-2013-2014-2015-2016/autocad-2015-border-glitch/td-p/4902388/highlight/true zu sehen.

--

Während ich das Ganze hier geschrieben habe, drängten sich aus den hintersten Ecken meiner Gehirnwindungen alte Erinnerungen in den Vordergrund und mit ein wenig googeln kann ich mir zwar noch immer nicht das Nirwana-Feature erklären, aber hoffentlich das beste Sicherungskonzept für die ACAD-Einstellungen:

C:\ProgramData\Microsoft\Windows\Start Menu\Programs\Autodesk\AutoCAD LT 2016 - Deutsch (German)\Benutzerdefinierte Einstellungen migrieren

Die Migrations.zip auf dem Server abspeichern und falls die C:-Platte abraucht, kann die ZIP auf jedem anderen beliebigen Rechner wieder migriert werden.
Mit dem Rand-Feature ("Border Glitch") muss ich wohl solange weiterleben bis irgend ein ServicePack den Rand durch neue epochale Entwicklungen überdeckt.

Vielen Dank für eure Hilfestellung
Und wenn ich jetzt alles richtig mache, wird mein erster Thread in diesem Forum mit einem grünen Haken als gelöst gekennzeichnet.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

runkelruebe
Moderator
Straßen- / Tiefbau




Sehen Sie sich das Profil von runkelruebe an!   Senden Sie eine Private Message an runkelruebe  Schreiben Sie einen Gästebucheintrag für runkelruebe

Beiträge: 8017
Registriert: 09.03.2006

sw:
Win7-x64
Office 365 ProPlus
C3D (& LT )
ET; DACH; Extensions
-------------------
hw:
FX3800
i5 CPU 670
8GB RAM

erstellt am: 26. Nov. 2015 11:58    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für CADnietverstaan 10 Unities + Antwort hilfreich

Nur ein paar kleine Anmerkungen (Du schreibst mir echt zuviel Text  ):
Zitat:
Dann wieder zurück auf „Klassik“ – ACAD stürzt ab.

Und damit sind so einige Einstellungen beim Teufel. Dass es abstürzt mag ein Fehler (bei Dir) sein, aber ein reiner AERO-Nicht-AERO-Wechsel verursacht NICHT ein Verschwinden/'Leeren' des QAT.

Zitat:
Das erklärt aber nicht wo (in welcher Datei[en]) diese Einstellungen gespeichert werden.

Lies bitte >> hier << mal drüber (weiterführende links beachten & evtl. nochmal die Forensuche quälen)

Migration: Lehne ich persönlich aufgrund schlechter Erfahrungen in der Vergangenheit gänzlich ab. Mag sein, dass es heutzutage besser funktioniert, aber meine Vorgehensweise praktiziere ich eben schon seit Jahren mit Erfolg 

------------------
Gruß,
runkelruebe          Herr Kann-ich-nich wohnt in der Will-ich-nich-Straße...

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

cadffm
Moderator
良い精神




Sehen Sie sich das Profil von cadffm an!   Senden Sie eine Private Message an cadffm  Schreiben Sie einen Gästebucheintrag für cadffm

Beiträge: 19656
Registriert: 03.06.2002

System: F1
und Google

erstellt am: 26. Nov. 2015 12:00    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für CADnietverstaan 10 Unities + Antwort hilfreich

einen Teil der Frage kann ich evtl. beantworten und einen anderen Teil noch kommentieren:

"Diesen Grundsatz praktiziere ich schon seit gefühlten Ewigkeiten."

SO halte ich es auch, mit wenigen Ausnahmen.
Original-Einstellungen sollte man, egal welche, nicht ändern - immer eigene Dinge anlegen.
Profile, Menüdateien und Arbeitsbereiche + weiteres.
Es ist einfach eine ÜberDenDaumen-Regel mit dem man sich ab und an aus der Patsche helfen kann.
Arbeitsbereiche autom.sichern = Ich halte es ebenso und speichere lieber manuell wenn ich gewollt Änderungen als "Standard" im Arbeitsbereich haben möchte.

Der benannte Arbeitsbereich (die namentlich gespeicherte Version), wird in der Haupt-Anpassungsdatei gespeichert, in der standardinstallation also die Acad.cuix
(das siehst du aber auch im CUI/ABI-Dialog.
Ansonsten sind "aktuelle Einstellungen" im AutoCAD-Profil gespeichert, ein Ablageort in der Registry,
wobei man diesen Stand als Profildatei(*.ARG) exportieren kann.

Bei dem Grafikproblem halte ich mich nun aber gerne raus 

------------------
CAD on demand GmbH - Beratung und Programmierung rund um AutoCAD

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz