Hot News aus dem CAD.de-Newsletter:

Unser Angebot:

  Foren auf CAD.de (alle Foren)
  Autodesk Advance Concrete
  Problem mit der Einheiten des Maßtabs

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Problem mit der Einheiten des Maßtabs (657 mal gelesen)
AllEyezOnMe
Mitglied
Bauingeneur


Sehen Sie sich das Profil von AllEyezOnMe an!   Senden Sie eine Private Message an AllEyezOnMe  Schreiben Sie einen Gästebucheintrag für AllEyezOnMe

Beiträge: 24
Registriert: 05.02.2008

erstellt am: 25. Nov. 2008 09:10    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Bildschirm.pdf

 
Bei mir ist folgendes Problem aufgetreten. Wenn ich Graitec starte, ist bei mir der Maßstab in einer sehr komischen Einheit gezeigt. Sieht wie Inch aus.Wenn ich aber eine neue Zeichnung (Zeichnung2) öffne, ist alles in Ordnung. Der Maßstab ist ganz normal z.B. in 1:50
dargestellt.Allso nur bei der zuerst geöffneten Zeichnung (Zeichnung1) habe ich solches Problem. (siehe Anhang). Übrigens gestern sind bei mir SP2 und SP3 installiert worden. Hat jemand, der SP2, SP3 bei sich schon installiert hat, solches Problem und meint ihr, dass das an den SP2,3 liegt?

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Michael Opitz
Mitglied



Sehen Sie sich das Profil von Michael Opitz an!   Senden Sie eine Private Message an Michael Opitz  Schreiben Sie einen Gästebucheintrag für Michael Opitz

Beiträge: 57
Registriert: 08.06.2007

erstellt am: 25. Nov. 2008 10:26    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für AllEyezOnMe 10 Unities + Antwort hilfreich

Ich vermute an der Stelle mal eine falsche Einstellung im Advance Start Assistenten.
Wenn dort "Inch" ausgewählt ist, dann werden alle Einstellungen in diesem Maßsystem gemacht.
Im Start Assistenten einfach mal überprüfen und ggf. berichtigen (auf Meter oder Zentimeter)

Gruß
M.Opitz

[Diese Nachricht wurde von Michael Opitz am 28. Nov. 2008 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Michael Opitz
Mitglied



Sehen Sie sich das Profil von Michael Opitz an!   Senden Sie eine Private Message an Michael Opitz  Schreiben Sie einen Gästebucheintrag für Michael Opitz

Beiträge: 57
Registriert: 08.06.2007

erstellt am: 25. Nov. 2008 10:30    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für AllEyezOnMe 10 Unities + Antwort hilfreich


Aufnahme2.gif

 
Nachtrag:

evtl. ist der Start Assistent abgeschaltet, dann werden alle neuen DWGs mit den gespeichterten Einstellungen erzeugt.

Im Pilot Rechtsklick auf Projekt, im Kontextmenü "Anwendervorgabe..." auswählen
Im Karteiteiter "Optionen" ein Häcken bei Start Assistent setzen.

Gruß
M.Opitz

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

AllEyezOnMe
Mitglied
Bauingeneur


Sehen Sie sich das Profil von AllEyezOnMe an!   Senden Sie eine Private Message an AllEyezOnMe  Schreiben Sie einen Gästebucheintrag für AllEyezOnMe

Beiträge: 24
Registriert: 05.02.2008

erstellt am: 25. Nov. 2008 11:51    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Genau darin ist das Problem bestanden. Vorher war das aber nicht so. Das hat sich vielleicht bei dem Installieren von SP2 und SP3 verändert.
Vielen Dank

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

AllEyezOnMe
Mitglied
Bauingeneur


Sehen Sie sich das Profil von AllEyezOnMe an!   Senden Sie eine Private Message an AllEyezOnMe  Schreiben Sie einen Gästebucheintrag für AllEyezOnMe

Beiträge: 24
Registriert: 05.02.2008

erstellt am: 27. Nov. 2008 08:46    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Uff ich habe das auf Zentimeter eingestellt aber bei jedem neuen Öffnen von Graitec ist das wieder automatisch auf Inches zurückgesetzt, obwohl ich den Plan ,bei dem ich das eingestellt habe , gespeichert habe. Das ist super ärgerlich. Wie kann man diese Vorgabenänderung speichern?

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Michael Opitz
Mitglied



Sehen Sie sich das Profil von Michael Opitz an!   Senden Sie eine Private Message an Michael Opitz  Schreiben Sie einen Gästebucheintrag für Michael Opitz

Beiträge: 57
Registriert: 08.06.2007

erstellt am: 27. Nov. 2008 10:00    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für AllEyezOnMe 10 Unities + Antwort hilfreich

Normalerweise speichert Advance die Einstellungen, die in dem Startassistenten gemacht werden ab
und greift auf diese beim nächsten Start wieder zu.

Lassen Sie am besten den Startassistenten aktiv, dann können Sie ggf. die Einstellungen beim Start
anpassen. Aber wie schon geschrieben: normalerweise speichert Advance diese Angaben.

Gruß
M.Opitz

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

AllEyezOnMe
Mitglied
Bauingeneur


Sehen Sie sich das Profil von AllEyezOnMe an!   Senden Sie eine Private Message an AllEyezOnMe  Schreiben Sie einen Gästebucheintrag für AllEyezOnMe

Beiträge: 24
Registriert: 05.02.2008

erstellt am: 27. Nov. 2008 11:42    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Also ich habe Folgendes bemerkt: wenn der Startassistant aktiv ist, speichert Advance die Änderungen ab, wenn ich aber den Startassistenten deaktiviere, dann geht diese Änderung verloren, obwohl ich vorher 2-3 Mal (mit aktiviertem Startassistenten) Advance geöffnet habe und die Einheit gespeichert war. Wenn ich aber ein Häckchen bei "Beim Start nicht mehr anzeigen" mache, ist bei dem nächsten Öffnen des Programs die Einheit wieder auf Inches zurückgesetzt.
Was den Startassistenten betrifft, bevorzuge ich ihn inaktiv zu halten, weil sonst das Laden des Programs viel mehr dauert.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2019 CAD.de | Impressum | Datenschutz