Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  EPLAN Electric P8
  Falscher Funktionstext in Bauteilübersicht sowie Leitungsfarben falsch – Teil 2

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Falscher Funktionstext in Bauteilübersicht sowie Leitungsfarben falsch – Teil 2 (550 mal gelesen)
Masi1
Mitglied



Sehen Sie sich das Profil von Masi1 an!   Senden Sie eine Private Message an Masi1  Schreiben Sie einen Gästebucheintrag für Masi1

Beiträge: 208
Registriert: 30.03.2011

Windows 10 Professional SP1 64Bit
Eplan 5.7 SP1
Eplan Electric P8 Vers. 2.7 HF7

erstellt am: 22. Okt. 2019 14:54    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Potvert_1.JPG


Potvert_2.JPG


Potvert_3.JPG

 
Und hier mein zweites Problem...


Guten Tag,

ich habe gestern ein Update von 2.6 auf 2.7 durchgeführt. Hat soweit alles funktioniert. Heute habe ich einen neuen Eplan begonnen und hab das Gefühl, dass Eplan mich ärgern will.


2. Ich habe eine neue Potentialverteilung erstellt, die verschiedene Bauteile mit Spannung versorgt. Ich halte es so, dass die 24VDC-Seite (Farbe: blau, Linientyp durchgezogen) und 0VDC-Seite (Farbe: blau, Linientyp gestrichelt) mit einem Verbindungsdefinitionspunkt versehe an der ich die Leitungsfarbe und den Linientyp vorgebe. Dieser wird, sobald eine Verbindung zwischen Potentialverteilung und Bauteil hergestellt ist, auch sauber durchgereicht. Dies vereinfacht die Übersicht der Potentialverbindung auf den weiteren Seiten.
Nun aber habe ich das Problem, dass genau diese Weiterleitung nicht funktioniert. Hier habe ich nun etliche Farben wie schwarz, blau und grau. Blau deutet auf eine richtige Verbindung, schwarz auf eine nicht abgeschlossene Verbindung und grau auf eine vorgegeben Verbindung hin. Blau ist soweit klar, allerdiings nicht schwarz und grau. Ich habe schon sämtliche Verbindungen, Klemmen, Definitionspunkte und Bauteilanschlüsse überprüft, konnte aber keine Einstellung auf die Vorgaben finden.

Kann mir dazu jemand einen Tipp geben, woher diese Vorgabe kommt? Habe schon alle Anschlüsse und Potentiale kontrolliert ohne Erfolg.


Schonmal vielen Dank für eure Hilfe.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

django
Ehrenmitglied V.I.P. h.c.
Elektrokonstrukteur



Sehen Sie sich das Profil von django an!   Senden Sie eine Private Message an django  Schreiben Sie einen Gästebucheintrag für django

Beiträge: 2610
Registriert: 12.02.2002

EPLAN 3.33
EPLAN 5.xx
P8 1.9.6
P8 1.9.10
P8 1.9.11
P8 2.0.9
alle Prof.

erstellt am: 23. Okt. 2019 09:57    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Masi1 10 Unities + Antwort hilfreich

Bei Bild Pot2 ist klar da dort Kabel eingetragen ist und das hat Vorrang.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Masi1
Mitglied



Sehen Sie sich das Profil von Masi1 an!   Senden Sie eine Private Message an Masi1  Schreiben Sie einen Gästebucheintrag für Masi1

Beiträge: 208
Registriert: 30.03.2011

Windows 10 Professional SP1 64Bit
Eplan 5.7 SP1
Eplan Electric P8 Vers. 2.7 HF7

erstellt am: 23. Okt. 2019 15:00    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

So, komme nun wieder zu Wort.

Ein Kabel ist eingezeichnet richtig, aber von den Definitionspunkten, gibt es keine Vorgaben wie die Farbe zu sein hat. Auch von den Bauteilanschlüssen gibt es nirgends Vorgaben, dass die Linie grau zu sein hat. Hier ist ja die Farbe der Linie vom 0V-Anschluss mit grau ausgeführt. Genau das versteh ich nicht wo das herkommt.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

django
Ehrenmitglied V.I.P. h.c.
Elektrokonstrukteur



Sehen Sie sich das Profil von django an!   Senden Sie eine Private Message an django  Schreiben Sie einen Gästebucheintrag für django

Beiträge: 2610
Registriert: 12.02.2002

EPLAN 3.33
EPLAN 5.xx
P8 1.9.6
P8 1.9.10
P8 1.9.11
P8 2.0.9
alle Prof.

erstellt am: 24. Okt. 2019 06:23    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Masi1 10 Unities + Antwort hilfreich

Schau dir die Anschlüsse der Gegenstücke an. Daher kommt das

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Masi1
Mitglied



Sehen Sie sich das Profil von Masi1 an!   Senden Sie eine Private Message an Masi1  Schreiben Sie einen Gästebucheintrag für Masi1

Beiträge: 208
Registriert: 30.03.2011

Windows 10 Professional SP1 64Bit
Eplan 5.7 SP1
Eplan Electric P8 Vers. 2.7 HF7

erstellt am: 24. Okt. 2019 07:21    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Das habe ich gleich zu Anfang kontrolliert und ist immer eine meiner ersten Anlaufstellen. Da sind keine Vorgaben gemacht. Die Verbindung reicht von einer Klemme über eine Abbruchstelle hin zum Geräteanschluss. Dazwischen ist lediglich ein Kabel eingezeichnet. Nirgends im Reiter "Verbindungsgrafik" der einzelnen Komponenten, sind irgendwelche Vorgaben auf Linientyp oder Farbe gemacht. Auch habe ich schon zwischen sichtbar und unsichtbar umgeschaltet, um auszuschließen, dass sich auf der Verbindungslinie ein Potentialdefinitionspunkt oder Ähnliches eingeschlichen hat.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP



Funktionselektriker (m/w/d)

SMS group GmbH

SMS group GmbH ist ein international tätiges Unternehmen des Anlagen- und Maschinenbaus für die Verarbeitung von Stahl und NE-Metallen. Wir gehören zur SMS group, die mit rund 14.000 Mitarbeiterinnen und Mitarbeitern weltweit einen Umsatz von über 2,9 Mrd. EUR erwirtschaftet. Alleineigentümer der Holding SMS GmbH ist die Familie Weiss Stiftung. Die leistungsorientierte Unternehmenskultur ...

Anzeige ansehenLeitung, Teamleitung
Masi1
Mitglied



Sehen Sie sich das Profil von Masi1 an!   Senden Sie eine Private Message an Masi1  Schreiben Sie einen Gästebucheintrag für Masi1

Beiträge: 208
Registriert: 30.03.2011

Windows 10 Professional SP1 64Bit
Eplan 5.7 SP1
Eplan Electric P8 Vers. 2.7 HF7

erstellt am: 24. Okt. 2019 08:13    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Zitat:
Original erstellt von django:
Schau dir die Anschlüsse der Gegenstücke an. Daher kommt das


Hab den Fehler gefunden! Heimtückisch und easy.

Danke für deine Hilfe, hast mir weitergeholfen. Gruß Masi

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz