Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  EPLAN Electric P8
  EPLAN P8 2.7 Fehler 'tblPart'

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   EPLAN P8 2.7 Fehler 'tblPart' (1410 mal gelesen)
mgolec
Mitglied
E-Planer


Sehen Sie sich das Profil von mgolec an!   Senden Sie eine Private Message an mgolec  Schreiben Sie einen Gästebucheintrag für mgolec

Beiträge: 47
Registriert: 12.02.2018

EPLAN P8 2.7 HF4

erstellt am: 17. Okt. 2018 15:00    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


1.PNG


2.PNG

 
Hallo!

Seit der Umrüstung auf Windows 10 bekomm ich ca jedes 5x wenn ich ein Gerät einfüge folgende Meldung: (Bild 1)

"Das Microsoft Access-Datenbankmodul findet die Eingabetabelle oder Abfrage 'tblPart' nicht. Stellen Sie sicher, dass sie vorhanden ist und der Name richtig eingegeben wurde."

Bild 2 sind die Systemmeldungen was dazu gemacht werden.

Was komisch ist: Starte ich E-Plan neu funktioniert das einfügen von Geräten wieder für ein paar Mal. Bis die Meldung wieder kommt.

Das finde ich lästig. Weiß jemand was da sein könnte?
Datenbank beschädigt? Fehlerhafte installation?

LG und danke im Voraus für Antworten,
Markus

[Diese Nachricht wurde von mgolec am 17. Okt. 2018 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

mgolec
Mitglied
E-Planer


Sehen Sie sich das Profil von mgolec an!   Senden Sie eine Private Message an mgolec  Schreiben Sie einen Gästebucheintrag für mgolec

Beiträge: 47
Registriert: 12.02.2018

EPLAN P8 2.7 HF4

erstellt am: 19. Okt. 2018 08:48    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo!

Gibts damit keine Erfahrungen?

LG

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

susi 7
Mitglied
Elektrotechnikermeisterin


Sehen Sie sich das Profil von susi 7 an!   Senden Sie eine Private Message an susi 7  Schreiben Sie einen Gästebucheintrag für susi 7

Beiträge: 1359
Registriert: 31.12.2004

Eplan 5 Prof
5.20 - 5.70SP1HF2
Electric P8 2.9
Windows 10

erstellt am: 19. Okt. 2018 09:39    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für mgolec 10 Unities + Antwort hilfreich

Hallo,
die Meldung habe ich noch nie gesehen.
Ich würde glauben dass etwas mit der Datenbak oder Deinem System nicht stimmt.

Die Datenbank Access benötigt Office 64bit oder zumindestens einen guten Access 64bit Treiber. Vielleicht passt da was nicht.

Du könntest auch versuchen eine neue Datenbak anzulegen und die Daten via Export XML rüber zu kopieren, um zu gucken ob das Verhalten sich dann ändert

------------------
Gruss Susi

*** wer Rechtschreibfehler findet darf sie behalten ***

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

AlFu
Mitglied
Elektroniker / Technischer Zeichner


Sehen Sie sich das Profil von AlFu an!   Senden Sie eine Private Message an AlFu  Schreiben Sie einen Gästebucheintrag für AlFu

Beiträge: 120
Registriert: 02.02.2015

Windows 10 Pro, 64 Bit (Uiuiui... :rolleyes:)
Intel i7-7700 3,6 GHz
16 GB RAM
2x Matrox M9120 PCIe x16, 1024 MB
4x 24"-Monitor
EPLAN Electric P8, Version 2.7 HF5

erstellt am: 23. Okt. 2018 08:35    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für mgolec 10 Unities + Antwort hilfreich

Das klingt böse. Hast du Access? Dann öffne die DB mal damit und versuch die zu Reorganisieren/Reparieren (weiß nicht mehr genau, wie der Befehl heißt).
Sonst alle Daten exportieren, neue Datenbank erstellen und wieder importieren.
Ich gehe davon aus, dass du eine saubere Office 64-bit Version hast. Es gibt wohl ein paar Leute, die da rumgetrickst haben, um ihr 32-bit Office weiter nutzen zu können.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

mgolec
Mitglied
E-Planer


Sehen Sie sich das Profil von mgolec an!   Senden Sie eine Private Message an mgolec  Schreiben Sie einen Gästebucheintrag für mgolec

Beiträge: 47
Registriert: 12.02.2018

EPLAN P8 2.7 HF4

erstellt am: 24. Okt. 2018 07:16    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo!

Ja gefühlsmäßig ists wirklich ein Fehler in der Datenbank. Wenn ich die *.mdb sichere kann ich zumindest schon mal nichts falsch machen oder?
Bekomme ich dann auch alle Verweise auf Datenblätter, Makros wieder mitrein?

LG
Markus

[Diese Nachricht wurde von mgolec am 24. Okt. 2018 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

AlFu
Mitglied
Elektroniker / Technischer Zeichner


Sehen Sie sich das Profil von AlFu an!   Senden Sie eine Private Message an AlFu  Schreiben Sie einen Gästebucheintrag für AlFu

Beiträge: 120
Registriert: 02.02.2015

Windows 10 Pro, 64 Bit (Uiuiui... :rolleyes:)
Intel i7-7700 3,6 GHz
16 GB RAM
2x Matrox M9120 PCIe x16, 1024 MB
4x 24"-Monitor
EPLAN Electric P8, Version 2.7 HF5

erstellt am: 30. Okt. 2018 13:50    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für mgolec 10 Unities + Antwort hilfreich

Das kommt natürlich drauf an, welche Daten du exportierst und in welchem Format. Aber wenn du edz benutzt, ist alles dabei. Makros, Bilder, Dokumente, etc.
Und ich würde die alte Datenbank auf keinen Fall löschen. Umbenennen und liegen lassen.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

mgolec
Mitglied
E-Planer


Sehen Sie sich das Profil von mgolec an!   Senden Sie eine Private Message an mgolec  Schreiben Sie einen Gästebucheintrag für mgolec

Beiträge: 47
Registriert: 12.02.2018

EPLAN P8 2.7 HF4

erstellt am: 15. Feb. 2019 08:43    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Also nach neuester Erkenntnis ist das Problem (zumindest bei mir) nicht Datenbankabhängig.
Benutze zum Zeichnen auch eine andere Datenbank, Fehler kommt bei "Gerät einfügen" alle 4-5x.

Startet man EPLAN neu kann man wieder 4-5x ein Gerät einfügen.

Vlt ein Versionsfehler, möglich das ich ein Ticket lösen werde.

LG Markus

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

pxecad
Mitglied



Sehen Sie sich das Profil von pxecad an!   Senden Sie eine Private Message an pxecad  Schreiben Sie einen Gästebucheintrag für pxecad

Beiträge: 140
Registriert: 13.02.2015

- - - - - - - - - - - - - - - - - - - - -
Electric P8 2.4.4 32Bit & 64Bit HF4
Electric P8 2.8.3 64Bit HF1
EEC One 2.5 32Bit (Office 32Bit)
EEC Prof 2.8 64Bit (Web EEC)
- - - - - - - - - - - - - - - - - - - -
Windows 10 64Bit 1803
Office 2016 32Bit
+ AccessDatabaseEngine_X64 (2010)

erstellt am: 15. Feb. 2019 09:34    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für mgolec 10 Unities + Antwort hilfreich

Hallo,

ein Ticket wäre wohl eine gute Idee!

1. Welche Windows Version ist installiert?
2. Welche Office Version 2013/2017? 32/64Bit?
3. Welcher Access Datenbankreiber wurde nach dem Umstieg installiert?
4. Liegt die Datenbank im Netzwerk? Was für ein Server ist das? Z.B.: ein NAS ist da nicht sehr hilfreich.

2 Möglichkeiten fallen mir hier ein:
Ich denke, dass sich hier ein Fehler in der Access Datenbank eingeschlichen hat oder der Treiber sich durch updates "fehl installiert" hat.

Empfehlung:
1. Backup der Datenbank
1. Sicherstellen, dass die Access Datenbannk lokal liegt und nicht durchs Netzwerk Probleme verursacht. (Access Datenbanken war nie für Mehrpersonen Zugriff optimiert)
2. Access öffnen und Datenbank reparieren / komprimieren lassen
2.a Test ob es geht
3. Access Runtime x64 neu installieren
3.a Test ob es geht
4. Datenbank neu erstellen per XML (Alle Artikeldaten) oder EDZ (ALLE Daten inkl. Makros) alle Daten sichern und wieder in eine frische Access Datenbank importieren (In EPLAN).
4.a. Testen ob es geht

------------------
* * *  EPLAN Infoportal 2019 -->   Hilfeportal & Informationen zur EPLAN Installation (32Bit/64Bit/SQL/Helpsystem)   * * *


Viele Informationen zum Lizenzumstieg habe ich auch hier gefunden:
www.smartineer.com

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

mgolec
Mitglied
E-Planer


Sehen Sie sich das Profil von mgolec an!   Senden Sie eine Private Message an mgolec  Schreiben Sie einen Gästebucheintrag für mgolec

Beiträge: 47
Registriert: 12.02.2018

EPLAN P8 2.7 HF4

erstellt am: 15. Feb. 2019 10:11    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo vielen Dank für die ausführliche Antwort.

1.) Windows 10 Pro Version 1809 (Build 17763.316)
2.) Office Home and Business 2019 (16.0.11231.20130)
3.) Access Runtime 23013 (15.0.4569.1506)
4.) Datenbank liegt im Netzwerk, hab auch keine vergleiche da bei uns sehr viele die Geräte weiterkopieren. Da funktionierts ja problemlos.

Datenbank ist mehrfach gebackupt worden.

Danke für deinen Lösungsansatz.
Werden zuerst aber auf das 2.8 umsteigen und parallel dazu wenn nötig auch die Runtime 2019 von Access (wenn schon vorhanden und mit EPLAN 2.8 kompatibel)

LG und schönes WE vorerst,
Markus


Zitat:
Original erstellt von pxecad:
Hallo,

ein Ticket wäre wohl eine gute Idee!

1. Welche Windows Version ist installiert?
2. Welche Office Version 2013/2017? 32/64Bit?
3. Welcher Access Datenbankreiber wurde nach dem Umstieg installiert?
4. Liegt die Datenbank im Netzwerk? Was für ein Server ist das? Z.B.: ein NAS ist da nicht sehr hilfreich.

[b]2 Möglichkeiten fallen mir hier ein:
Ich denke, dass sich hier ein Fehler in der Access Datenbank eingeschlichen hat oder der Treiber sich durch updates "fehl installiert" hat.

Empfehlung:
1. Backup der Datenbank
1. Sicherstellen, dass die Access Datenbannk lokal liegt und nicht durchs Netzwerk Probleme verursacht. (Access Datenbanken war nie für Mehrpersonen Zugriff optimiert)
2. Access öffnen und Datenbank reparieren / komprimieren lassen
2.a Test ob es geht
3. Access Runtime x64 neu installieren
3.a Test ob es geht
4. Datenbank neu erstellen per XML (Alle Artikeldaten) oder EDZ (ALLE Daten inkl. Makros) alle Daten sichern und wieder in eine frische Access Datenbank importieren (In EPLAN).
4.a. Testen ob es geht

[/B]


Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP



Funktionselektriker (m/w/d)

SMS group GmbH

SMS group GmbH ist ein international tätiges Unternehmen des Anlagen- und Maschinenbaus für die Verarbeitung von Stahl und NE-Metallen. Wir gehören zur SMS group, die mit rund 14.000 Mitarbeiterinnen und Mitarbeitern weltweit einen Umsatz von über 2,9 Mrd. EUR erwirtschaftet. Alleineigentümer der Holding SMS GmbH ist die Familie Weiss Stiftung. Die leistungsorientierte Unternehmenskultur ...

Anzeige ansehenLeitung, Teamleitung
pxecad
Mitglied



Sehen Sie sich das Profil von pxecad an!   Senden Sie eine Private Message an pxecad  Schreiben Sie einen Gästebucheintrag für pxecad

Beiträge: 140
Registriert: 13.02.2015

- - - - - - - - - - - - - - - - - - - - -
Electric P8 2.4.4 32Bit & 64Bit HF4
Electric P8 2.8.3 64Bit HF1
EEC One 2.5 32Bit (Office 32Bit)
EEC Prof 2.8 64Bit (Web EEC)
- - - - - - - - - - - - - - - - - - - -
Windows 10 64Bit 1803
Office 2016 32Bit
+ AccessDatabaseEngine_X64 (2010)

erstellt am: 15. Feb. 2019 11:14    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für mgolec 10 Unities + Antwort hilfreich

Ich würde empfehlen auf einen SQL Express Server umzusteigen, dann wird das Problem nicht mehr auftreten.

Access Datenbanken in einem langsamen Netzwerk sind nicht wirklich performant.

mfg und viel Erfolg!
px

------------------
* * *  EPLAN Infoportal 2019 -->   Hilfeportal & Informationen zur EPLAN Installation (32Bit/64Bit/SQL/Helpsystem)   * * *


Viele Informationen zum Lizenzumstieg habe ich auch hier gefunden:
www.smartineer.com

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz