Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  EPLAN Electric P8
  SPS Symbolische Adressen löschen

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   SPS Symbolische Adressen löschen (668 mal gelesen)
MarcCore
Mitglied



Sehen Sie sich das Profil von MarcCore an!   Senden Sie eine Private Message an MarcCore  Schreiben Sie einen Gästebucheintrag für MarcCore

Beiträge: 402
Registriert: 24.01.2014

Eplan P8 2.2/ 2.7

erstellt am: 27. Sep. 2018 15:20    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Leute,
ich habe mal eine Frage.

Ich habe eine Stromlaufplan erstellt, der SPS E/A's enthält.
Das ganze ist eine Maschine mit voller Ausprägung an Sensoren und Aktoren.
Also eine Master Maschine Kunden neutral ist.
Jetzt sind viele E/A's mit Funktionstexte und Symbolischen Variablen versehen, die aber nicht über das Autoconnecting verbunden sind.

Gibt es eine Möglichkeit, herauszufinden ob SPS E/A's angeschlossen sind oder nicht ? 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

SebastianNO
Mitglied
Elektroniker


Sehen Sie sich das Profil von SebastianNO an!   Senden Sie eine Private Message an SebastianNO  Schreiben Sie einen Gästebucheintrag für SebastianNO

Beiträge: 128
Registriert: 30.04.2015

Eplan P8 2.4

erstellt am: 28. Sep. 2018 07:49    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für MarcCore 10 Unities + Antwort hilfreich

Ich denke mal das würde sich über eine Auswertung / Verbindungsliste lösen lassen, ggf. mit Filter auf die Anschlüsse.... So als grobe 7 Uhr morgens Überlegung.. 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Wieselding
Mitglied



Sehen Sie sich das Profil von Wieselding an!   Senden Sie eine Private Message an Wieselding  Schreiben Sie einen Gästebucheintrag für Wieselding

Beiträge: 204
Registriert: 05.10.2015

ePlan P8 2.7 HF5

erstellt am: 28. Sep. 2018 08:35    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für MarcCore 10 Unities + Antwort hilfreich

Wer hat denn die symbolischen Adressen manuell eingetragen? In der Anzeige des jeweiligen Anschlusses habe ich "symbolische Adresse (automatisch)" und schon steht nur das da was auch tatsächlich angeschlossen ist. Manuell muss man ja nur pflegen bei Änderungen.

------------------
EN81346-2 PK: "Fühlbare Informationsdarstellung" -> Vibrator

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

MarcCore
Mitglied



Sehen Sie sich das Profil von MarcCore an!   Senden Sie eine Private Message an MarcCore  Schreiben Sie einen Gästebucheintrag für MarcCore

Beiträge: 402
Registriert: 24.01.2014

Eplan P8 2.2/ 2.7

erstellt am: 28. Sep. 2018 08:54    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Danke.
Ich möchte nur herausfinden, ob ein SPS E/A angeschlossen ist.
Ich habe das jetzt mit einer Blockeigenschaft gelöst.
Ich suche nach Ziel der Verbindung und wenn kein Ziel vorhanden ist, ist der E/A nicht angeschlossen.

Aber gibt es da eine einfacherer Möglichkeit?

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz