Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  EPLAN Electric P8
  analoge Eingänge umschalte (U/I)

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   analoge Eingänge umschalte (U/I) (686 mal gelesen)
Pollo.
Mitglied
Elektrokonstrukteur


Sehen Sie sich das Profil von Pollo. an!   Senden Sie eine Private Message an Pollo.  Schreiben Sie einen Gästebucheintrag für Pollo.

Beiträge: 22
Registriert: 04.03.2011

P8 Prof. 2.8 HF5 Expertenmenü
P8 Prof. 2.7 HF5 Expertenmenü
P8 Prof. 2.6 HF4 Expertenmenü
P8 Prof. 2.5 HF4 Expertenmenü
P8 Prof. 2.4.4 Expertenmenü
P8 Prof. 2.3.5 Expertenmenü

erstellt am: 16. Feb. 2018 08:53    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

hallo zusammen

Ich möchte an einer analogen Eingangskarten (6ES7134-6HD00-0BA1+BU15-P16+A0+2B) das Makro so anlegen, dass die Anzahl der Eingänge pro Kanal stimmen. Bei dieser Karte habe ich 4 Pin, wobei jeweils nur 2 benötigt werden. Je nachdem ob U oder I eingelesen werden sollen sind es 2 andere.
Deshalb habe ich in der Funktionsschablone den Pin für das Spannungs- und den Pin für das Stromsignal als "SPS-Anschluss, Multifunktion" eingetragen. In der Übersicht stelle ich nun die Signalart über einen Wertesatz pro Kanal ein, damit jeweils nur der benötigte Eingang aktiv ist. (Kontrollieren kann ich dies nicht, da die Logik bei Übersichtssymbolen ausgegraut ist...)

Das Problem ist nun, dass beim Platzieren der Anschlüsse mit Symbolen in der allpoligen Darstellung die mit dem Wertesatzeingestellte Signalart ignoriert  wird. Es wird bei allen Multifunktionsanschlüssen "Digitaleingang" hinterlegt.

Kann mir jemand dieses Verhalten erklären und evtl. eine Lösungvorschlagen?

Gruss pollo.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP



Funktionselektriker (m/w/d)

SMS group GmbH

SMS group GmbH ist ein international tätiges Unternehmen des Anlagen- und Maschinenbaus für die Verarbeitung von Stahl und NE-Metallen. Wir gehören zur SMS group, die mit rund 14.000 Mitarbeiterinnen und Mitarbeitern weltweit einen Umsatz von über 2,9 Mrd. EUR erwirtschaftet. Alleineigentümer der Holding SMS GmbH ist die Familie Weiss Stiftung. Die leistungsorientierte Unternehmenskultur ...

Anzeige ansehenLeitung, Teamleitung
susi 7
Mitglied
Elektrotechnikermeisterin


Sehen Sie sich das Profil von susi 7 an!   Senden Sie eine Private Message an susi 7  Schreiben Sie einen Gästebucheintrag für susi 7

Beiträge: 1359
Registriert: 31.12.2004

Eplan 5 Prof
5.20 - 5.70SP1HF2
Electric P8 2.9
Windows 10

erstellt am: 17. Feb. 2018 10:53    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Pollo. 10 Unities + Antwort hilfreich

Hallo,

ich habe das darüber gelöst, dass ich allen 4 Anschlüssen die Funktionsdefinition SPS-Anschluss AE gebe und über Platzghalterobjekt die Eigenschaft "deaktivierter SPS-Anschluss" ein und aus-schalte, und natürlich die Anschlussbeschreibung ändere und ggf. das feld SPS-Adresse leere

------------------
Gruss Susi

*** wer Rechtschreibfehler findet darf sie behalten ***

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz