Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  EPLAN Electric P8
  Fehlermeldung beim zuweisen Die zugewiesene Funkt. passt nicht zu d. ausgew. Funkt.

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Fehlermeldung beim zuweisen Die zugewiesene Funkt. passt nicht zu d. ausgew. Funkt. (728 mal gelesen)
xplaner
Mitglied
Elektrokonstrukteur

Sehen Sie sich das Profil von xplaner an!   Senden Sie eine Private Message an xplaner  Schreiben Sie einen Gästebucheintrag für xplaner

Beiträge: 4
Registriert: 17.01.2018

Eplan Electric P8
Version: 2.6

erstellt am: 17. Jan. 2018 08:24    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo zusammen,

ich habe in meinem Schaltplan eine SPS Karte mit Bitweiser bzw. verteilter Darstellung. Ich möchte einem bereits platziertes Bit
einen neuen/anderen Anschluss zuweisen, indem ich im SPS Navigator einen anderen Anschluss markiere, dann über die rechte Maustaste
"zuweisen" auswähle und dann auf das bereits platzierte Bit klicke. Leider kommt dann die Fehlermeldung:

Die zugewiesene Funktion passt nicht zu der ausgewählten Funktion. Entweder ist die Funktionskategorie unterschiedlich oder die ausgewählte
Funktion hat mehr Anschlüsse als die zugewiesene.

Wer kann mir da weiterhelfen? Ich weiß nicht was ich da falsch mache.
Im vorraus schon mal vielen Dank für eure Bemühungen.

Viele Grüße
xplaner

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

ralfm
Ehrenmitglied V.I.P. h.c.
Elektrozeichner



Sehen Sie sich das Profil von ralfm an!   Senden Sie eine Private Message an ralfm  Schreiben Sie einen Gästebucheintrag für ralfm

Beiträge: 4892
Registriert: 21.08.2003

Win XP: WSCAD 4.0 bis 5.5, EPLAN P8 bis 1.9,
EPLAN 5.30 bis 5.70.
Win 7 64bit, irgendein Zweikerner, 32GB: P8.2.0...2.7 + Fluid

erstellt am: 17. Jan. 2018 09:32    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für xplaner 10 Unities + Antwort hilfreich

Moin, hast du einmal ein Bild?

------------------
Grüße
Ralf

--------------

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

xplaner
Mitglied
Elektrokonstrukteur

Sehen Sie sich das Profil von xplaner an!   Senden Sie eine Private Message an xplaner  Schreiben Sie einen Gästebucheintrag für xplaner

Beiträge: 4
Registriert: 17.01.2018

Eplan Electric P8
Version: 2.6

erstellt am: 17. Jan. 2018 09:48    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Fehlermeldung.jpg

 
Hallo Ralf,

danke für Deine Antwort. Meinst Du jetzt ein Bild von der Fehlermeldung?

Viele Grüße
xplaner

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

ralfm
Ehrenmitglied V.I.P. h.c.
Elektrozeichner



Sehen Sie sich das Profil von ralfm an!   Senden Sie eine Private Message an ralfm  Schreiben Sie einen Gästebucheintrag für ralfm

Beiträge: 4892
Registriert: 21.08.2003

Win XP: WSCAD 4.0 bis 5.5, EPLAN P8 bis 1.9,
EPLAN 5.30 bis 5.70.
Win 7 64bit, irgendein Zweikerner, 32GB: P8.2.0...2.7 + Fluid

erstellt am: 17. Jan. 2018 10:06    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für xplaner 10 Unities + Antwort hilfreich

Hallo,
ne, falsch ausgedrückr, ich meinte ein Bild von dem SPS Anschluss/Bauteil. Eventuell noch die Bestellnummer des Artikels.

------------------
Grüße
Ralf

--------------

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

xplaner
Mitglied
Elektrokonstrukteur

Sehen Sie sich das Profil von xplaner an!   Senden Sie eine Private Message an xplaner  Schreiben Sie einen Gästebucheintrag für xplaner

Beiträge: 4
Registriert: 17.01.2018

Eplan Electric P8
Version: 2.6

erstellt am: 17. Jan. 2018 11:57    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Bild2.jpg

 
Hallo Ralf,

anbei ein Bild. Ich möchte dem DI3 z.B. den DI4 zuweisen. Leider kommt immer die erwähnte Fehlermeldung. Es handelt sich um eine Siemens ET200SP / 6ES7131-6BF00-0BA0 Baugruppe. Das Makro habe ich
aus dem Eplan Dataportal. Das Symbol ist ein Symbol aus der Eplan Symbol Bibliothek. Müsste also meiner Meinung nach alles passen.

Grüße
xplaner

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

HOC
Mitglied



Sehen Sie sich das Profil von HOC an!   Senden Sie eine Private Message an HOC  Schreiben Sie einen Gästebucheintrag für HOC

Beiträge: 1233
Registriert: 14.06.2004

5.70 Prof
P8 2.7.3 HF7

erstellt am: 17. Jan. 2018 14:58    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für xplaner 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von xplaner:...zuweisen, indem ich im SPS Navigator einen anderen Anschluss markiere...

Hallo xplaner,

markiere im Navigator mal beide Anschlüsse (Klemme 5 und 13)
und weise diese gemeinsam zu indem du ein Fenster über den DE aufziehst

------------------
Grüße
HOC

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP



CAD-Planer (m/w/d)

Die Wurm-Gruppe gehört zu den führenden Anbietern von Automatisierungssystemen für Kälteanlagen und Gebäudetechnikmanagement im Lebensmittelhandel. Als Teil der Wurm-Gruppe ist GTM der MSR-Spezialist für die Gebäudetechnik und projektiert rund 300 konkrete Märkte pro Jahr mit Hardware, Software und Schaltschränken. An unserem Standort in Remscheid bieten wir ein vielfältiges Spektrum, ...

Anzeige ansehenTechnischer Zeichner, Bauzeichner
xplaner
Mitglied
Elektrokonstrukteur

Sehen Sie sich das Profil von xplaner an!   Senden Sie eine Private Message an xplaner  Schreiben Sie einen Gästebucheintrag für xplaner

Beiträge: 4
Registriert: 17.01.2018

Eplan Electric P8
Version: 2.6

erstellt am: 09. Feb. 2018 07:50    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo zusammen,

das Problem wurde mit Hilfe des Eplan Support gelöst. Es lag an einem Häckchen. Unter Optionen, Einstellungen, Benutzer, Betriebsmittel, Allgemein. Bitte das Häckchen "Bei der Gerätezuordnung die Anschlussbezeichnung berücksichtigen" entfernen. Dann funktioniert das zuweisen.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz