Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  EPLAN Electric P8
  falsche Artikeldatenbank trotz richtiger Einstellung

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   falsche Artikeldatenbank trotz richtiger Einstellung (779 mal gelesen)
MarcCore
Mitglied



Sehen Sie sich das Profil von MarcCore an!   Senden Sie eine Private Message an MarcCore  Schreiben Sie einen Gästebucheintrag für MarcCore

Beiträge: 402
Registriert: 24.01.2014

Eplan P8 2.2/ 2.7

erstellt am: 14. Dez. 2017 15:07    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Leute,
ich habe mal wieder eine Frage.
Ich habe in den Benutzereinstellungen einer SQL Datenbank eingestellt, die auch schon lange läuft und funktioniert.
Jetzt habe ich plötzlich ein Projekt das das auf eine part.mdb, über die Artikelauswahl zugreift, obwohl ich in den Benutzerdaten meine SQL korrekt eingetragen habe.

Wie kann das sein ?

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Inematov
Mitglied



Sehen Sie sich das Profil von Inematov an!   Senden Sie eine Private Message an Inematov  Schreiben Sie einen Gästebucheintrag für Inematov

Beiträge: 136
Registriert: 15.06.2016

Electric P8 Prof.
2.7.3 HF4

erstellt am: 14. Dez. 2017 15:50    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für MarcCore 10 Unities + Antwort hilfreich

Hi MarcCore
Anhand von was weisst du dass er auf die access DB zugreift?
Kann es sein dass in den Projekteinstellungen unter Artikelauswahl "Project" angewählt ist?
Gruss

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

MarcCore
Mitglied



Sehen Sie sich das Profil von MarcCore an!   Senden Sie eine Private Message an MarcCore  Schreiben Sie einen Gästebucheintrag für MarcCore

Beiträge: 402
Registriert: 24.01.2014

Eplan P8 2.2/ 2.7

erstellt am: 15. Dez. 2017 07:42    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,
danke für die Antwort.
Genau das war das Problem.
Du siehst ja bei der Artikelauswahl, oben im Windows Rahmen, auf welche Datenbank Eplan zugreift.
Wir habe die Einstellung wieder auf Benutzerdefiniert gestellt.
Und jetzt geht es wieder.

Nur warum das so eingestellt war, ist uns leider noch nicht klar.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Balage
Mitglied
Dipl.-Ing. Elektrotechnik


Sehen Sie sich das Profil von Balage an!   Senden Sie eine Private Message an Balage  Schreiben Sie einen Gästebucheintrag für Balage

Beiträge: 491
Registriert: 13.03.2008

Win10 x64Pro,
EPLAN 5.70 SP1,
EPLAN electric P8 Pro 2.x
EPLAN Engineering Center/Configuration

erstellt am: 18. Dez. 2017 15:22    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für MarcCore 10 Unities + Antwort hilfreich

Mit solcher Einstellung können im Projekt auch ohne Artikeldatenbank Artikel ausgewählt werden. Der Umfang der wählbaren Artikel beschränkt sich natürlich auf die Einträge, die im Projekt bereits bekannt (eingelagert worden) sind. Die Geräteauswahl funktioniert dann allerdings nicht, weil sie immer auf die Systemstammdaten zugreift.

Grüße
Ferenc

------------------
Until you spread your wings,
you'll have no idea how far you can walk.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz