Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  EPLAN Electric P8
  erstellte Symbole unauffindbar

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   erstellte Symbole unauffindbar (1345 mal gelesen)
Hochspannung2000
Mitglied
Elektrotechniker


Sehen Sie sich das Profil von Hochspannung2000 an!   Senden Sie eine Private Message an Hochspannung2000  Schreiben Sie einen Gästebucheintrag für Hochspannung2000

Beiträge: 20
Registriert: 05.04.2013

- WIN XP Pro SP3
- EPlan P8 Professional V1.7.12
- Einsteiger
- AutoCAD2014 V I.108.0.0 SP1

erstellt am: 20. Nov. 2017 21:13    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Symboloeffnen.JPG


Symboleinfuegen.JPG

 
Hallo,

habe mal wieder Schwierigkeiten mit P8, V1.7.12:

vor kurzem habe ich ein Sybol erstell, so weit so gut.
Dies habe ich heute kopiert, um es für weitere Symbole anzupassen,
unter entsprechendem Namen in der selben Bibliothek / Kategorie gespeichert.

Über den Befehl Symbol einfügen kann ich die neuen jedoch nicht finden?
Wenn ich aber das neue Symbol öffnen will, taucht es wieder auf.

Wie kann ich rausfinden, wo sich das Ding versteckt?

Um die Angelegenheit besser zu verstehen, anbei 2 Bilder:
eins beim Öffnen des Symbols,
eins beim Einfügen, wo es plötzlich nicht mehr auffindbar ist

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Sbg Markus
Mitglied



Sehen Sie sich das Profil von Sbg Markus an!   Senden Sie eine Private Message an Sbg Markus  Schreiben Sie einen Gästebucheintrag für Sbg Markus

Beiträge: 516
Registriert: 24.11.2009

Eplan P8 2.7
Eplan P8 2.5
Eplan P8 2.3
Eplan P8 2.2
Eplan P8 2.0
Eplan 5.70.4.26200

erstellt am: 21. Nov. 2017 06:30    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Hochspannung2000 10 Unities + Antwort hilfreich

Hast du das Projekt mit der neuen Symbol Datei aktualisiert ?

------------------
---------------

mfg Markus

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

HOC
Mitglied



Sehen Sie sich das Profil von HOC an!   Senden Sie eine Private Message an HOC  Schreiben Sie einen Gästebucheintrag für HOC

Beiträge: 1233
Registriert: 14.06.2004

5.70 Prof
P8 2.7.3 HF7

erstellt am: 21. Nov. 2017 14:17    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Hochspannung2000 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von Hochspannung2000:
Bild1 beim Öffnen des Symbols,
Bild2 beim Einfügen, wo es plötzlich nicht mehr auffindbar ist

Hallo Hochspannung,
2000 steht für das Baujahr oder für Volt? 

zu Bild1 beim Öffnen des Symbols:
hier greifst du auf die Eplan Stammdaten zu z.B. LW V:\

zu Bild2 beim Einfügen:
die eingelagerte Symbolbibliothek in deinem Projekt wird verwendet

Lösung: Stammdatenabgleich
Dienstprogramme>Stammdaten>Aktuelles Projekt abgleichen

------------------
Grüße
HOC

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Hochspannung2000
Mitglied
Elektrotechniker


Sehen Sie sich das Profil von Hochspannung2000 an!   Senden Sie eine Private Message an Hochspannung2000  Schreiben Sie einen Gästebucheintrag für Hochspannung2000

Beiträge: 20
Registriert: 05.04.2013

- WIN XP Pro SP3
- EPlan P8 Professional V1.7.12
- Einsteiger
- AutoCAD2014 V I.108.0.0 SP1

erstellt am: 21. Nov. 2017 19:19    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,

2000 steht für meinen Puls, weil der Abgleich leider auch nicht zum Erfolg geführt hat...

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Hochspannung2000
Mitglied
Elektrotechniker


Sehen Sie sich das Profil von Hochspannung2000 an!   Senden Sie eine Private Message an Hochspannung2000  Schreiben Sie einen Gästebucheintrag für Hochspannung2000

Beiträge: 20
Registriert: 05.04.2013

- WIN XP Pro SP3
- EPlan P8 Professional V1.7.12
- Einsteiger
- AutoCAD2014 V I.108.0.0 SP1

erstellt am: 21. Nov. 2017 19:20    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Datenabgleich.JPG

 
...das ist die Fehlermeldung beim Agleich.
In der Systemmeldung steht aber nichts von diesem Symbol, sondern von einem anderen, das ich angelegt habe (SPS DA)

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Christof G
Mitglied
Steuerungstechniker


Sehen Sie sich das Profil von Christof G an!   Senden Sie eine Private Message an Christof G  Schreiben Sie einen Gästebucheintrag für Christof G

Beiträge: 960
Registriert: 09.11.2006

EPlan Electric P8 2.8 Build 12754
EPlan 5.70 SP1 HF2 Prof.
Win7 SP1 Prof. 64Bit

erstellt am: 22. Nov. 2017 09:01    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Hochspannung2000 10 Unities + Antwort hilfreich

Man kann die Symbolbibliothek auch mit dem Explorer ins Projekt kopieren. Habe ich früher öfters problemlos gemacht. Ist eine Datei und ein Ordner.

Seit wir aber nur noch die Eplan Symbole verwenden, habe ich damit keine Probleme mehr.

Gruß Christof

------------------
alles wird gut!

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Shrek77
Mitglied



Sehen Sie sich das Profil von Shrek77 an!   Senden Sie eine Private Message an Shrek77  Schreiben Sie einen Gästebucheintrag für Shrek77

Beiträge: 287
Registriert: 20.06.2005

EPLAN 5.70
Electric P8 2.7
Pro Panel 2.7

erstellt am: 22. Nov. 2017 09:41    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Hochspannung2000 10 Unities + Antwort hilfreich

Hast du dir eine eigene Symbolbiblbliothek angelegt, oder veränderst du die IEC_Symbol? Dies würde ich nicht machen.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Christof G
Mitglied
Steuerungstechniker


Sehen Sie sich das Profil von Christof G an!   Senden Sie eine Private Message an Christof G  Schreiben Sie einen Gästebucheintrag für Christof G

Beiträge: 960
Registriert: 09.11.2006

EPlan Electric P8 2.8 Build 12754
EPlan 5.70 SP1 HF2 Prof.
Win7 SP1 Prof. 64Bit

erstellt am: 22. Nov. 2017 10:39    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Hochspannung2000 10 Unities + Antwort hilfreich

Wir hatten eine eigene Symbolbib. erstellt, damit wir mit den OrginalEplan-Bibs keine Updateprobleme bekommen konnten.

Wenn man bei einem bereits eingelagerten Symbol z.B. einen Anschluss dazu gefügt hatte, hat Eplan den Abgleich verhindert.. Dann mussten erst alle alten Symbole aus dem Projekt entfernt werden, dann gings. Oder eben mit dem Explorer drüberbügeln. Was bedeutet, dass man die Symbole im Plan kontrollieren muss.

Gruß Christof

------------------
alles wird gut!

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP



CAD-Planer (m/w/d)

Die Wurm-Gruppe gehört zu den führenden Anbietern von Automatisierungssystemen für Kälteanlagen und Gebäudetechnikmanagement im Lebensmittelhandel. Als Teil der Wurm-Gruppe ist GTM der MSR-Spezialist für die Gebäudetechnik und projektiert rund 300 konkrete Märkte pro Jahr mit Hardware, Software und Schaltschränken. An unserem Standort in Remscheid bieten wir ein vielfältiges Spektrum, ...

Anzeige ansehenTechnischer Zeichner, Bauzeichner
HOC
Mitglied



Sehen Sie sich das Profil von HOC an!   Senden Sie eine Private Message an HOC  Schreiben Sie einen Gästebucheintrag für HOC

Beiträge: 1233
Registriert: 14.06.2004

5.70 Prof
P8 2.7.3 HF7

erstellt am: 22. Nov. 2017 16:57    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Hochspannung2000 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von Christof G:
Man kann die Symbolbibliothek auch mit dem Explorer ins Projekt kopieren...

Hallo, wie Christof schon schieb - die Hammermethode

ABER: warum so kompliziert mit den Symbolen?
dies ist ein typischer Fall für ein Makro und kein Symbol!!

Du hast jetzt ein Symbol GSR2 für den Regenmelder von Schalk
und ein Symbol GSW3 für den Windwächter von Schalk
hast große Probleme mit den Symbolen und bist damit überhaupt nicht flexibel
ev. wird das Produkt GSW3 demnächst durch einen Nachfolgetyp GSW4 abgelöst - erstellst du dann wieder ein neues Symbol?

Beste Lösung: Symbolmakro mit Gerätekasten und Geräteanschlüsse
beide Geräte kannst fast mit dem gleichen Makro darstellen


------------------
Grüße
HOC

[Diese Nachricht wurde von HOC am 22. Nov. 2017 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz