Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  EPLAN Electric P8
  Symbolauswahl hat Falsche zuordnung

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Symbolauswahl hat Falsche zuordnung (910 mal gelesen)
Lukas O.
Mitglied
Elektroniker

Sehen Sie sich das Profil von Lukas O. an!   Senden Sie eine Private Message an Lukas O.  Schreiben Sie einen Gästebucheintrag für Lukas O.

Beiträge: 3
Registriert: 05.11.2017

erstellt am: 05. Nov. 2017 18:35    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Symbolbibliothek_fehler.PNG

 
Hallo zusammen,
wir benutzen in der Technikerschule Eplan V2.6.
Alle die sich einen neuen Rechner gekauft haben, haben probleme mit der Symbolauswahl.
z.B. bei den Klemmen : die Klemme X2_2, Klemme mit 2 Anschlüssen wird unter dem Reiter Klemme mit Steg, 9 Anschlüsse geführt.
Das gleich ist umgekehrt bei 9 Klemmen der fall.
(siehe Bild)


Win 10 ist bei allen ein 64 Bit version sowie auch Office 64 Bit ist. Die Rechner sind neu und somit noch nicht von andere Software verunstaltet worden.
Eplan wurde auch schon mehrfach neu Installiert.

Weiß einer von Euch woran es liegen könnte und wie man den Felher beheben kann?

Gruß Lukas O.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

HOC
Mitglied



Sehen Sie sich das Profil von HOC an!   Senden Sie eine Private Message an HOC  Schreiben Sie einen Gästebucheintrag für HOC

Beiträge: 1233
Registriert: 14.06.2004

5.70 Prof
P8 2.7.3 HF7

erstellt am: 05. Nov. 2017 20:14    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Lukas O. 10 Unities + Antwort hilfreich

Hallo Lukas,

hast du das Problem auch bei anderen Projekten?
Versuchs mal beim Eplan-Demo, hier sollte die Auswahl funktionieren.

Ich tippe mal auf veraltete Stammdaten:
Symbolbibliotheken und Funktionsdefinitionen stammen aus unterschiedlichen Versionen.

Möglicher Lösungsweg (natürlich nur bei einer Kopie deines Projektes):
Kopiere mittels Explorer folgende Unterordner bzw. Dateien vom Eplan-Demo.edp nach deinem Projekt
- Symbolbibliothek bestehend aus  IEC_symbol.sdb  und  IEC_symbol.slk
- Funktionsdefinition bestehend aus  FctDefLib.fdb  und  FctDefLib.flk

[Diese Nachricht wurde von HOC am 05. Nov. 2017 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Lukas O.
Mitglied
Elektroniker

Sehen Sie sich das Profil von Lukas O. an!   Senden Sie eine Private Message an Lukas O.  Schreiben Sie einen Gästebucheintrag für Lukas O.

Beiträge: 3
Registriert: 05.11.2017

erstellt am: 06. Nov. 2017 15:48    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Ich verwende die Education version.
Bei dem Demoprojekt habe ich das problem nicht.
Aber wenn ich ein Projekt anlege greife ich auf die selbe Datenbank zurrück und habe das problem.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

ThMue
Mitglied
M.Sc. Wirtschaftsingeneurswesen, B.Eng. Elektro- und Automatisierungstechnik


Sehen Sie sich das Profil von ThMue an!   Senden Sie eine Private Message an ThMue  Schreiben Sie einen Gästebucheintrag für ThMue

Beiträge: 1267
Registriert: 22.10.2013

EPLAN Electric P8 - Professional 2.8 + alle Addons

erstellt am: 06. Nov. 2017 18:51    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Lukas O. 10 Unities + Antwort hilfreich

warte mal bitte 10-15 minute .. ich schau es mir mal bei mir an.

------------------
Vorlesungen machen den Verstand träge. Sie zerstören das Potenzial für authentische Kreativität.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

ThMue
Mitglied
M.Sc. Wirtschaftsingeneurswesen, B.Eng. Elektro- und Automatisierungstechnik


Sehen Sie sich das Profil von ThMue an!   Senden Sie eine Private Message an ThMue  Schreiben Sie einen Gästebucheintrag für ThMue

Beiträge: 1267
Registriert: 22.10.2013

erstellt am: 06. Nov. 2017 18:57    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Lukas O. 10 Unities + Antwort hilfreich

also bei mir sieht das menü anders aus.

Klemmen, 1 Anschluss
Klemmen mit Steg, 1 Anschluss
Klemmen, 2 Anschluss
Klemmen mit Steg, 2 Anschluss
...
Klemmen, 9 Anschluss
Klemmen mit Steg, 9 Anschluss
Klemme, Variabel

vieles was bei dir ist - ist bei meiner education nicht vorhanden.

------------------
Vorlesungen machen den Verstand träge. Sie zerstören das Potenzial für authentische Kreativität.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

HOC
Mitglied



Sehen Sie sich das Profil von HOC an!   Senden Sie eine Private Message an HOC  Schreiben Sie einen Gästebucheintrag für HOC

Beiträge: 1233
Registriert: 14.06.2004

5.70 Prof
P8 2.7.3 HF7

erstellt am: 06. Nov. 2017 20:56    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Lukas O. 10 Unities + Antwort hilfreich

Hallo Lukas,
hast du oben genannte Dateien in dein Projekt kopiert - funktioniert es?

------------------
Grüße
HOC

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Lukas O.
Mitglied
Elektroniker

Sehen Sie sich das Profil von Lukas O. an!   Senden Sie eine Private Message an Lukas O.  Schreiben Sie einen Gästebucheintrag für Lukas O.

Beiträge: 3
Registriert: 05.11.2017

erstellt am: 06. Nov. 2017 21:13    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Nachdem ich Eplan neu aufgespiel habe und die Dateien ersetz habe, funktionier alles jetzt wie es soll.

Danke euch für die schnellen und hilfreichen Antworten.


Gruß Lukas O.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz