Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  EPLAN Electric P8
  Betriebsmittel ohne Hauptfunktion

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Betriebsmittel ohne Hauptfunktion (1198 mal gelesen)
justbql
Mitglied



Sehen Sie sich das Profil von justbql an!   Senden Sie eine Private Message an justbql  Schreiben Sie einen Gästebucheintrag für justbql

Beiträge: 44
Registriert: 29.07.2003

Windows 10
Solid Edge 2019
EPlan P8 2.7 HF7 (64bit) Professional
Menüumfang : Expert :-)

erstellt am: 20. Okt. 2017 15:58    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


BetriebsmittelohneHauptfunktion.JPG

 
Hallo,
ich denke mir, das das Thema bereist oft besprochen wurde, ich blick es trotzdem nicht! In meinem Fall bekomme ich die Fehlermeldung "Betriebsmittel ohne Hauptfunktion" nur bei einem direkt in den Stromlaufplan eingefügten Gerät. Füge ich dagegen ein Gerät zunächst im Betriebsmittel-Navigator ein und ziehe es dann in den Stromlaufplan funktioniert es. Auch die Darstellung im Betriebsmittel-Navigator sieht anders aus. Im ersten Fall werden die Funktionsschablonnen nicht angezeigt?! Was mach ich falsch und was habe ich nicht verstanden?
Vielen Dank
Volker

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

susi 7
Mitglied
Elektrotechnikermeisterin


Sehen Sie sich das Profil von susi 7 an!   Senden Sie eine Private Message an susi 7  Schreiben Sie einen Gästebucheintrag für susi 7

Beiträge: 1344
Registriert: 31.12.2004

Eplan 5 Prof
5.20 - 5.70SP1HF2
Electric P8 2.6 HF4
Windows XP + WIN 7

erstellt am: 20. Okt. 2017 17:40    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für justbql 10 Unities + Antwort hilfreich

Hallo, verstehe ich das richtig, du benutzt die Funktion "Gerät einfügen" über das Kontextmenü der Maus oder über den Menüpunkt "einfügen" und am Bauteil ist die Hauptfunktion auf der registerkarte "Symbol- und Funktionsdaten" nicht eingeschaltet ?

------------------
Gruss Susi

*** wer Rechtschreibfehler findet darf sie behalten ***

Susi`s Bikertreff

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP



CAD-Planer (m/w/d)

Die Wurm-Gruppe gehört zu den führenden Anbietern von Automatisierungssystemen für Kälteanlagen und Gebäudetechnikmanagement im Lebensmittelhandel. Als Teil der Wurm-Gruppe ist GTM der MSR-Spezialist für die Gebäudetechnik und projektiert rund 300 konkrete Märkte pro Jahr mit Hardware, Software und Schaltschränken. An unserem Standort in Remscheid bieten wir ein vielfältiges Spektrum, ...

Anzeige ansehenTechnischer Zeichner, Bauzeichner
justbql
Mitglied



Sehen Sie sich das Profil von justbql an!   Senden Sie eine Private Message an justbql  Schreiben Sie einen Gästebucheintrag für justbql

Beiträge: 44
Registriert: 29.07.2003

Windows 10
Solid Edge 2019
EPlan P8 2.7 HF7 (64bit) Professional
Menüumfang : Expert :-)

erstellt am: 20. Okt. 2017 17:57    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


MakroUebersicht.JPG


SPSKartenuebersicht.JPG

 
Hallo Susi,
guter Einwand! Hatte ich be den vielen Möglichkeiten übersehen! Benutze ich "Gerät einfügen" aus dem Hauptmenü funktioniert es nicht (Hauptfunktion ist allerdings aktiviert!) und füge ich ein Gerät über Kontextmenü im Betriebsmittel-Navigator ein und ziehe das Makro auf den Plan funktioniert es.
Viele Grüße
Volker

Ich habe mal einen kleinen Screencast davon gemacht https://youtu.be/4dLxFdYS7Q0

[Diese Nachricht wurde von justbql am 20. Okt. 2017 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz