Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  EPLAN Electric P8
  SQL Server Verbindungsfehler

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   SQL Server Verbindungsfehler (2335 mal gelesen)
EplanAndi
Mitglied



Sehen Sie sich das Profil von EplanAndi an!   Senden Sie eine Private Message an EplanAndi  Schreiben Sie einen Gästebucheintrag für EplanAndi

Beiträge: 332
Registriert: 17.02.2010

P8 - Professional Version 2.7

erstellt am: 03. Mai. 2017 13:38    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


2017-05-0313_31_14-Einstellungen_ArtikelBenutzer_.png

 
Hallo Zusammen,

ich bekomme plötzlich die Meldung "Verbindungsfehler (S179004)", egal ob bei der Artikeldatenbank, Projektdatenbank oder Sprachdatenbank, Eplan kann keine Verbindung mehr aufbauen. Die hinterlegten Daten sind aber 100% korrekt, sowohl Benutzer als Passwort usw. stimmen, hatte jemand schon ein ähnliches Problem?

Schöne Grüße
Andreas

[Diese Nachricht wurde von EplanAndi am 03. Mai. 2017 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

robroy55
Ehrenmitglied V.I.P. h.c.
Selbständiger Konstrukteur Elektrotechnik



Sehen Sie sich das Profil von robroy55 an!   Senden Sie eine Private Message an robroy55  Schreiben Sie einen Gästebucheintrag für robroy55

Beiträge: 2505
Registriert: 13.07.2005

Elcad V5/V7 Prof.
EngineeringBase V6 Prof./Power/EVU
Eplan V5/P8 Prof.
Sigraph(SPEL-D) V5/V8/V9/V10
Wscad V4/V5/Suite Prof.
Ruplan V4.7/V4.8 Std/EVU
Autocad LT 2007

erstellt am: 03. Mai. 2017 14:40    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für EplanAndi 10 Unities + Antwort hilfreich

Läuft der Server?

------------------
Grüße aus Frangn
Rob

Habe keine Angst etwas Neues im Leben auszuprobieren.
Denke einfach daran, dass Amateure die Arche erbaut haben und Profis die Titanic.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

EplanAndi
Mitglied



Sehen Sie sich das Profil von EplanAndi an!   Senden Sie eine Private Message an EplanAndi  Schreiben Sie einen Gästebucheintrag für EplanAndi

Beiträge: 332
Registriert: 17.02.2010

P8 - Professional Version 2.7

erstellt am: 03. Mai. 2017 14:42    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Selbstverständlich   ich kann mich auch mit den Logindaten problemlos einloggen (z.B. in Excel), nur Eplan macht Probleme  

[Diese Nachricht wurde von EplanAndi am 03. Mai. 2017 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

robroy55
Ehrenmitglied V.I.P. h.c.
Selbständiger Konstrukteur Elektrotechnik



Sehen Sie sich das Profil von robroy55 an!   Senden Sie eine Private Message an robroy55  Schreiben Sie einen Gästebucheintrag für robroy55

Beiträge: 2505
Registriert: 13.07.2005

Elcad V5/V7 Prof.
EngineeringBase V6 Prof./Power/EVU
Eplan V5/P8 Prof.
Sigraph(SPEL-D) V5/V8/V9/V10
Wscad V4/V5/Suite Prof.
Ruplan V4.7/V4.8 Std/EVU
Autocad LT 2007

erstellt am: 03. Mai. 2017 15:46    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für EplanAndi 10 Unities + Antwort hilfreich

Wurden vielleicht die Rechte geändert bzw. neu vergeben?

------------------
Grüße aus Frangn
Rob

Habe keine Angst etwas Neues im Leben auszuprobieren.
Denke einfach daran, dass Amateure die Arche erbaut haben und Profis die Titanic.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

EplanAndi
Mitglied



Sehen Sie sich das Profil von EplanAndi an!   Senden Sie eine Private Message an EplanAndi  Schreiben Sie einen Gästebucheintrag für EplanAndi

Beiträge: 332
Registriert: 17.02.2010

P8 - Professional Version 2.7

erstellt am: 03. Mai. 2017 16:32    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Laut IT wurde nichts verändert und wie gesagt kann ich auch über andre Programme auf die Datenbanken zugreifen, nur Eplan hat sich irgendwie "verschluckt" ich werde mal die Benutzereinstellungen zurücksetzen und hoffen das es dann wieder läuft.

EDIT:
Zurücksetzen hat keinen Erfolg gebracht

[Diese Nachricht wurde von EplanAndi am 03. Mai. 2017 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

EBloner
Mitglied
Elektotechniker


Sehen Sie sich das Profil von EBloner an!   Senden Sie eine Private Message an EBloner  Schreiben Sie einen Gästebucheintrag für EBloner

Beiträge: 12
Registriert: 05.04.2013

EPlan P8 2.1.4
EPlan P8 2.4.4
EPlan P8 2.6.3

erstellt am: 09. Okt. 2017 08:28    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für EplanAndi 10 Unities + Antwort hilfreich

Hallo zusammen,
ich habe das gleiche Problem wie oben beschrieben. Fehler S179004 beim Verbinden mit den SQL Serverdatenbanbken.
Ich komme über das Managment Studio und meinen Benutzer auf den SQL Server drauf, lediglich EPLAN lässt keine Verbindung zu.
Ich habe schon meine Benutzereinstellungen auf Werkseinstellung zurück gesetzt und es wieder Versucht, ohne Erfolg.
Mit anderen Benutzerkonten klappt es auch nicht von meinem Arbeitsplatz. An anderen Arbeitsplätzen klappt es.

Für einen guten Rat wäre ich sehr dankbar.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Inematov
Mitglied



Sehen Sie sich das Profil von Inematov an!   Senden Sie eine Private Message an Inematov  Schreiben Sie einen Gästebucheintrag für Inematov

Beiträge: 136
Registriert: 15.06.2016

Electric P8 Prof.
2.7.3 HF4

erstellt am: 09. Okt. 2017 09:07    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für EplanAndi 10 Unities + Antwort hilfreich

Hi
Was sagt denn das logile im management studio?

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

EBloner
Mitglied
Elektotechniker


Sehen Sie sich das Profil von EBloner an!   Senden Sie eine Private Message an EBloner  Schreiben Sie einen Gästebucheintrag für EBloner

Beiträge: 12
Registriert: 05.04.2013

EPlan P8 2.1.4
EPlan P8 2.4.4
EPlan P8 2.6.3

erstellt am: 09. Okt. 2017 09:17    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für EplanAndi 10 Unities + Antwort hilfreich


img_1003.gif

 
Hi,
er sag interesanterweise Passwort falsch....
Mit dem Passwort komme ich aber über das "Studio" auf den Server.

Login failed for user 'Waegner'. Ursache: Das Kennwort hat nicht mit dem für die Anmeldung angegebenen Kennwort übereingestimmt

[Diese Nachricht wurde von EBloner am 09. Okt. 2017 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Inematov
Mitglied



Sehen Sie sich das Profil von Inematov an!   Senden Sie eine Private Message an Inematov  Schreiben Sie einen Gästebucheintrag für Inematov

Beiträge: 136
Registriert: 15.06.2016

Electric P8 Prof.
2.7.3 HF4

erstellt am: 09. Okt. 2017 09:32    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für EplanAndi 10 Unities + Antwort hilfreich

Kurz zum verständnis, ihr habt für jeden benutzer einen eigenen login mit passwort oder benutzt ihr die windows authentifizierung?
Oder habt ihr eine AD benutzergruppe? Je nach dem könntest du im studio mal zum testen ein neues passwort für dich setzen, oder einen test user erstellen.
(Hat es mal funktioniert?)

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

EBloner
Mitglied
Elektotechniker


Sehen Sie sich das Profil von EBloner an!   Senden Sie eine Private Message an EBloner  Schreiben Sie einen Gästebucheintrag für EBloner

Beiträge: 12
Registriert: 05.04.2013

EPlan P8 2.1.4
EPlan P8 2.4.4
EPlan P8 2.6.3

erstellt am: 09. Okt. 2017 09:38    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für EplanAndi 10 Unities + Antwort hilfreich


img_1006.gif

 
Ja, jeder Benutzer hat User+PW um sich am Server anzumelden.
Das mit dem Passwort habe ich schon mal versucht 
Andere Kontodaten habe ich mal Probiert geht auch nicht. Neuen Test User versuche ich mal. habe
Was meinst du mit AD Benutzergruppe?

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Inematov
Mitglied



Sehen Sie sich das Profil von Inematov an!   Senden Sie eine Private Message an Inematov  Schreiben Sie einen Gästebucheintrag für Inematov

Beiträge: 136
Registriert: 15.06.2016

Electric P8 Prof.
2.7.3 HF4

erstellt am: 09. Okt. 2017 09:56    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für EplanAndi 10 Unities + Antwort hilfreich

Schau mal in den login eigenschaften deines accounts (im MS) unter status, ob dort die verbindung zur datenbank erlaubt ist. Der status 8 kommt u.a. wenn du dort keine berechtigung hast.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

EBloner
Mitglied
Elektotechniker


Sehen Sie sich das Profil von EBloner an!   Senden Sie eine Private Message an EBloner  Schreiben Sie einen Gästebucheintrag für EBloner

Beiträge: 12
Registriert: 05.04.2013

EPlan P8 2.1.4
EPlan P8 2.4.4
EPlan P8 2.6.3

erstellt am: 09. Okt. 2017 10:10    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für EplanAndi 10 Unities + Antwort hilfreich


1007.gif

 
ja, ich habe die Berechtigung.
Ich komme auch auf keine andere Datenbank. Kann auch keine neue leere anlegen.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Inematov
Mitglied



Sehen Sie sich das Profil von Inematov an!   Senden Sie eine Private Message an Inematov  Schreiben Sie einen Gästebucheintrag für Inematov

Beiträge: 136
Registriert: 15.06.2016

Electric P8 Prof.
2.7.3 HF4

erstellt am: 09. Okt. 2017 10:17    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für EplanAndi 10 Unities + Antwort hilfreich


login.jpg

 
Ich meinte diesen dialog (siehe bild)

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

EBloner
Mitglied
Elektotechniker


Sehen Sie sich das Profil von EBloner an!   Senden Sie eine Private Message an EBloner  Schreiben Sie einen Gästebucheintrag für EBloner

Beiträge: 12
Registriert: 05.04.2013

EPlan P8 2.1.4
EPlan P8 2.4.4
EPlan P8 2.6.3

erstellt am: 09. Okt. 2017 10:42    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für EplanAndi 10 Unities + Antwort hilfreich

Achso.
Hier ist "Erteilen" und "Aktiviert" ausgewählt.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Inematov
Mitglied



Sehen Sie sich das Profil von Inematov an!   Senden Sie eine Private Message an Inematov  Schreiben Sie einen Gästebucheintrag für Inematov

Beiträge: 136
Registriert: 15.06.2016

Electric P8 Prof.
2.7.3 HF4

erstellt am: 09. Okt. 2017 14:15    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für EplanAndi 10 Unities + Antwort hilfreich

Hat das mit dem neuen Benutzer funktioniert?
Kannst du übers MS eine neue (leere) datenbank von hand anlegen?

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

EBloner
Mitglied
Elektotechniker


Sehen Sie sich das Profil von EBloner an!   Senden Sie eine Private Message an EBloner  Schreiben Sie einen Gästebucheintrag für EBloner

Beiträge: 12
Registriert: 05.04.2013

EPlan P8 2.1.4
EPlan P8 2.4.4
EPlan P8 2.6.3

erstellt am: 09. Okt. 2017 14:26    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für EplanAndi 10 Unities + Antwort hilfreich

Nein, ein neuer User bringt auch nichts.
Ja ich kann über das Studio von meinem Arbeitsplatz eine neue leere DB anlegen.
Aber auf diese kann ich von EPLAN aus auch nicht zugreifen. Über EPLAN kann ich keine DB erstellen.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Inematov
Mitglied



Sehen Sie sich das Profil von Inematov an!   Senden Sie eine Private Message an Inematov  Schreiben Sie einen Gästebucheintrag für Inematov

Beiträge: 136
Registriert: 15.06.2016

Electric P8 Prof.
2.7.3 HF4

erstellt am: 10. Okt. 2017 08:33    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für EplanAndi 10 Unities + Antwort hilfreich

Am sql server liegts also nicht.
Wie hast du deine benutzereinstellungen zurück gesetzt?
Da gibts ja den setup command line parameter mit verschiedenen möglichkeiten. Es wird in der Hilfe datei von backup der datenbanken gesprochen, ehrlich gesagt weis ich nicht genau was damit gemeint ist. aber da gibts noch folgenden: * nobackup: same as setup:0, but no backup of the databases.
Wie gesagt da kenn ich mich aber nicht aus.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

EBloner
Mitglied
Elektotechniker


Sehen Sie sich das Profil von EBloner an!   Senden Sie eine Private Message an EBloner  Schreiben Sie einen Gästebucheintrag für EBloner

Beiträge: 12
Registriert: 05.04.2013

EPlan P8 2.1.4
EPlan P8 2.4.4
EPlan P8 2.6.3

erstellt am: 17. Okt. 2017 13:19    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für EplanAndi 10 Unities + Antwort hilfreich

Also ich habe das Problem mit Hilfe des Eplan Supports gelöst.
Es lag am Windows Benutzerkonto. Das war"kaputt".
Mit einem neuen Windows Benutzer und den gleiche Anmeldedaten für den SQL hat es sofort geklappt.
Danke nochmal für die Hilfe.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz