Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  EPLAN Electric P8
  Wago SPS-DI-Karten mit 16 Eingängen

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Wago SPS-DI-Karten mit 16 Eingängen (761 mal gelesen)
Henry96
Mitglied


Sehen Sie sich das Profil von Henry96 an!   Senden Sie eine Private Message an Henry96  Schreiben Sie einen Gästebucheintrag für Henry96

Beiträge: 2
Registriert: 08.03.2017

Windows 10
Eplan Electric P8 Professional
Expertenmodus

erstellt am: 08. Mrz. 2017 18:25    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


271.1.PNG


271.2.PNG

 
Hey Gemeinde,

ich habe ein Problem welches ich nach mehrstündiger Suche hier im Forum nicht lösen konnte.
Und zwar handelt es sich um flogendes:
Ich habe im allpoligen Schaltplan eine SPS-Karte von Wago mit 16 Eingängen.
Eplan macht das nun so das es die SPS-Karte versucht aufzuteilen. Das heißt das ich in der ersten SPS-Karte (-A271.1) die Anschlußbezeichnungen 1-8 habe und dieser Teil heißt dann auch Teil 1 von 2 (automatisch).
Wenn ich jetzt eine zweite Karte (-A271.2) einfüge, soll Eplan automatisch erkennen das es der Teil 2 von 2 ist und die Anschlußbezeichnungen 9-16 heißen.

Meine Frage die sich da stellt, lautet: Wie kann ich es einstellen das die zweite Karte dann Teil 2 von 2 ist und die Anschlußbezeichnungen 9-16 heißen?

Ich habe jegliches unter Optionen-> Nummerierung Online /offline versucht und ich habe auch unter Projektdaten->Adressieren rum versucht allerdings kann ich da nur einstellen wie die Adressen lauten sollen bspw. E0.0.
Unter dem SPS-Navi könnte ich das glaub ich ändern aber da müsste ich jede Anschlußbezeichnung anklicken und ändern. Für sowas könnte ich auch Paint verwenden.


Ich bin für jede Hilfe Dankbar.

Ich verwende Eplan Electric P8 Professional unter Windows 10.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

kweigert
Mitglied
Elektroingenieur

Sehen Sie sich das Profil von kweigert an!   Senden Sie eine Private Message an kweigert  Schreiben Sie einen Gästebucheintrag für kweigert

Beiträge: 6
Registriert: 19.08.2010

erstellt am: 08. Mrz. 2017 20:28    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Henry96 10 Unities + Antwort hilfreich

Hallo Henry,

ich vermute mal das du für diese Karte ein Makro verwendest. Wenn du das Makro ausgewählt hast und es am Cursor hängt, kannst du mit TAB die einzelnen Varianten weiterschalten. In deinem Fall sollte ein Druck auf TAB reichen und die Anschlussbezeichnungen sind dann 9-16. Außerdem solltest du für beide Teile der selben Karte das gleiche BMK wählen.

Gruß Klaus

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Henry96
Mitglied


Sehen Sie sich das Profil von Henry96 an!   Senden Sie eine Private Message an Henry96  Schreiben Sie einen Gästebucheintrag für Henry96

Beiträge: 2
Registriert: 08.03.2017

Windows 10
Eplan Electric P8 Professional
Expertenmodus

erstellt am: 09. Mrz. 2017 00:14    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


271.1.PNG


271.2.PNG

 
Hallo Klaus,

ja richtig, ich verwende die Makros aus dem Data Portal. Ich habe mir die richtige Karte dort herrausgesucht und die Daten in die Artikeldatenbank geladen.
Danke für die Hilfe, denn der Tipp mit der Tab-Taste war fürs erste die richtige Lösung und jetzt steht da auch das
es der Teil 2 von 2 ist. ABER bevor ich das Makro absetze heißen die Anschlussbezeichnungen beim zweiten Teil auch 9-16 und wenn ich die Karte absetze mit der LMT dann sind die Anschlüsse wieder von 1-8. Wieso??? Obwohl beide Karten gleiche BMK's haben!

Ich habe, wie auf den Bildern zu sehen ist, die Anschlussbezeichnungen nun per SPS-Navigator geändert, indem ich diese im Navi markiert habe und dann über Projektdaten->SPS->Anschlüsse blockweise abbuchen...

Diese Variante sehe ich aber nicht als eine Dauerlösung. Ich würde es gerne so haben, dass wenn ich den zweiten Teil einfüge die Anschüsse von 9-16 automatisch nummeriert werden.


Gruß
Henry

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

kweigert
Mitglied
Elektroingenieur

Sehen Sie sich das Profil von kweigert an!   Senden Sie eine Private Message an kweigert  Schreiben Sie einen Gästebucheintrag für kweigert

Beiträge: 6
Registriert: 19.08.2010

erstellt am: 09. Mrz. 2017 21:43    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Henry96 10 Unities + Antwort hilfreich

Hallo Henry,

dieses Phänomen kann ich mir auch nicht erklären. Mit dem BMK hat das nichts zu tun. Ich habe
es nur erwähnt, da es sich ja um das gleiche Bauteil handelt. Ich hatte dieses Verhalten noch nie.
Vielleicht kann jemand anderes dir weiterhelfen.

Gruß Klaus

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz