Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  EPLAN Electric P8
  Klemmenplan und Formulareinstellungen

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Klemmenplan und Formulareinstellungen (1148 mal gelesen)
Masi1
Mitglied



Sehen Sie sich das Profil von Masi1 an!   Senden Sie eine Private Message an Masi1  Schreiben Sie einen Gästebucheintrag für Masi1

Beiträge: 197
Registriert: 30.03.2011

Windows 10 Professional SP1 64Bit
Eplan 5.7 SP1
Eplan Electric P8 Vers. 2.7 HF7

erstellt am: 23. Feb. 2017 07:43    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Form1abst.JPG


Form2aufst.JPG

 
Guten Morgen,

ich habe eine Frage zum Klemmenplan und dem dazugehörigen Formular.

Ich habe mir ein Formular kopiert und ein paar Kleinigkeiten abgeändert. Diese Änderungen wurden einwandfrei ins Projekt bzw. in den Klemmenplan übernommen. Nach Erstellung eines neuen Projektes mit genau den gleichen Einstellungen und Formularen, bekomme ich nun im Klemmenplan eine andere Anordnung der Kabelnamen sowie des Kabeltyps angezeigt. Das heißt die Kabelnamen und der Kabeltyp wurden zuvor "absteigend" dargestellt. Nach Erstellen eines neuen Projektes, werden diese jetzt "aufsteigend" angezeigt ohne dass ich eine Änderung vorgenommen habe. Hierbei ragen diese über die Tabellenlinien in einen anderen Text hinein.

Hat dies jemand schon bei sich gehabt und weiß wie man dies behebt?

Dem Anhang habe ich Bilder beigefügt.

Mfg

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

ThMue
Mitglied
M.Sc. Wirtschaftsingeneurswesen, B.Eng. Elektro- und Automatisierungstechnik


Sehen Sie sich das Profil von ThMue an!   Senden Sie eine Private Message an ThMue  Schreiben Sie einen Gästebucheintrag für ThMue

Beiträge: 1267
Registriert: 22.10.2013

erstellt am: 23. Feb. 2017 08:26    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Masi1 10 Unities + Antwort hilfreich

sind das nicht zwei unterschiedliche formblätter?

das formular hat auch eigene einstellungen - evtl das projekt abgleichen?

------------------
Vorlesungen machen den Verstand träge. Sie zerstören das Potenzial für authentische Kreativität.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Masi1
Mitglied



Sehen Sie sich das Profil von Masi1 an!   Senden Sie eine Private Message an Masi1  Schreiben Sie einen Gästebucheintrag für Masi1

Beiträge: 197
Registriert: 30.03.2011

Windows 10 Professional SP1 64Bit
Eplan 5.7 SP1
Eplan Electric P8 Vers. 2.7 HF7

erstellt am: 23. Feb. 2017 11:22    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Das eine Formular basiert auf dem Anderen. Es wurden nur die Abstände, sprich die Spaltenbreiten der Tabelle angepasst, um auf der rechten Seite mehr Spalten für Kabelname und Kabeltyp zu erhalten. Von den Formulareigenschaften wurde nichts verändert.

Wie kann das sein, dass auf einmal die Kabelsortierung gespiegelt wird? Ich meine, das Formular was die Probleme bereitet, habe ich schon in einem anderen Projekt eingesetzt, dabei war alles einwandfrei.!?

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

ChrisEplan
Mitglied
Elektrokonstrukteur (E-Planer ;-))


Sehen Sie sich das Profil von ChrisEplan an!   Senden Sie eine Private Message an ChrisEplan  Schreiben Sie einen Gästebucheintrag für ChrisEplan

Beiträge: 18
Registriert: 25.02.2016

Eplan P8 V2.4.4

erstellt am: 23. Feb. 2017 11:46    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Masi1 10 Unities + Antwort hilfreich


Formulareigenschaften.jpg

 
Wurde bei dem Einstellen der neuen Spalten vielleicht das Minus vergessen bzw. eingestellt?

Wenn es wirklich das selbe Formular in zwei unterschiedlichen Projekten ist, ist das wirklich merkwürdig...

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Masi1
Mitglied



Sehen Sie sich das Profil von Masi1 an!   Senden Sie eine Private Message an Masi1  Schreiben Sie einen Gästebucheintrag für Masi1

Beiträge: 197
Registriert: 30.03.2011

Windows 10 Professional SP1 64Bit
Eplan 5.7 SP1
Eplan Electric P8 Vers. 2.7 HF7

erstellt am: 23. Feb. 2017 14:12    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Zitat:
Original erstellt von ChrisEplan:
Wurde bei dem Einstellen der neuen Spalten vielleicht das Minus vergessen bzw. eingestellt?

Wenn es wirklich das selbe Formular in zwei unterschiedlichen Projekten ist, ist das wirklich merkwürdig...



Ich habe die beiden Formulareigenschaften gerade miteinander verglichen. Das Vorzeichen in der letzten Zeile hat gefehlt. Statt -8,00 mm stand nur 8,00 mm. Habe es angepasst, die Eigenschaften geschlossen, die Meldung zum Abgleich der Stammdatenänderungen bestätigt und das Projekt neu ausgewertet.

Nun haut es hin, wie es soll.

Super! Vielen Dank für den Tipp.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Masi1
Mitglied



Sehen Sie sich das Profil von Masi1 an!   Senden Sie eine Private Message an Masi1  Schreiben Sie einen Gästebucheintrag für Masi1

Beiträge: 197
Registriert: 30.03.2011

Windows 10 Professional SP1 64Bit
Eplan 5.7 SP1
Eplan Electric P8 Vers. 2.7 HF7

erstellt am: 23. Feb. 2017 14:16    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Formulareigenschaften.JPG

 
Anbei noch ein Bild der Eigenschaften

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

ChrisEplan
Mitglied
Elektrokonstrukteur (E-Planer ;-))


Sehen Sie sich das Profil von ChrisEplan an!   Senden Sie eine Private Message an ChrisEplan  Schreiben Sie einen Gästebucheintrag für ChrisEplan

Beiträge: 18
Registriert: 25.02.2016

Eplan P8 V2.4.4

erstellt am: 23. Feb. 2017 14:34    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Masi1 10 Unities + Antwort hilfreich

Dann ist ja alles gut jetzt! Kein Problem  

[Diese Nachricht wurde von ChrisEplan am 23. Feb. 2017 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz