Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  EPLAN Electric P8
  Meldung 220017

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Meldung 220017 (819 mal gelesen)
HKXVZBi
Mitglied
Konstruktion Elektroplanung


Sehen Sie sich das Profil von HKXVZBi an!   Senden Sie eine Private Message an HKXVZBi  Schreiben Sie einen Gästebucheintrag für HKXVZBi

Beiträge: 1378
Registriert: 27.01.2010

i7-3770 3.40GHz, 8192MB RAM
Radeon Pro WX5100
3xHP Z24i
Software:
MS Win 10 64Bit
MS Office 2010
------
ePlan 5: 5.70
ePlan Electric P8
Menüumfang: ǝʇɹǝdxǝ

erstellt am: 13. Jan. 2017 08:40    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Hinweis_S220017.jpg


PF.KFD2-SH-Ex1.T.edz.txt

 
Hallo, ich bekomme im 2D-Schaltschrnakaufbau aktuell bei einem Artikel immer wieder die folgende Meldung, wenn ich diesen platzieren möchte.

ich dreh ich gleich durch, habe das Makro schon mehrmals neu erstellt und auch die Artikeldaten nochmal mit dem Projekt abgeglichen
aber nichts hilft.... HILFE 

anbei die Artikeldaten als edz export

------------------
Gruß
Marco

---------------------------------
Es gibt Dinge im Leben die kommen und gehen, aber Ruhm und Fitness bleiben einem für immer erhalten!

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

FIMA1
Mitglied



Sehen Sie sich das Profil von FIMA1 an!   Senden Sie eine Private Message an FIMA1  Schreiben Sie einen Gästebucheintrag für FIMA1

Beiträge: 144
Registriert: 05.06.2012

erstellt am: 13. Jan. 2017 08:51    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für HKXVZBi 10 Unities + Antwort hilfreich

Hallo Marco,

wie sieht denn dein Makro aus?

Gruß
Jo

[Diese Nachricht wurde von FIMA1 am 13. Jan. 2017 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

HKXVZBi
Mitglied
Konstruktion Elektroplanung


Sehen Sie sich das Profil von HKXVZBi an!   Senden Sie eine Private Message an HKXVZBi  Schreiben Sie einen Gästebucheintrag für HKXVZBi

Beiträge: 1378
Registriert: 27.01.2010

i7-3770 3.40GHz, 8192MB RAM
Radeon Pro WX5100
3xHP Z24i
Software:
MS Win 10 64Bit
MS Office 2010
------
ePlan 5: 5.70
ePlan Electric P8
Menüumfang: ǝʇɹǝdxǝ

erstellt am: 13. Jan. 2017 09:02    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


KFD2-SH-Ex1.T.ema.txt

 
Hallo Jo, das Makro hängt als EDZ im anhang alternativ gibt es HIER auch den direktlink von P+F zum Download des DXF, daraus hab ich dann das Makro erstellt bzw. anbei nochmal nur das EMA im Anhang, einfach die Endung TXT entfernen

btw. die Montageplatte ist so groß wie die Seite, ich habe auch eine Montageplatte erstellt die noch weitaus größer ist, ich habe auch das makro schon mehrmals kopiert bzw. neu erstellt und dafür nur explizit die Linien des dxf markiert welche ich kopieren wollte (also mit strg+shift)... der nächste schritt wäre selber Nachzeichnen 

------------------
Gruß
Marco

---------------------------------
Es gibt Dinge im Leben die kommen und gehen, aber Ruhm und Fitness bleiben einem für immer erhalten!

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

HOC
Mitglied



Sehen Sie sich das Profil von HOC an!   Senden Sie eine Private Message an HOC  Schreiben Sie einen Gästebucheintrag für HOC

Beiträge: 1233
Registriert: 14.06.2004

5.70 Prof
P8 2.7.3 HF7

erstellt am: 13. Jan. 2017 09:37    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für HKXVZBi 10 Unities + Antwort hilfreich

Hallo Marco,

ich habe dein Makro auf die Montageplatte eingefügt und hatte keine Probleme

------------------
Grüße
HOC

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

HKXVZBi
Mitglied
Konstruktion Elektroplanung


Sehen Sie sich das Profil von HKXVZBi an!   Senden Sie eine Private Message an HKXVZBi  Schreiben Sie einen Gästebucheintrag für HKXVZBi

Beiträge: 1378
Registriert: 27.01.2010

i7-3770 3.40GHz, 8192MB RAM
Radeon Pro WX5100
3xHP Z24i
Software:
MS Win 10 64Bit
MS Office 2010
------
ePlan 5: 5.70
ePlan Electric P8
Menüumfang: ǝʇɹǝdxǝ

erstellt am: 13. Jan. 2017 09:47    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

ja das scheint eine verzwicktzwackelte Angelegenheit zu sein, habe das bei einem Kollegen probiert, erst den Artikel in einem anderen Projekt eingefügt, ohne Probleme, dann nochmal an seinem Arbeitsplatz mit meinem Projekt, da gab es die ersten 3x die Fehlermeldung dann ging es, also scheint es wohl mehr an meinem PC / eplan Einstellungen zu liegen oder es liegt mal wieder ein bit quer aber das Makro scheint i.O.

------------------
Gruß
Marco

---------------------------------
Es gibt Dinge im Leben die kommen und gehen, aber Ruhm und Fitness bleiben einem für immer erhalten!

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

FIMA1
Mitglied



Sehen Sie sich das Profil von FIMA1 an!   Senden Sie eine Private Message an FIMA1  Schreiben Sie einen Gästebucheintrag für FIMA1

Beiträge: 144
Registriert: 05.06.2012

erstellt am: 13. Jan. 2017 09:49    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für HKXVZBi 10 Unities + Antwort hilfreich

Versuch mal folgendes:

auf einer allpoligen Seite das Makro (Allpolig) einfügen,
die Artielnummer verändern, z.B. in P+F.KFD2-SH-Ex1.T_XXX,
dann mit der rechten Maustaste auf den Gerätekasten und Artikel erzeugen auswählen.
Jetzt sollte sich die Artikelverwaltung offnen... im Reiter Technische Daten den Makronamen hinterlegen, und übernehmen.
Nun auf einer Schaltschrankaufbauseite eine Montageplatte einfügen, und aus dem 2D-Navi das Betriebsmittel einfach auf die MP ziehen, so hat das bei mir problemlos funktioniert.

Gruß
Jo

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP



CAD-Planer (m/w/d)

Die Wurm-Gruppe gehört zu den führenden Anbietern von Automatisierungssystemen für Kälteanlagen und Gebäudetechnikmanagement im Lebensmittelhandel. Als Teil der Wurm-Gruppe ist GTM der MSR-Spezialist für die Gebäudetechnik und projektiert rund 300 konkrete Märkte pro Jahr mit Hardware, Software und Schaltschränken. An unserem Standort in Remscheid bieten wir ein vielfältiges Spektrum, ...

Anzeige ansehenTechnischer Zeichner, Bauzeichner
HKXVZBi
Mitglied
Konstruktion Elektroplanung


Sehen Sie sich das Profil von HKXVZBi an!   Senden Sie eine Private Message an HKXVZBi  Schreiben Sie einen Gästebucheintrag für HKXVZBi

Beiträge: 1378
Registriert: 27.01.2010

i7-3770 3.40GHz, 8192MB RAM
Radeon Pro WX5100
3xHP Z24i
Software:
MS Win 10 64Bit
MS Office 2010
------
ePlan 5: 5.70
ePlan Electric P8
Menüumfang: ǝʇɹǝdxǝ

erstellt am: 13. Jan. 2017 10:15    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

hallo, leider hat das nicht funktioniert, aber wie ich bereits oben geschrieben habe scheint es ein lokales Problem welches hauptsächlich meinen pc / eplan betrifft zu sein... beim Kollegen funktioniert es in dem selben projekt... naja fürge ich halt nur rechtecke ein ist auch ok, interessant wäre nur zu wissen wo hier genau das problem liegen könnte... habe ebend noch mehr artikel von P+F probiert die andere Varianten des beschrieben Artikels darstellen, jedoch über separate makros verfügen, hier hat es auch nicht funktioniert, bei ganz anderen makros z.b. von siemens, gibt es keine fehlermeldung, also ich weiß auch nicht mehr weiter

Lösung
konnte das Problem lösen, durch Projekt komprimieren und reorganisieren

Trotzdem vielen Dank für eure Hilfe! 

------------------
Gruß
Marco

---------------------------------
Es gibt Dinge im Leben die kommen und gehen, aber Ruhm und Fitness bleiben einem für immer erhalten!

[Diese Nachricht wurde von HKXVZBi am 13. Jan. 2017 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz