Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  EPLAN Electric P8
  Fehlermeldung nach Bearbeitung

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Fehlermeldung nach Bearbeitung (1453 mal gelesen)
Siggi89
Mitglied
Elektrotechniker

Sehen Sie sich das Profil von Siggi89 an!   Senden Sie eine Private Message an Siggi89  Schreiben Sie einen Gästebucheintrag für Siggi89

Beiträge: 6
Registriert: 20.12.2016

Eplan Electric P8 2.6
Build 10395

erstellt am: 11. Jan. 2017 14:38    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo zusammen.

Bin heute auf folgendes Problem gestoßen:
Ich wollte in einem Projekt, dass vor 2 Wochen zum letzten mal geöffnet wurde, noch einen zusätzlichen Schütz-Kontakt einfügen. Zu diesem Zweck musste ich einen vorhandenen Kontakt verschieben. Das Verschieben allein dauerte ungewöhnlich lange, so ca. 10 Sekunden. Als ich danach auf ein anderes Blatt wechselte erschien die Fehlermeldung
"Fehler beim Zugriff auf ein Objekt". Nach Bestätigen durch "OK" erschien auf der Seite kein "Fadenkreuz" mehr. wechsle ich mittels "Seite vor" und "Seite zurück" auf andere Seiten, geschieht genau das gleiche. Wähle ich jedoch über den Seitennavigator die Seiten aus, erscheint diese Meldung nicht mehr, und auch das Fadenkreuz erscheint wieder. Lediglich die Seite auf der die Änderung vorgenommen wurde, bringt weiterhin die Fehlermeldung.
Bei anderen Projekten habe ich diesen Fehler nicht, nur bei diesem einen.

Hat jemand eine Idee wo hier die Ursache liegen könnte bzw. wie ich diese beheben kann?

------------------
A mans own hand is most to be trusted.

[Diese Nachricht wurde von Siggi89 am 11. Jan. 2017 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

susi 7
Mitglied
Elektrotechnikermeisterin


Sehen Sie sich das Profil von susi 7 an!   Senden Sie eine Private Message an susi 7  Schreiben Sie einen Gästebucheintrag für susi 7

Beiträge: 1344
Registriert: 31.12.2004

Eplan 5 Prof
5.20 - 5.70SP1HF2
Electric P8 2.6 HF4
Windows XP + WIN 7

erstellt am: 11. Jan. 2017 14:49    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Siggi89 10 Unities + Antwort hilfreich

Hallo

vielleicht hatte Eplan ein Zugriffsproblem auf den Projektspeicherort in dem Augenblick, in dem Du geändert hast.
Nimm die Seite mal über Ausschneiden oder Seitenmakrofunktion in die Zwischenablage, so dass sie nicht mehr da ist und füge Sie dann wieder ein.
Wenn das nicht hilft reorganisiere mal das Projekt über das Menu Projekt -> Organisieren

------------------
Gruss Susi

*** wer Rechtschreibfehler findet darf sie behalten ***

Susi`s Bikertreff

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Siggi89
Mitglied
Elektrotechniker

Sehen Sie sich das Profil von Siggi89 an!   Senden Sie eine Private Message an Siggi89  Schreiben Sie einen Gästebucheintrag für Siggi89

Beiträge: 6
Registriert: 20.12.2016

Eplan Electric P8 2.6
Build 10395

erstellt am: 12. Jan. 2017 07:54    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


FehlerS058021.PNG

 
Hab jetzt beides mal probiert, leider ergebnislos. Bei Programmstart bekomme ich die Fehlermeldung Nr. S058021, siehe Anhang.
Kann dies damit etwas zu tun haben?

------------------
A mans own hand is most to be trusted.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP



CAD-Planer (m/w/d)

Die Wurm-Gruppe gehört zu den führenden Anbietern von Automatisierungssystemen für Kälteanlagen und Gebäudetechnikmanagement im Lebensmittelhandel. Als Teil der Wurm-Gruppe ist GTM der MSR-Spezialist für die Gebäudetechnik und projektiert rund 300 konkrete Märkte pro Jahr mit Hardware, Software und Schaltschränken. An unserem Standort in Remscheid bieten wir ein vielfältiges Spektrum, ...

Anzeige ansehenTechnischer Zeichner, Bauzeichner
Minehunter
Mitglied



Sehen Sie sich das Profil von Minehunter an!   Senden Sie eine Private Message an Minehunter  Schreiben Sie einen Gästebucheintrag für Minehunter

Beiträge: 60
Registriert: 15.12.2016

EPLAN Electric P8 2.5 & 2.6 & 2.7
EPLAN FLUID 2.5 & 2.6 & 2.7
EPLAN Certified Engineer (ECE)
Win7 & Win10 64bit

erstellt am: 12. Jan. 2017 14:12    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Siggi89 10 Unities + Antwort hilfreich

Hallo, dann schau mitte einmal in deinen Projekt nach ob du diese Bibliothek eingefügt hast
Einstellungen -> Projekt -> Verwaltung -> Symbolbibliotheken

Dann schaue bitte in deinem Systempfad nach, ob dieser Bibliothek noch vorhanden ist, indem du azf die "..." in dem Bib-Namen klickst.

Gab es vllt eine Umstellung in eurem System, Anpassung der Laufwerksbuchstaben?

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz