Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  EPLAN Electric P8
  Problem mit Symboldatenbank

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Problem mit Symboldatenbank (1045 mal gelesen)
Raid
Mitglied


Sehen Sie sich das Profil von Raid an!   Senden Sie eine Private Message an Raid  Schreiben Sie einen Gästebucheintrag für Raid

Beiträge: 2
Registriert: 27.11.2016

erstellt am: 27. Nov. 2016 19:10    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,

ich bin neu hier im Forum.
Ich habe Meine Eplan P8 auf einen 2. Rechner Lokal installiert. Nun kann ich aber auf der Programmoberfläche keine Symole einfügen. Die ICE Symolauswahl ist leer.
Wie kann ich die Symboldatenbank finden und aktiviren. Brauche ich noch einen SQL Server oder desgleichen?
Ich habe Win 10  und E-Plan P8 2.2

Freue mich über hilfreiche Tips.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

bgischel
Moderator
...und Dippel-Ing ET...




Sehen Sie sich das Profil von bgischel an!   Senden Sie eine Private Message an bgischel  Schreiben Sie einen Gästebucheintrag für bgischel

Beiträge: 15740
Registriert: 09.03.2001

EPLAN Electric P8
Professional
2.7.x
Expertenmenü :)
---

erstellt am: 27. Nov. 2016 19:20    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Raid 10 Unities + Antwort hilfreich

Da ist scheinbar bei der Installation (der Stammdaten) etwas schief gegangen (könnte auch eine Rechtefrage sein). Normalerweise wird alles mit installiert und beim ersten Programmstart in Dein Kundenverzeichnis kopiert.

Eventuell liegt es auch daran das die 2.2 nicht für Win10 freigegeben ist.

Am besten alles noch einmal deinstallieren, dann neu installieren und die vorgeschlagenen Verzeichnisstruktur während der Installation mal komplett in ein eigenes Verzeichnis (bspw. C:\EPLANP8\...) abändern... 

------------------

P8 Magic | P8 FAQs | Normen, Links... | Historie | Hilfe | Suchen | Finden | Fragen | Geprüft

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Raid
Mitglied


Sehen Sie sich das Profil von Raid an!   Senden Sie eine Private Message an Raid  Schreiben Sie einen Gästebucheintrag für Raid

Beiträge: 2
Registriert: 27.11.2016

erstellt am: 27. Nov. 2016 20:05    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Ich habe es schon zum 2. mal installiert. Win 10 sollte eigentlich nicht das Problem sein, da mein anderer Rechner auch mit der gleichen Version läuft. Kann man denn nachträglich das Verzeichnis für die Symboldatenbank ändern bzw. wo sollte die sich normalerweise befinden?
Unter
C:\ProgramData\EPLAN\O_Data\Electric P8 Data\2.2.5\Symbols\EPLAN ist eine ganze Liste mit Ordnern die die Gleiche Bezeichnung haben wie die Symbolauswahl in der Software.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Minehunter
Mitglied



Sehen Sie sich das Profil von Minehunter an!   Senden Sie eine Private Message an Minehunter  Schreiben Sie einen Gästebucheintrag für Minehunter

Beiträge: 60
Registriert: 15.12.2016

EPLAN Electric P8 2.5 & 2.6 & 2.7
EPLAN FLUID 2.5 & 2.6 & 2.7
EPLAN Certified Engineer (ECE)
Win7 & Win10 64bit

erstellt am: 15. Dez. 2016 22:36    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Raid 10 Unities + Antwort hilfreich

Hallo,

mit der Installation allein ist es leider nicht getan, du musst eine Datenbank Access oder SQL anbinden.
Hast du dies getan, sonst kannst du nichts in dein Projekt einfügen.

Bitte prüfe einmal deine Verbindung oder schau in die Datenbank, ob dort entsprechend 3 Datenbanktabellen erzeugt wurden sind.
GGf. Rechte nicht vorhanden.

Schau hierzu in die Systemverwaltung von EPLAN

Dienstprogramme -> Systemmeldung

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz