Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  EPLAN Electric P8
  Rotes Kreuz auf Linie vom Motorschutzschalter

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Rotes Kreuz auf Linie vom Motorschutzschalter (1013 mal gelesen)
Buschmann2011
Mitglied



Sehen Sie sich das Profil von Buschmann2011 an!   Senden Sie eine Private Message an Buschmann2011  Schreiben Sie einen Gästebucheintrag für Buschmann2011

Beiträge: 147
Registriert: 01.12.2011

ePlan 5.70 SP1 SC1
5.70.4.26200
--------------------------
ePlan Electric P8 - Select
V 2.7 HF1 - Build 11496

erstellt am: 28. Jul. 2016 08:57    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


RotesKreuzaufLinie.JPG


Gerateauswahl.JPG

 
Hallo zusammen!

Bei einigen Motorschutzschaltern ist ein rotes Kreuz auf der Wirklinie eingezeichnet. Wie bekomme ich das weg? Fehler bei der Geräteauswahl?

Gruß
Buschmann

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

HKXVZBi
Mitglied
Konstruktion Elektroplanung


Sehen Sie sich das Profil von HKXVZBi an!   Senden Sie eine Private Message an HKXVZBi  Schreiben Sie einen Gästebucheintrag für HKXVZBi

Beiträge: 1378
Registriert: 27.01.2010

i7-3770 3.40GHz, 8192MB RAM
Radeon Pro WX5100
3xHP Z24i
Software:
MS Win 10 64Bit
MS Office 2010
------
ePlan 5: 5.70
ePlan Electric P8
Menüumfang: ǝʇɹǝdxǝ

erstellt am: 28. Jul. 2016 09:47    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Buschmann2011 10 Unities + Antwort hilfreich

das ist ein Symbol welches nicht in einer deiner im Projekt enthaltenen Symbolbibliotheken zu finden ist, also musst du noch die fehlende Symbolbibliothek hinzufügen

Optionen - Einstellungen "Projektname" - Verwaltung - Symbolbibliotheken

------------------
Gruß
Marco

---------------------------------
Es gibt Dinge im Leben die kommen und gehen, aber Ruhm und Fitness bleiben einem für immer erhalten!

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

robroy55
Ehrenmitglied V.I.P. h.c.
Selbständiger Konstrukteur Elektrotechnik



Sehen Sie sich das Profil von robroy55 an!   Senden Sie eine Private Message an robroy55  Schreiben Sie einen Gästebucheintrag für robroy55

Beiträge: 2505
Registriert: 13.07.2005

Elcad V5/V7 Prof.
EngineeringBase V6 Prof./Power/EVU
Eplan V5/P8 Prof.
Sigraph(SPEL-D) V5/V8/V9/V10
Wscad V4/V5/Suite Prof.
Ruplan V4.7/V4.8 Std/EVU
Autocad LT 2007

erstellt am: 28. Jul. 2016 11:39    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Buschmann2011 10 Unities + Antwort hilfreich

Konkret fehlt Dir hier wahrscheinlich der Öffner, da der 3RV1901.... wohl mit 1S/1Ö ausgewählt wurde.

------------------
Grüße aus Frangn
Rob

Habe keine Angst etwas Neues im Leben auszuprobieren.
Denke einfach daran, dass Amateure die Arche erbaut haben und Profis die Titanic.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

ThMue
Mitglied
M.Sc. Wirtschaftsingeneurswesen, B.Eng. Elektro- und Automatisierungstechnik


Sehen Sie sich das Profil von ThMue an!   Senden Sie eine Private Message an ThMue  Schreiben Sie einen Gästebucheintrag für ThMue

Beiträge: 1267
Registriert: 22.10.2013

erstellt am: 30. Jul. 2016 00:12    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Buschmann2011 10 Unities + Antwort hilfreich

ist korrekt was die kollegen sagen, dass die Datenbank nicht im Projekt ist wo das Symbol ist.

es ist immer ratsam mit der aktuellen IEC Datenbank von EPLAN zu arbeiten.
wenn ein solches Symbol fehlt, weil es in D.Wup. oder sonstiger Datenbank war, würde ich das der IEC Datenbank nutzen.

------------------
Vorlesungen machen den Verstand träge. Sie zerstören das Potenzial für authentische Kreativität.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Buschmann2011
Mitglied



Sehen Sie sich das Profil von Buschmann2011 an!   Senden Sie eine Private Message an Buschmann2011  Schreiben Sie einen Gästebucheintrag für Buschmann2011

Beiträge: 147
Registriert: 01.12.2011

ePlan 5.70 SP1 SC1
5.70.4.26200
--------------------------
ePlan Electric P8 - Select
V 2.7 HF1 - Build 11496

erstellt am: 30. Jul. 2016 06:41    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Symbolbibliotheken.JPG


Symbolbibliotheken2.JPG

 
Die Symbolbibliotheken sollten richtig sein.

Allerdings wurde der Schaltplan durch eine Fremdfirma von ePlan 5.70 auf P8 "hochgezogen". Eventuell hakt es da noch irgendwo?!

Buschmann

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

ThMue
Mitglied
M.Sc. Wirtschaftsingeneurswesen, B.Eng. Elektro- und Automatisierungstechnik


Sehen Sie sich das Profil von ThMue an!   Senden Sie eine Private Message an ThMue  Schreiben Sie einen Gästebucheintrag für ThMue

Beiträge: 1267
Registriert: 22.10.2013

erstellt am: 30. Jul. 2016 08:54    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Buschmann2011 10 Unities + Antwort hilfreich

Da hast du ja schon die Fehlerursache selbst erkannt!
EPLAN 5 -> P8 ... bringt immer diese Probleme mit sich. Daher ist es (manchmal) ratsam neuzuzeichnen.

für P8 sind die Bibliotheken vollständig.
Problem ist die Symboldatenbank aus EPlan 5 - hab aber leider kein kein 5er Projekt mehr da. Ist einfach nicht mehr Zeitgemäß.
DICT_WUP oder so ähnlich heißt die Datenbank.

Ich würde dir raten, die X zu löschen und das passende Symbol aus der IEC_symbol Datenbank zu wählen! Dann bist du auf der sicheren Seite.
Ich hoffe nur, dass es nicht hunderte sind. Aber wenn du schreibst "einige" wird es wohl wirklich nur eine handvoll sein.
Alternativ kann man auch irgendwie Symbole "suchen" und dann "ersetzen"!
Wie das ging müsste ich nachschauen.

------------------
Vorlesungen machen den Verstand träge. Sie zerstören das Potenzial für authentische Kreativität.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Buschmann2011
Mitglied



Sehen Sie sich das Profil von Buschmann2011 an!   Senden Sie eine Private Message an Buschmann2011  Schreiben Sie einen Gästebucheintrag für Buschmann2011

Beiträge: 147
Registriert: 01.12.2011

ePlan 5.70 SP1 SC1
5.70.4.26200
--------------------------
ePlan Electric P8 - Select
V 2.7 HF1 - Build 11496

erstellt am: 30. Jul. 2016 10:09    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Symbolbibliotheken3.JPG

 
Problem gelöst:
Zwar waren Artikeldaten(Bild) angegeben, es gibt ihn in der Artikelverwaltung aber gar nicht...

Ich dachte, dass alle verwendeten Artikel, Makros, usw. von der Fremdfirma mit ins Projekt eingebunden worden wären und dann beim Projektimport in meine Datenbank übernommen worden wären.

Vertrauen ist gut, Kontrolle ist besser.

Ist auf jeden Fall gelöst. Danke für eure Hilfe, die mich - wieder mal - auf die richtige Spur gebracht hat!

Gruß
Buschmann

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

bgischel
Moderator
...und Dippel-Ing ET...




Sehen Sie sich das Profil von bgischel an!   Senden Sie eine Private Message an bgischel  Schreiben Sie einen Gästebucheintrag für bgischel

Beiträge: 15740
Registriert: 09.03.2001

EPLAN Electric P8
Professional
2.7.x
Expertenmenü :)
---

erstellt am: 30. Jul. 2016 17:41    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Buschmann2011 10 Unities + Antwort hilfreich

Zur Info 

Zitat:
Ich dachte, dass alle verwendeten Artikel, Makros, usw. von der Fremdfirma mit ins Projekt eingebunden worden wären...

Das ist (soweit) richtig das die Artikeldaten (Makros nicht), wenn sie nicht wieder gelöscht / entfernt wurden, in das Projekt eingelagert werden.

Zitat:
...und dann beim Projektimport in meine Datenbank übernommen worden wären...

Das ist nicht richtig. Das könnte / wäre in einigen Fällen fatal (es werden andere Artikelfelder benutzt als man sie selbst festgelegt hat, die Artikel- Typ- oder Bestellnummern sind anders aufgebaut wie die eigenen, Hersteller und Lieferanten haben andere Kürzel etc.) wenn Eplan diese Artikeldaten in die eigene Artikelverwaltungsdatenbank so einfach ohne eigene manuelle (Vor)Kontrolle einlagert.

Schönes Wochenende 

------------------

P8 Magic | P8 FAQs | Normen, Links... | Historie | Hilfe | Suchen | Finden | Fragen | Geprüft

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz