Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  EPLAN Electric P8
  2.5 HF4 Grafikprobleme

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   2.5 HF4 Grafikprobleme (1128 mal gelesen)
Tom2005
Mitglied
Elektrotechniker


Sehen Sie sich das Profil von Tom2005 an!   Senden Sie eine Private Message an Tom2005  Schreiben Sie einen Gästebucheintrag für Tom2005

Beiträge: 1303
Registriert: 12.05.2005

EPLAN 5.70 prof.
EPLAN Electric P8 2.8

erstellt am: 16. Jun. 2016 06:49    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Wir müssen seit dem Update massive Grafikprobleme feststellen, sobald man mit dem Mausfadenkreuz über Objekte fährt. Da verschwinden Linien und Elemente. Klar man kann den Bildschirm auffrischen, aber das nervt inzwischen massiv. Fällt vermehrt bei allen SPS-Kästen auf.
Hat das Problem jemand anderes auch??
In allen Rechnern ist die gleiche Graka: NVIDA Geforce GT630

Bis 2.4 HF2 hatten wir diese Probleme nicht im Geringsten.

------------------

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

django
Ehrenmitglied V.I.P. h.c.
Elektrokonstrukteur



Sehen Sie sich das Profil von django an!   Senden Sie eine Private Message an django  Schreiben Sie einen Gästebucheintrag für django

Beiträge: 2438
Registriert: 12.02.2002

EPLAN 3.33
EPLAN 5.xx
P8 1.9.6
P8 1.9.10
P8 1.9.11
P8 2.0.9
alle Prof.

erstellt am: 22. Jun. 2016 10:56    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Tom2005 10 Unities + Antwort hilfreich

Jo das gleiche Problem habe ich auch. Egal ob auf der Arbeit oder daheim. Auch egal ob XP oder Win7.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

EPLAN-Buesgen
Mitglied



Sehen Sie sich das Profil von EPLAN-Buesgen an!   Senden Sie eine Private Message an EPLAN-Buesgen  Schreiben Sie einen Gästebucheintrag für EPLAN-Buesgen

Beiträge: 458
Registriert: 25.07.2003

erstellt am: 24. Jun. 2016 14:13    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Tom2005 10 Unities + Antwort hilfreich

Hallo,

ich hae mich mal intern schlau gemacht, aber ich denke das wird nicht so viel helfen

Viele Grüße
Robin

Leider können wir hier keinen Ansatz nennen was man probieren sollte. Wir konnten das auch nuichzt nachstellen, daher ist eine Ursachenforschung ziemlich schwierig. Ansonsten bitgte mal an den Suppirt wenden, vielleicht kann man da in einem Gespräch irgwendwie herausfinden woran das liegen kann

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

ralfm
Ehrenmitglied V.I.P. h.c.
Elektrozeichner



Sehen Sie sich das Profil von ralfm an!   Senden Sie eine Private Message an ralfm  Schreiben Sie einen Gästebucheintrag für ralfm

Beiträge: 4892
Registriert: 21.08.2003

Win XP: WSCAD 4.0 bis 5.5, EPLAN P8 bis 1.9,
EPLAN 5.30 bis 5.70.
Win 7 64bit, irgendein Zweikerner, 32GB: P8.2.0...2.7 + Fluid

erstellt am: 24. Jun. 2016 14:27    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Tom2005 10 Unities + Antwort hilfreich

Kommt hier auch manchmal vor, je nach Zoom mehr oder weniger, denke das ist ein reines Problem der Grafikkarte.

------------------
Grüße
Ralf

--------------

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

CAE.IT
Mitglied
Informatiker


Sehen Sie sich das Profil von CAE.IT an!   Senden Sie eine Private Message an CAE.IT  Schreiben Sie einen Gästebucheintrag für CAE.IT

Beiträge: 89
Registriert: 03.03.2011

ePlan 5.71, ePlan P8 2.6, Ruplan (Daimler)

erstellt am: 27. Jun. 2016 11:43    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Tom2005 10 Unities + Antwort hilfreich

Tritt das Problem generell auf, oder nur beim genannten Hotfix?

Wir haben seit letzter Woche 2.5 mit Pro Panel am laufen.
Bei den Schulungsrechnern war alles tiptopp, bei unserem Pro Panel PC kam es jedoch zu kleienren Darstellungsschwierigkeiten.
In der 3D Ansicht wurden bei Kanälen und Leisten keine  BMKs angezeigt. Der Consulter tippt auf veralteten Grafikkartentreiber.
Ich habe die automatisch aktualisieren Funktion von Windows genutzt- kein Erfolg.

Die Schulungsrechner wurden heute abgeholt, ich kann daher die Versio nicht mehr checken.

Wenn ich weis, das er Hotfix4 die Probleme macht, kann ich mir sparen noch großartig mit Grafiktreibern herumzuexperimentieren.

------------------
sanfte Grüße !

Jürgen

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

CWolf
Mitglied
KE.IN-Elektroniker


Sehen Sie sich das Profil von CWolf an!   Senden Sie eine Private Message an CWolf  Schreiben Sie einen Gästebucheintrag für CWolf

Beiträge: 206
Registriert: 10.07.2008

ePlan P8
2.8 HF3 BuildNr. 12754

erstellt am: 27. Jun. 2016 12:54    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Tom2005 10 Unities + Antwort hilfreich

Wir haben hier noch die 2.5 BNr.: 9380.
Hier habe ich zwar keine verschwindenden Linien, aber wenn ich mit Revisionen arbeite, springt das Änderungswasserzeichen manchmal in den Vordergrund und verdeckt die aktuelle Seite.
Mit den Versionen VOR 2.5 ist mir dieser Fehler auch noch nicht aufgefallen.

Mein System:
Win7Pro @ 64Bit
AMD FirePro 2270 (Treiber 15.201.2401-151104a-296716C)
Und ePlan mit weißem Hintergrund

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

django
Ehrenmitglied V.I.P. h.c.
Elektrokonstrukteur



Sehen Sie sich das Profil von django an!   Senden Sie eine Private Message an django  Schreiben Sie einen Gästebucheintrag für django

Beiträge: 2438
Registriert: 12.02.2002

EPLAN 3.33
EPLAN 5.xx
P8 1.9.6
P8 1.9.10
P8 1.9.11
P8 2.0.9
alle Prof.

erstellt am: 28. Jun. 2016 12:00    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Tom2005 10 Unities + Antwort hilfreich

Was ich hier beim Kunden fest stellen konnte ist, dass es bei weißem Hintergrund öfter auftritt. Hier arbeiten alle EPLANer mit Notebook und ext. 2 Monitore. War bei der 2.4 auch schon so.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz