Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  EPLAN Electric P8
  Platzieren von Zubehör wie Flashkarten

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Platzieren von Zubehör wie Flashkarten (573 mal gelesen)
SebastianNO
Mitglied
Elektroniker


Sehen Sie sich das Profil von SebastianNO an!   Senden Sie eine Private Message an SebastianNO  Schreiben Sie einen Gästebucheintrag für SebastianNO

Beiträge: 128
Registriert: 30.04.2015

Eplan P8 2.4

erstellt am: 07. Dez. 2015 12:50    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Wie wird das denn sinnvoll erledigt?

Bis jetzt habe ich Speicherkarten als Zubehör definiert, und ein Symbolmakro (Gerätekasten mit Bilddatei einer Speicherkarte) verwendet.
Nun kann ich per Geräteauswahl die passende Speicherkarte wählen und diese dann aus dem Navigator im Schaltplan platzieren.

Nun habe ich jedoch den Gerätekasten der Speicherkarte 2x im Navigator. Einmal richtig abgebucht und einmal lila, nicht abgebucht.
Was ist da falsch?

Im Meldungseditor kommt lediglich die Meldung, dass der Gerätekasten keine Anschlüsse hat..... Ok hat er recht...

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

dmellenthin
Mitglied
Elektrokonstrukteur


Sehen Sie sich das Profil von dmellenthin an!   Senden Sie eine Private Message an dmellenthin  Schreiben Sie einen Gästebucheintrag für dmellenthin

Beiträge: 27
Registriert: 03.09.2014

EPLAN Electric P8 -
Professional 2.3/2.4 HF4 / 2.5 HF2

erstellt am: 07. Dez. 2015 13:30    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für SebastianNO 10 Unities + Antwort hilfreich

Das Lila Dreieck ist die Funktionsschablone, welche in den Artikeldaten hinterlegt ist.
Sollte dadrunter der Kasten der Karte noch einmal mit dem grünen Würfel zu sehen sein, bedeutet das, dass der platzierte Kasten nicht mit dem Kasten, welcher als Funktionsschablone im Artikel definiert worden ist übereinstimmt.

Lösung:
Den Kasten so bearbeiten, dass er mit der Funktionsschablone übereinstimmt

ODER

Funktionsschablone bearbeiten.

Ich hoffe ich konnte mich verständlich ausdrücken.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

SebastianNO
Mitglied
Elektroniker


Sehen Sie sich das Profil von SebastianNO an!   Senden Sie eine Private Message an SebastianNO  Schreiben Sie einen Gästebucheintrag für SebastianNO

Beiträge: 128
Registriert: 30.04.2015

Eplan P8 2.4

erstellt am: 07. Dez. 2015 13:58    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

mmh, das Problem ist ja, dass ich das Zubehörbauteil aus dem Navigator platziere. Das heißt die Funktionsschablone muss passen da diese ja aus den Artikelstammdaten im Navigator erstellt wird.

In der Funktionsschablone ist auch nur der Gerätekasten, da kann man jetzt auch nicht so viel falsch machen.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

SebastianNO
Mitglied
Elektroniker


Sehen Sie sich das Profil von SebastianNO an!   Senden Sie eine Private Message an SebastianNO  Schreiben Sie einen Gästebucheintrag für SebastianNO

Beiträge: 128
Registriert: 30.04.2015

Eplan P8 2.4

erstellt am: 07. Dez. 2015 14:22    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Nachtrag: kleines lila Dreieck mit grau hinterlegtem Kasten und rotem Ausrufezeichen.
Das Ausrufezeichen habe ich vermutlich weil sich kein Kontakt im Gerätekasten befindet.

Darunter dann noch mal der Gerätekasten als großes lila Dreieck.


Oder gefällt das Eplan allgemein nicht, leere Gerätekästen zu platzieren?

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

SebastianNO
Mitglied
Elektroniker


Sehen Sie sich das Profil von SebastianNO an!   Senden Sie eine Private Message an SebastianNO  Schreiben Sie einen Gästebucheintrag für SebastianNO

Beiträge: 128
Registriert: 30.04.2015

Eplan P8 2.4

erstellt am: 07. Dez. 2015 14:32    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Problem gelöst.

Den Inhalt technische Kenngröße gibt es in der Funktionsschablone und noch einmal extra als Reiter in der Artikelverwaltung. Beides hatte den selben Inhalt.
Ich habe nun in der Funktionsschablone die technische Kenngröße gelöscht und jetzt geht's.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz