Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  EPLAN Electric P8
  Update auf 2.5 - 64bit - SQL-Server - Problem mit PPE Daten

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Update auf 2.5 - 64bit - SQL-Server - Problem mit PPE Daten (1794 mal gelesen)
Wignatz
Mitglied
Elektrokonstrukteur


Sehen Sie sich das Profil von Wignatz an!   Senden Sie eine Private Message an Wignatz  Schreiben Sie einen Gästebucheintrag für Wignatz

Beiträge: 129
Registriert: 03.02.2011

EPLAN P8 Professional
V.: 2.6 <P>EPLAN21
V.: 4.3

erstellt am: 06. Nov. 2015 08:53    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Unbenannt.JPG

 
Moin zusammen,

Wir haben 2.5 installiert und im Zuge dessen alles auf einen SQL-Server umgestellt (Artikel, Projekte, Wörterbuch). Klappt soweit auch ganz gut, allerdings kommt immer diese Fehlermeldung (siehe Bild).

PPE Nutzen wir überhaupt nicht und ich weis auch nicht, auf was er da genau zugreifen will.
64Bit Office nutzen wir nicht, deshalb auch SQL Server.

Nach klick auf Ok, geht es trotzdem. Aber nicht lange....

Gruß

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Jonny Wire
Mitglied
Script-Troll


Sehen Sie sich das Profil von Jonny Wire an!   Senden Sie eine Private Message an Jonny Wire  Schreiben Sie einen Gästebucheintrag für Jonny Wire

Beiträge: 715
Registriert: 08.12.2008

EPLAN Electric P8
... in allen Versionen/Varianten

erstellt am: 06. Nov. 2015 09:36    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Wignatz 10 Unities + Antwort hilfreich

Könnte mir vorstellen dass hier auf irgendeine *.mdb Datei zugegriffen wird.

Versuch mal den Treiber für Access zu installieren: Microsoft Access Database Engine

------------------
Scripting in EPLAN ist einfach (toll)!

Scripte & Anwendungen rund um EPLAN!

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

grc1cr
Mitglied
Ingenieur


Sehen Sie sich das Profil von grc1cr an!   Senden Sie eine Private Message an grc1cr  Schreiben Sie einen Gästebucheintrag für grc1cr

Beiträge: 11
Registriert: 27.06.2011

EPlan Electric P8
Professional
Build 2.5.4 HF4
Build 2.7.3 HF1
Windows 7 Professional
Intel Core i7 2,7GHz
16GB RAM
2x 24" Widescreen

erstellt am: 25. Okt. 2016 11:25    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Wignatz 10 Unities + Antwort hilfreich

Hallo zusammen,

wir haben hier nun das absolut identische Problem:
PPE wird überhaupt nicht genutzt, 64Bit Office ebenso nicht, alles auf SQL.

Die Access-Runtime darf in unserer Firma nicht installiert werden.

Gab es einen Workaround hierfür?

Der Support ist bemüht, kommt aber gerade auch noch nicht dahinter...

Gruß

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

nairolf
Ehrenmitglied
Elektroingenieur


Sehen Sie sich das Profil von nairolf an!   Senden Sie eine Private Message an nairolf  Schreiben Sie einen Gästebucheintrag für nairolf

Beiträge: 1790
Registriert: 21.01.2006

EPLAN Electric P8 2.8.3 12666 HF2 Ultimate
EPLAN Pro Panel Professional Addon
EPLAN Fluid Addon

erstellt am: 25. Okt. 2016 22:57    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Wignatz 10 Unities + Antwort hilfreich

In den Projekteigenschaften ist wahrscheinlich
die Eigenschaft "PPE Projekt" aktiv.
(Hab den genauen Namen jetzt nicht im Kopf).

Wird das abgeschaltet, sollte das Problem weg sein.

------------------
Der Fuchs ist schlau und stellt sich dumm.
Bei vielen ist es andersrum 
------------------------------------------
Da lernt man mühevoll laufen und sprechen,
und nun soll ich stillsitzen und die Klappe halten !

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz