Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  EPLAN Electric P8
  V2.5 und Bookmarks

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   V2.5 und Bookmarks (1080 mal gelesen)
19andre79
Mitglied
Elektrokonstrukteur


Sehen Sie sich das Profil von 19andre79 an!   Senden Sie eine Private Message an 19andre79  Schreiben Sie einen Gästebucheintrag für 19andre79

Beiträge: 102
Registriert: 01.09.2009

EPLAN Electric P8 2.7
EPLAN Harness ProD 2.7

erstellt am: 30. Okt. 2015 08:55    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo zusammen,

gibt es jemanden der die Version 2.5 nutzt und bei dem das Bookmarks-Skript (Lesezeichenverwaltung) funktioniert?

MfG André

------------------
*** Alles wird gut..! ***

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

F.S.
Ehrenmitglied



Sehen Sie sich das Profil von F.S. an!   Senden Sie eine Private Message an F.S.  Schreiben Sie einen Gästebucheintrag für F.S.

Beiträge: 1502
Registriert: 23.04.2003

Eplan Electric P8
2.8 Prof.

erstellt am: 30. Okt. 2015 13:44    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für 19andre79 10 Unities + Antwort hilfreich

Ja klar   

was ist das Problem?

------------------
grüße
FrankS

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

19andre79
Mitglied
Elektrokonstrukteur


Sehen Sie sich das Profil von 19andre79 an!   Senden Sie eine Private Message an 19andre79  Schreiben Sie einen Gästebucheintrag für 19andre79

Beiträge: 102
Registriert: 01.09.2009

EPLAN Electric P8 2.7
EPLAN Harness ProD 2.7

erstellt am: 30. Okt. 2015 14:10    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hmm, bei mir funktioniert seit dem Umstieg von 2.4 auf 2.5 der Aufruf nicht mehr, sprich das Fenster erscheint nicht mehr. Hatte auch versucht das Skript zu entladen und dann über das zweite Skript die Einstellungen zurückzusetzen und neu zu laden. Brachte alles kein Erfolg.

Achso, auch der Versuch die aktuelle Version (ich glaube 3.03) zu nehmen ist gescheitert.

Vielleicht gibts ja noch eine Idee wo ich gucken könnte.

------------------
*** Alles wird gut..! ***

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

19andre79
Mitglied
Elektrokonstrukteur


Sehen Sie sich das Profil von 19andre79 an!   Senden Sie eine Private Message an 19andre79  Schreiben Sie einen Gästebucheintrag für 19andre79

Beiträge: 102
Registriert: 01.09.2009

EPLAN Electric P8 2.7
EPLAN Harness ProD 2.7

erstellt am: 03. Nov. 2015 06:42    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Guten Morgen zusammen,

Gibt es sonst keinen der das Problem auch hat?

------------------
*** Alles wird gut..! ***

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

19andre79
Mitglied
Elektrokonstrukteur


Sehen Sie sich das Profil von 19andre79 an!   Senden Sie eine Private Message an 19andre79  Schreiben Sie einen Gästebucheintrag für 19andre79

Beiträge: 102
Registriert: 01.09.2009

EPLAN Electric P8 2.7
EPLAN Harness ProD 2.7

erstellt am: 03. Nov. 2015 15:26    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Bereich.png

 
Einen Versuch starte ich noch...

Beim Versuch die Einstellungen zu löschen erhalte ich die angehängte Fehlermeldung.

Ich habe sowohl eine vorherige (lief unter 2.4) Version, als auch die neue Versin 3.0.0 ausprobiert.

Ansonsten wie in der Doku beschrieben installiert. Leider kein Erfolg.

------------------
*** Alles wird gut..! ***

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

F.S.
Ehrenmitglied



Sehen Sie sich das Profil von F.S. an!   Senden Sie eine Private Message an F.S.  Schreiben Sie einen Gästebucheintrag für F.S.

Beiträge: 1502
Registriert: 23.04.2003

Eplan Electric P8
2.8 Prof.

erstellt am: 03. Nov. 2015 15:48    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für 19andre79 10 Unities + Antwort hilfreich

Das ist einfach, du mußt das Script für die Einstellungen zu löschen "Ausführen" und nicht "Laden".

Nicht wundern wenn die Meldung kommt, es wurden 0 Einstellunegn gelöscht, es wurden trotzdem alle Einstellungen gelöscht. Danach das Script neu "Laden", nach dem ersten Aufruf muß der Navigator in der linken oberen Ecke des 1. Bildschirmes erscheinen.

Zum Rest   
ich überlege schon wie wir den Fehler finden könnten, habe aber noch keine Idee 

------------------
grüße
FrankS

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

19andre79
Mitglied
Elektrokonstrukteur


Sehen Sie sich das Profil von 19andre79 an!   Senden Sie eine Private Message an 19andre79  Schreiben Sie einen Gästebucheintrag für 19andre79

Beiträge: 102
Registriert: 01.09.2009

EPLAN Electric P8 2.7
EPLAN Harness ProD 2.7

erstellt am: 04. Nov. 2015 06:28    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Frank,

danke für die Info. Ich hab bei beiden Versionen die Einstellungen über "ausführen" gelöscht. Dann versucht neu zu laden. Wie gesagt der Menüpunkt erscheint, das Navigatorfenster leider nicht...

Gruß Andre

------------------
*** Alles wird gut..! ***

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

19andre79
Mitglied
Elektrokonstrukteur


Sehen Sie sich das Profil von 19andre79 an!   Senden Sie eine Private Message an 19andre79  Schreiben Sie einen Gästebucheintrag für 19andre79

Beiträge: 102
Registriert: 01.09.2009

EPLAN Electric P8 2.7
EPLAN Harness ProD 2.7

erstellt am: 04. Nov. 2015 06:48    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Frank,

so jetzt muss ich doch nochmal "kleine Brötchen backen"! Mir ist gerade beim Versuch in einem Projekt Stammdaten abzugleichen aufgefallen das keine Systemstammdaten vorhanden waren. Beim Vergleich der Verzeichniseinstellungen ist mir aufgefallen das alle Einstellungen der Verzeichnisse nicht mehr passen (seit der 2.5). So konnte er auch den Navigator nicht öffnen. Also Problem gelöst und alles wieder gut! Danke nochmal!

------------------
*** Alles wird gut..! ***

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP



CAD-Planer (m/w/d)

Die Wurm-Gruppe gehört zu den führenden Anbietern von Automatisierungssystemen für Kälteanlagen und Gebäudetechnikmanagement im Lebensmittelhandel. Als Teil der Wurm-Gruppe ist GTM der MSR-Spezialist für die Gebäudetechnik und projektiert rund 300 konkrete Märkte pro Jahr mit Hardware, Software und Schaltschränken. An unserem Standort in Remscheid bieten wir ein vielfältiges Spektrum, ...

Anzeige ansehenTechnischer Zeichner, Bauzeichner
F.S.
Ehrenmitglied



Sehen Sie sich das Profil von F.S. an!   Senden Sie eine Private Message an F.S.  Schreiben Sie einen Gästebucheintrag für F.S.

Beiträge: 1502
Registriert: 23.04.2003

Eplan Electric P8
2.8 Prof.

erstellt am: 04. Nov. 2015 07:22    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für 19andre79 10 Unities + Antwort hilfreich

Du hast es ja in deiner Signatur stehen    *** Alles wird gut..! *** 

Trotzdem danke für die Rückmeldung, das das Problem behoben ist.

------------------
grüße
FrankS

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz