Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  EPLAN Electric P8
  v2.5 Maus folgt Fadenkreuz nicht mehr!?

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   v2.5 Maus folgt Fadenkreuz nicht mehr!? (2270 mal gelesen)
Christof G
Mitglied
Steuerungstechniker


Sehen Sie sich das Profil von Christof G an!   Senden Sie eine Private Message an Christof G  Schreiben Sie einen Gästebucheintrag für Christof G

Beiträge: 960
Registriert: 09.11.2006

EPlan Electric P8 2.8 Build 12754
EPlan 5.70 SP1 HF2 Prof.
Win7 SP1 Prof. 64Bit

erstellt am: 07. Sep. 2015 13:33    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallöle 

Da ich ein schlechter Mauser bin, mache ich noch viele Sachen mit der Tastatur. Die Funktion mit STRG bzw. ALT und Pfeiltasten von Einfügepunkt zu Einf.-Punkt zu springen existiert ja schon seit Eplan5 Zeiten.
Wenn ich so über mein Arbeitsblatt gehuscht bin, ist bis zur v2.4 der Mauspfeil immer im Zentrum des Fadenkreuzes mitgewandert.
Seit der v2.5 bleibt der Mauspfeil einfach stehen 
Das hat zur Folge: Ich springe ein Symbol an, schnell STRG+D gedrückt, Eigenschaft geändert, mit Enter bestätigt
!und statt weiter zum nächsten Symbol sucht sich das Fadenkreuz erstmal den Mauspfeil. Die Hüpferei beginnt von vorne 

Gibt es dazu einen versteckten Parameter?
Gruß Christof

------------------
alles wird gut!

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

HOC
Mitglied



Sehen Sie sich das Profil von HOC an!   Senden Sie eine Private Message an HOC  Schreiben Sie einen Gästebucheintrag für HOC

Beiträge: 1233
Registriert: 14.06.2004

5.70 Prof
P8 2.7.3 HF7

erstellt am: 07. Sep. 2015 13:57    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Christof G 10 Unities + Antwort hilfreich

Hallo Christof
funktioniert wie immer - keine Probleme

------------------
Grüße
HOC

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Christof G
Mitglied
Steuerungstechniker


Sehen Sie sich das Profil von Christof G an!   Senden Sie eine Private Message an Christof G  Schreiben Sie einen Gästebucheintrag für Christof G

Beiträge: 960
Registriert: 09.11.2006

EPlan Electric P8 2.8 Build 12754
EPlan 5.70 SP1 HF2 Prof.
Win7 SP1 Prof. 64Bit

erstellt am: 07. Sep. 2015 14:14    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Bei mir nicht 

Ich musste beim Upgrade auf v2.5 auch die Benutzereinstellungen manuell ex/importieren. (mit Anleitung vom Support)

Hast Du das auch ständig im Einsatz, oder nur schnell für mich getestet?
Bei mir passierts jetzt, dass der Mauspfeil noch ein paar Male das Fadenkreuz begleitet, aber früher oder später bin ich der Maus zu schnell und Sie bleibt stehen 

Gruß Christof

------------------
alles wird gut!

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

HOC
Mitglied



Sehen Sie sich das Profil von HOC an!   Senden Sie eine Private Message an HOC  Schreiben Sie einen Gästebucheintrag für HOC

Beiträge: 1233
Registriert: 14.06.2004

5.70 Prof
P8 2.7.3 HF7

erstellt am: 07. Sep. 2015 14:34    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Christof G 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von Christof G:
...Seit der v2.5 bleibt der Mauspfeil einfach stehen

Es stimmt, die Mausposition bleibt an den Koordinaten der OK-Taste
dieses Problem war auch zu EPlan5-Zeiten bei manchen Versionen vorhanden

Ich arbeite seit P8 hauptsächlich mit der Maus,
die direkte Bearbeitung mit F2 ist dir bekannt?

------------------
Grüße
HOC

[Diese Nachricht wurde von HOC am 07. Sep. 2015 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Christof G
Mitglied
Steuerungstechniker


Sehen Sie sich das Profil von Christof G an!   Senden Sie eine Private Message an Christof G  Schreiben Sie einen Gästebucheintrag für Christof G

Beiträge: 960
Registriert: 09.11.2006

EPlan Electric P8 2.8 Build 12754
EPlan 5.70 SP1 HF2 Prof.
Win7 SP1 Prof. 64Bit

erstellt am: 07. Sep. 2015 14:39    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hi HOC und Danke für die Antworten 

F2 kenn ich und geht auch ohne Maus.
Mit F2 auf das Symbol kann man sogar anschließend mit TAB die einzelnen Texte durchspringen 

Mit ohne Maus bin ich halt immer noch schneller 

Gruß Christof

------------------
alles wird gut!

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Geronimo
Mitglied



Sehen Sie sich das Profil von Geronimo an!   Senden Sie eine Private Message an Geronimo  Schreiben Sie einen Gästebucheintrag für Geronimo

Beiträge: 993
Registriert: 14.12.2001

EPlan P8 2.6 HF4

erstellt am: 07. Sep. 2015 15:06    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Christof G 10 Unities + Antwort hilfreich


Hast Du auch noch parallel die V2.4 installiert?
Und da ist nach wie vor alles klar?

Ich frage nur da ich das Problem auch noch aus der V5 kenne und 2.5 erst mal nicht installiere wenn da jetzt wieder Probleme auftauchen....

------------------
gruß
ger nim

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Christof G
Mitglied
Steuerungstechniker


Sehen Sie sich das Profil von Christof G an!   Senden Sie eine Private Message an Christof G  Schreiben Sie einen Gästebucheintrag für Christof G

Beiträge: 960
Registriert: 09.11.2006

EPlan Electric P8 2.8 Build 12754
EPlan 5.70 SP1 HF2 Prof.
Win7 SP1 Prof. 64Bit

erstellt am: 07. Sep. 2015 15:53    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

v2.4 ist installiert und dieses Problem hatte ich da nicht.

Da wir nur 3 Projekte auf der 2.4er gezeichnet haben, und diese Kunden kein EPlan haben, werde ich demnächst die v2.4 deinstallieren.

Gruß Christof

------------------
alles wird gut!

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Geronimo
Mitglied



Sehen Sie sich das Profil von Geronimo an!   Senden Sie eine Private Message an Geronimo  Schreiben Sie einen Gästebucheintrag für Geronimo

Beiträge: 993
Registriert: 14.12.2001

EPlan P8 2.6 HF4

erstellt am: 08. Sep. 2015 06:02    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Christof G 10 Unities + Antwort hilfreich


Moin,

nein, ich meine ob die Probleme NACH der Installation von V2.5 AUCH bei der V2.4 auftreten. 

------------------
gruß
ger nim

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

wopf
Mitglied



Sehen Sie sich das Profil von wopf an!   Senden Sie eine Private Message an wopf  Schreiben Sie einen Gästebucheintrag für wopf

Beiträge: 42
Registriert: 07.07.2006

EPLAN Electric P8 2.8

erstellt am: 08. Sep. 2015 08:06    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Christof G 10 Unities + Antwort hilfreich

Hallo Christof und HOC,
bei mir tritt das in der Version 2.5 nicht auf.
Wie bekommt ihr das hin?

Ich rufe die Eigenschaften auf indem ich die Elemente z.B. mit STRG+Pfeiltasten anspringe und Return drücke.

LG Wolfgang

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Christof G
Mitglied
Steuerungstechniker


Sehen Sie sich das Profil von Christof G an!   Senden Sie eine Private Message an Christof G  Schreiben Sie einen Gästebucheintrag für Christof G

Beiträge: 960
Registriert: 09.11.2006

EPlan Electric P8 2.8 Build 12754
EPlan 5.70 SP1 HF2 Prof.
Win7 SP1 Prof. 64Bit

erstellt am: 08. Sep. 2015 09:08    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Guten Morgen

@Geronimo: bei der v2.4 hat sich nach der Installation von v2.5 nichts für mich ersichtliches geändert.

@Wolfgang: und genau so, wie Du machst mach ich auch. Return oder F2 oder STRG+D am Schluß ist dabei nicht relevant.

Gruß Christof

------------------
alles wird gut!

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

HOC
Mitglied



Sehen Sie sich das Profil von HOC an!   Senden Sie eine Private Message an HOC  Schreiben Sie einen Gästebucheintrag für HOC

Beiträge: 1233
Registriert: 14.06.2004

5.70 Prof
P8 2.7.3 HF7

erstellt am: 08. Sep. 2015 09:14    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Christof G 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von wopf:
...Ich rufe die Eigenschaften auf indem ich die Elemente z.B. mit STRG+Pfeiltasten anspringe und Return drücke.

Hallo Wolfgang,

ändere mal bei nebeneinanderliegenden Klemmen die Bezeichnung und achte dann bei der 2.Klemmen auf die Cursor-Koordinaten

------------------
Grüße
HOC

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Christof G
Mitglied
Steuerungstechniker


Sehen Sie sich das Profil von Christof G an!   Senden Sie eine Private Message an Christof G  Schreiben Sie einen Gästebucheintrag für Christof G

Beiträge: 960
Registriert: 09.11.2006

EPlan Electric P8 2.8 Build 12754
EPlan 5.70 SP1 HF2 Prof.
Win7 SP1 Prof. 64Bit

erstellt am: 30. Sep. 2015 16:09    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hi 

Jetzt möchte ich in einem Formular einen Text verschieben.
Ich markiere den Text, drücke "v", bestätige den Startpunkt der Verschiebung und möchte mit den Tastaturpfeilen losfahren:
Das Fadenkreuz rennt los, der Mauszeiger bleibt stehen. Wenn ich die Pfeiltaste loslasse, springt der Text wieder zurück zum Mauszeiger !!?? Für mich unmöglich den Text zu positionieren!

Mit der Maus kann ich leider keine Schrittweite einstellen, oder doch?

Gruß Christof

------------------
alles wird gut!

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

F.S.
Ehrenmitglied



Sehen Sie sich das Profil von F.S. an!   Senden Sie eine Private Message an F.S.  Schreiben Sie einen Gästebucheintrag für F.S.

Beiträge: 1502
Registriert: 23.04.2003

Eplan Electric P8
2.8 Prof.

erstellt am: 30. Sep. 2015 16:27    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Christof G 10 Unities + Antwort hilfreich

Hi,

kann ich hier nicht nachvollziehen, alles funktioniert bestens. 

------------------
grüße
FrankS

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Christof G
Mitglied
Steuerungstechniker


Sehen Sie sich das Profil von Christof G an!   Senden Sie eine Private Message an Christof G  Schreiben Sie einen Gästebucheintrag für Christof G

Beiträge: 960
Registriert: 09.11.2006

EPlan Electric P8 2.8 Build 12754
EPlan 5.70 SP1 HF2 Prof.
Win7 SP1 Prof. 64Bit

erstellt am: 30. Sep. 2015 16:48    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Glückspilz 

Ich habe jetzt die Funkmaus ausgeschaltet und das Touchpad deaktiviert, das Phänomen bleibt 
Dass es auch funktionieren kann, weiss ich, da mein Arbeitskollege das Problem auch nicht kennt...

Zurück zur Frage:
Ist es möglich eine Schrittweite für die Maus einzustellen?

Gruß Christof

------------------
alles wird gut!

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Christof G
Mitglied
Steuerungstechniker


Sehen Sie sich das Profil von Christof G an!   Senden Sie eine Private Message an Christof G  Schreiben Sie einen Gästebucheintrag für Christof G

Beiträge: 960
Registriert: 09.11.2006

EPlan Electric P8 2.8 Build 12754
EPlan 5.70 SP1 HF2 Prof.
Win7 SP1 Prof. 64Bit

erstellt am: 06. Okt. 2015 10:19    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


MonitorAnordnung.jpg

 
Mein Fadenkreuz und ich vertragen uns immer noch nicht mit der Maus   

Ich hab den Fehler jetzt einmal soweit eingrenzen können:
Ich hab 3 Bildschirme an meinem Arbeitsplatz. 2x idente 24" (1920x1200p) + mein Laptop (1920x1080p)

Die 24-Zöller sollen für Eplan sein, der Laptop ist für den Rest wie Office, Desktop, usw.

Eplan zeigt das Verhalten, dass der Mauszeiger plötzlich stehen bleibt nur in einem der beiden 24-zölligen im 2. 24iger und auf dem Laptop funzt es wie gewünscht.
Hat mir jmd. einen Tip was das sein könnte?

Ich habe die Monitor so angeordnet: 2x 24" oben und Laptop unterhalb mittig - es ist immer der Monitor Links oben mit dem Problem!?

Gruß Christof


------------------
alles wird gut!

[Diese Nachricht wurde von Christof G am 06. Okt. 2015 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Christof G
Mitglied
Steuerungstechniker


Sehen Sie sich das Profil von Christof G an!   Senden Sie eine Private Message an Christof G  Schreiben Sie einen Gästebucheintrag für Christof G

Beiträge: 960
Registriert: 09.11.2006

EPlan Electric P8 2.8 Build 12754
EPlan 5.70 SP1 HF2 Prof.
Win7 SP1 Prof. 64Bit

erstellt am: 06. Okt. 2015 11:04    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

.. wenn ich die 3 Monitore in einer Zeile anordne, ist das Problem weg.

Hilft aber nicht wirklich, da die Anordnung dann nicht mehr logisch ist.

über Tips wäre ich sehr froh 

** ich brauch jetzt viel Kaffee **
Gruß Christof

------------------
alles wird gut!

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Christof G
Mitglied
Steuerungstechniker


Sehen Sie sich das Profil von Christof G an!   Senden Sie eine Private Message an Christof G  Schreiben Sie einen Gästebucheintrag für Christof G

Beiträge: 960
Registriert: 09.11.2006

EPlan Electric P8 2.8 Build 12754
EPlan 5.70 SP1 HF2 Prof.
Win7 SP1 Prof. 64Bit

erstellt am: 07. Okt. 2015 10:14    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Guten Morgen,

Eplan schreibt:

Zitat:
In der aktuell vorliegenden Entwicklungsversion wurde das von Ihnen beschriebene Verhalten korrigiert. Wann die zukünftige EPLAN Version ausgeliefert wird ist derzeit nicht bekannt.

Gruß Christof

------------------
alles wird gut!

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Christof G
Mitglied
Steuerungstechniker


Sehen Sie sich das Profil von Christof G an!   Senden Sie eine Private Message an Christof G  Schreiben Sie einen Gästebucheintrag für Christof G

Beiträge: 960
Registriert: 09.11.2006

EPlan Electric P8 2.8 Build 12754
EPlan 5.70 SP1 HF2 Prof.
Win7 SP1 Prof. 64Bit

erstellt am: 15. Okt. 2015 09:46    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

.. der Vollständigkeit halber:

Ich kann berichten, dass das Problem mit dem Fadenkreuz <-> Mauszeiger mit dem HF1 zur v2.5 behoben ist!

Danke an Eplan 
Gruß Christof

------------------
alles wird gut!

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

MeckMeck
Mitglied
Elektroplaner

Sehen Sie sich das Profil von MeckMeck an!   Senden Sie eine Private Message an MeckMeck  Schreiben Sie einen Gästebucheintrag für MeckMeck

Beiträge: 7
Registriert: 13.06.2014

erstellt am: 20. Okt. 2015 12:58    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Christof G 10 Unities + Antwort hilfreich

Für die Testversion oder die Endversion?
Bekomme über den Download Manager nur Updates für die Hilfe Datei 

------------------
Wat kütt, dat Kütt.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

MeckMeck
Mitglied
Elektroplaner

Sehen Sie sich das Profil von MeckMeck an!   Senden Sie eine Private Message an MeckMeck  Schreiben Sie einen Gästebucheintrag für MeckMeck

Beiträge: 7
Registriert: 13.06.2014

ePlan P8
WSCAD Suite 201x

erstellt am: 21. Okt. 2015 07:50    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Christof G 10 Unities + Antwort hilfreich

Nach einmal darüber Schlafen, habe ich mich dann dazu entschlossen den Monitor, auf dem das Fenster für P8 dargestellt wird, als Hauptbildschirm festzulegen. 

Tja, was soll ich sagen?

Das Problem ist behoben. 

Das der Mauszeiger, bei Fadenkreuz verschiebung per Tastatur, stehen bleibt, tritt echt nur auf dem zweit, dritt .... -Monitor auf 

Auf dem Haupt-Monitor ist alles wieder wie gewohnt.

------------------
Wat kütt, dat Kütt.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Christof G
Mitglied
Steuerungstechniker


Sehen Sie sich das Profil von Christof G an!   Senden Sie eine Private Message an Christof G  Schreiben Sie einen Gästebucheintrag für Christof G

Beiträge: 960
Registriert: 09.11.2006

EPlan Electric P8 2.8 Build 12754
EPlan 5.70 SP1 HF2 Prof.
Win7 SP1 Prof. 64Bit

erstellt am: 21. Okt. 2015 08:20    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

das Update habe ich vom Eplan Support vorab bekommen, weil ich das Problem beim Support gemeldet habe und Eplan das Problem nachstellen konnte.

Gruß Christof

------------------
alles wird gut!

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz