Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  EPLAN Electric P8
  Übersetzungsproblem

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Übersetzungsproblem (576 mal gelesen)
b.lubi
Mitglied
Elektroplaner


Sehen Sie sich das Profil von b.lubi an!   Senden Sie eine Private Message an b.lubi  Schreiben Sie einen Gästebucheintrag für b.lubi

Beiträge: 526
Registriert: 24.05.2007

EPLAN Electric P8 - Professional
Version: 2.4

erstellt am: 29. Jul. 2015 12:00    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Ubersetzung1.JPG


Ubersetzung2.JPG


Ubersetzung3.JPG

 
Hallo,

ich habe ein Problem mit der Übersetzung, die ein paar Parameter enthält. Ist bisher eigentlich nicht aufgetaucht, aber bei dem folgenden String funktioniert es nicht. Gebe ich die Anfangszeichen ein, bekomme ich auch den richtigen Vorschlag (s. Bild2). Komme ich aber beim Slash (/) an, setzt eplan aus (Bild3). Ich konnte in der Syntax keinen Fehler finden, weiß vielleicht jemand, warum die Übersetzung hier nicht funktioniert? Vielen Dank schon mal für die Hilfe!

Grüße, Bernhard

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

cad_hans
Mitglied
Techn. Angestellter


Sehen Sie sich das Profil von cad_hans an!   Senden Sie eine Private Message an cad_hans  Schreiben Sie einen Gästebucheintrag für cad_hans

Beiträge: 1493
Registriert: 25.08.2003

ruplan4.61
ruplan4.70
eplan5.x
P8 V1.9 HF1 Build 3297

erstellt am: 29. Jul. 2015 14:46    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für b.lubi 10 Unities + Antwort hilfreich

hallo,

darf man da zahlen auslassen?
denn es fehlt %3

------------------
ruplan4.61
ruplan4.70
eplan5.x
P8 V1.9 HF1 Build 3297

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

b.lubi
Mitglied
Elektroplaner


Sehen Sie sich das Profil von b.lubi an!   Senden Sie eine Private Message an b.lubi  Schreiben Sie einen Gästebucheintrag für b.lubi

Beiträge: 526
Registriert: 24.05.2007

EPLAN Electric P8 - Professional
Version: 2.4

erstellt am: 30. Jul. 2015 08:46    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Ja genau, das war es, ist mir nicht aufgefallen, der (richtigen) Reihe nach funktioniert es. Danke.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2019 CAD.de | Impressum | Datenschutz