Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  EPLAN Electric P8
  Falsche Maße im Schaltschrankaufbau

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Falsche Maße im Schaltschrankaufbau (2314 mal gelesen)
b.lubi
Mitglied
Elektroplaner


Sehen Sie sich das Profil von b.lubi an!   Senden Sie eine Private Message an b.lubi  Schreiben Sie einen Gästebucheintrag für b.lubi

Beiträge: 526
Registriert: 24.05.2007

EPLAN Electric P8 - Professional
Version: 2.4

erstellt am: 07. Jul. 2015 09:20    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Platzierung0.JPG

 
Schönen guten Morgen. Schon wieder Verzweiflung pur mit eplan am frühen Morgen! Ich habe ein Makro von einer Siemenskarte mit den Maßen 40x125. Setze ich nun den Artikel auf die Montageplatte, wird mir zwar das Makro richtig platziert, aber "intern" falsche Maße eingetragen. Wenn ich dieses Teil jedoch bemaße, stimmen die Maße 100%ig, aber unter Eigenschaften steht 39,96x124,99. Dies führt dann auch immer zu einer Fehlermeldung "unterschiedliche Maße". Woran liegt das? Siehe auch Bildchen. Ich hoffe, jemand weiß was und vielen Dank!

LG, Bernhard

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

JochenNie
Mitglied
Elektrokonstrukteur


Sehen Sie sich das Profil von JochenNie an!   Senden Sie eine Private Message an JochenNie  Schreiben Sie einen Gästebucheintrag für JochenNie

Beiträge: 253
Registriert: 15.05.2013

EPLAN Electric P8 - Professional
Version: 2.3 HF1
Version: 2.5 HF2
Version: 2.6 HF2

erstellt am: 07. Jul. 2015 23:01    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für b.lubi 10 Unities + Antwort hilfreich

Hallo,

das Problem hatte ich auch schon. Laut Eplan-Support bitte folgendermaßen vorgehen:

Zitat:
Unter Ansicht die Unsichtbaren Elemente ausschalten und platzieren(Skalierung um den Makrokasten ergibt die Abweichung zu den Artikelabmessungen)

Vielleicht hilft es Dir ja. Weis nicht, ob es ab der 2.4 behoben ist.

Gruß Jochen

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

b.lubi
Mitglied
Elektroplaner


Sehen Sie sich das Profil von b.lubi an!   Senden Sie eine Private Message an b.lubi  Schreiben Sie einen Gästebucheintrag für b.lubi

Beiträge: 526
Registriert: 24.05.2007

EPLAN Electric P8 - Professional
Version: 2.4

erstellt am: 08. Jul. 2015 08:13    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Schönen guten Morgen Jochen,

vielen Dank für deine Antwort. Was ist aber damit gemeint? Welche unsichtbaren Elemente soll ich wo ausschalten? Der Makrokasten hat die Maße der Artikelabmessungen, ist aber unabhängig davon, denn wenn ich ihn viel größer mache, ändert sich auch nichts.

Gruß, Bernhard

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

JochenNie
Mitglied
Elektrokonstrukteur


Sehen Sie sich das Profil von JochenNie an!   Senden Sie eine Private Message an JochenNie  Schreiben Sie einen Gästebucheintrag für JochenNie

Beiträge: 253
Registriert: 15.05.2013

EPLAN Electric P8 - Professional
Version: 2.3 HF1
Version: 2.5 HF2
Version: 2.6 HF2

erstellt am: 08. Jul. 2015 09:56    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für b.lubi 10 Unities + Antwort hilfreich

Hallo,

ich kann leider im Moment genau nachschauen (Urlaub).

Schalte mal vor dem platzieren des Makros den Modus Unsichtbar (Taste U) ein bzw. aus und kontrolliere die Abmessungen. Bei mir hatte das damit zu tun.

Viel Erfolg.

Gruß Jochen

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

nairolf
Ehrenmitglied
Elektroingenieur


Sehen Sie sich das Profil von nairolf an!   Senden Sie eine Private Message an nairolf  Schreiben Sie einen Gästebucheintrag für nairolf

Beiträge: 1829
Registriert: 21.01.2006

EPLAN Electric P8 2.9.4 14673 HF2 Ultimate
EPLAN Pro Panel Professional Addon
EPLAN Fluid Addon

erstellt am: 08. Jul. 2015 10:28    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für b.lubi 10 Unities + Antwort hilfreich

Hallo !

Kontrollier bitte mal in Deinen Projekteinstellungen unter
"Grafische Bearbeitung > Allgemein" ob der Haken bei
"Makrokästen mit einfügen" aktiviert ist.

Falls ja, schalte den kurzfristig mal aus, und versuch im Schaltschrankaufbau
erneut das Gerät über den 2D-Navigator zu platzieren.

Kontrolliere danach die Abmessungen des Aritkels.

Falls es dann passt, ist das Makro "falsch", da für 2D-Aufbaumakros extra
ein Haken am Makrokasten zu setzen wäre:
"Makrokasten beim Einfügen auf Montageplatte nicht berücksichtigen"

Was ist das Problem:
Wenn im Projekt Makrokästen mit eingefügt werden, und am Aufbaumakro der Haken nicht gesetzt ist,
skaliert EPLAN die Inhalte des Makros auf die Abmessungen aus der Artikelverwaltung.

Also kann man:
a) die 2D Makros mit dem gesetzten Haken neu erzeugen
b) Makrokästen generell nicht in Projekte einfügen (hat halt dann andere Einschränkungen)

LG
nairolf

------------------
Der Fuchs ist schlau und stellt sich dumm.
Bei vielen ist es andersrum 
------------------------------------------
Da lernt man mühevoll laufen und sprechen,
und nun soll ich stillsitzen und die Klappe halten !

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

b.lubi
Mitglied
Elektroplaner


Sehen Sie sich das Profil von b.lubi an!   Senden Sie eine Private Message an b.lubi  Schreiben Sie einen Gästebucheintrag für b.lubi

Beiträge: 526
Registriert: 24.05.2007

EPLAN Electric P8 - Professional
Version: 2.4

erstellt am: 09. Jul. 2015 15:42    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Nairolf,

vielen Dank für deine Antwort. Da ist kein Haken drin. Das Makro passt, die genauen Maße, wie sie in der Datenbank stehen, stehen an der Artikelplatzierung. Der Makrokasten ist größer wie das Bild. Also dürfte nicht schief gehen. Im Makroprojekt stimmt alles, wenn ich den (oder manche) Artikel platziere, stimmen die Maße nicht mehr (manchmal nur um 0,01 mm, also z.B. statt 125 mm steht da 124,99 mm. Aber das führt eben zu einem Fehler. Wenn ich "Artikelplatzierungen aktualisieren" mache, stimmen sie wieder, aber dies ist ja auch sehr nervig, da ich dann jeden einzelnen Artikel durchklicken muss.

Gruß, Bernhard

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP



Funktionselektriker (m/w/d)

SMS group GmbH

SMS group GmbH ist ein international tätiges Unternehmen des Anlagen- und Maschinenbaus für die Verarbeitung von Stahl und NE-Metallen. Wir gehören zur SMS group, die mit rund 14.000 Mitarbeiterinnen und Mitarbeitern weltweit einen Umsatz von über 2,9 Mrd. EUR erwirtschaftet. Alleineigentümer der Holding SMS GmbH ist die Familie Weiss Stiftung. Die leistungsorientierte Unternehmenskultur ...

Anzeige ansehenLeitung, Teamleitung
b.lubi
Mitglied
Elektroplaner


Sehen Sie sich das Profil von b.lubi an!   Senden Sie eine Private Message an b.lubi  Schreiben Sie einen Gästebucheintrag für b.lubi

Beiträge: 526
Registriert: 24.05.2007

EPLAN Electric P8 - Professional
Version: 2.4

erstellt am: 14. Jul. 2015 12:31    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Makro1.JPG


Makro2.JPG

 
Ich habe immer noch keine Lösung für das Montageplattensyndrom. Und ich kann auch nichts finden, was irgendwie falsch sein könnte. Sobald ich einen Artikel, den ich im Makroprojekt erzeugt habe auf die MP setze, werden die Maße verfälscht. In den Projekteinstellungen ist "Makrokästen mit einfügen" deaktiviert. Ich habe auch beim Makro "Makrokasten beim Einfügen auf Montageplatte nicht berücksichtigen" angekreuzt. Trotzdem nichts! In den Bildchen habe ich es näher erklärt und dargestellt. So wie ich das bis jetzt sehe, ist dies ein Programmfehler. Oder weiß doch noch jemand eine Lösung? Wenn ich bei der fertigen Montageplatte jedes einzelne Bauteil aktualisieren muss, werde ich ja auch zum Hirsch. blök.

Gruß, Bernhard

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz