Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  EPLAN Electric P8
  SPS Adressierung mit Startadresse

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   SPS Adressierung mit Startadresse (1815 mal gelesen)
m.falk
Mitglied
Mechatroniker


Sehen Sie sich das Profil von m.falk an!   Senden Sie eine Private Message an m.falk  Schreiben Sie einen Gästebucheintrag für m.falk

Beiträge: 97
Registriert: 24.03.2015

EPLAN P8 2.7 Prof. HF6

erstellt am: 14. Apr. 2015 11:35    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


SPS-Ubersicht.JPG

 
Hallo Eplan Gemeinde!

Ich bräuchte Hilfe bei folgendem Thema:

Ich adressiere meine SPS Anschlüsse automatisch mit der Funktion "Startadresse der SPS-Karte" und der Kanalbezeichnung jedes Anschlusses. Funktioniert einwandfrei.
Außer: Wenn ich als Startadresse 0 eingebe, so wird der erste Anschluss mit 0.0 adressiert und die weitern mit 1.1, 1.2, usw. (siehe Anhang)
Hat jemand von euch eine Idee, woran das liegen kann.

Danke im Voraus! 

------------------
lG Falki

Wenn man tot ist weiß man nicht, dass man tot ist, es ist nur schwer für die Anderen.
Genauso ist es, wenn man blöd ist!!

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

akkube
Mitglied



Sehen Sie sich das Profil von akkube an!   Senden Sie eine Private Message an akkube  Schreiben Sie einen Gästebucheintrag für akkube

Beiträge: 127
Registriert: 13.12.2005

erstellt am: 14. Apr. 2015 15:39    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für m.falk 10 Unities + Antwort hilfreich

Hallo,
adressieren mit Startadresse 0 machen wir auch, geht.
Allerdings verwenden wir nicht das Orginalmakro von Siemens.
Ich vermute mal das die Adresse 0.1...0.7 bereits vergeben ist.
Schau mal unter Projektdaten,-SPS, -Adressen/Zuordnungslisten nach.
Dort sind alle Belegungen ersichtlich.

Gruss Wolfgang

------------------
WIN 7 64BIT
Eplan 5.7 SP1 HF2
Electric P8 2.3 Build 7352

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

m.falk
Mitglied
Mechatroniker


Sehen Sie sich das Profil von m.falk an!   Senden Sie eine Private Message an m.falk  Schreiben Sie einen Gästebucheintrag für m.falk

Beiträge: 97
Registriert: 24.03.2015

EPLAN P8 2.7 Prof. HF6

erstellt am: 15. Apr. 2015 07:50    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


SPS-Adressierung.JPG

 
Hallo Leute!

Ich habe das Problem gefunden, falls es jemanden interessiert.

Und zwar hatte ich in diesem einen Projekt (keiner weiß wieso ) bei den SPS-spezifischen Einstellungen den Anfangswert des Byte-Zählers auf "1" statt auf "0" gesetzt (siehe Anhang).

Hoffe, ich konnte jemanden helfen, der das selbe Problem hat.

------------------
lG Falki

Wenn man tot ist weiß man nicht, dass man tot ist, es ist nur schwer für die Anderen.
Genauso ist es, wenn man blöd ist!!

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz