Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  EPLAN Electric P8
  Leitungsverbindungen auf einmal alle gestrichelt

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Leitungsverbindungen auf einmal alle gestrichelt (1957 mal gelesen)
alex1604
Mitglied
Elektrokonstrukteur


Sehen Sie sich das Profil von alex1604 an!   Senden Sie eine Private Message an alex1604  Schreiben Sie einen Gästebucheintrag für alex1604

Beiträge: 15
Registriert: 04.12.2014

erstellt am: 23. Feb. 2015 08:33    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Linien_01.jpg

 
Hallo zusammen,

habe momentan folgendes Problem:

Wenn ich ein vorhandenes Projekt öffnen, sind auf einmal alle Verbindungslinien gestrichelt. Siehe Bild.
Wenn ich dann die Bauteile (Sicherungen usw. um ein Raster verschiebe und wieder zurück auf die vorherige Posistion schiebe, werden die Linien wieder durchgängig gezeichnet). Das macht natürlich bei einem Plan von 100 Seiten keinen Spass...

Habt Ihr eine Lösung? Habe Eplan P8 Vers . 2.2

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

FIMA1
Mitglied



Sehen Sie sich das Profil von FIMA1 an!   Senden Sie eine Private Message an FIMA1  Schreiben Sie einen Gästebucheintrag für FIMA1

Beiträge: 144
Registriert: 05.06.2012

EPLAN 5.70 SP1
P8-Professional 2.6 HF4
P8-Professional 2.7 HF7

erstellt am: 23. Feb. 2015 11:32    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für alex1604 10 Unities + Antwort hilfreich

Hallo Alex,

das sieht nach einem Erdschluss aus... irgendeine Klemme, o.ä. lieg auf Potential PE. (wie sind die Klemmen auf dieser Seite definiert?)

Gruß
Jo

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

pepe-perez
Mitglied
Konstrukteur, Elektroplaner


Sehen Sie sich das Profil von pepe-perez an!   Senden Sie eine Private Message an pepe-perez  Schreiben Sie einen Gästebucheintrag für pepe-perez

Beiträge: 737
Registriert: 11.09.2009

Eplan 5.70
Eplan P8 Professional 2.5.4
Eplan P8 Professional 2.7.3 HF4
Win 10 Pro
Office 2010 64bit

erstellt am: 23. Feb. 2015 12:22    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für alex1604 10 Unities + Antwort hilfreich

Hallo Alex

Jo hat hier Grundsätzlich recht. Allerdings habe ich auf dem Screenshot erkannt, das Du den PE Strich punktiert hast.
Welchen Potentialtypen hast Du Gestrichelt? Nach dem Typ musst Du auf dem Plan suchen.
Da ist irgendwo eine Verbindung zwischen deinem "Normalen Potetial" zu dem mit der gestrichelten Darstellung.

Die Suche ist leider Handarbeit. Du hast von Eplan noch die Funktion "Potentialverfolgung" die man Einschalten kann, um zu sehen, welche Potentiale miteinander Verbunden sind.  (Ansicht -> Potentialverfolgung und dann eine Linie anklicken)

Du Kannst auch mal Versuchen einzelne Bauteile (am besten zuletzt korrigierte oder eingefügte) mal von den Autoconnecting-Linien zu Verschieben und dann nochmals die Verbindungen zu aktualisieren um zu sehen ob sich etwas ändert. Das beschleunigt den Proezess ev.

Du an einem Gerät oder einem Anschluss entweder ein falsches Potential angegeben, oder eine falsche Verbindung erzeugt.

Gruss
Pepe

------------------
Du merkst das Du erwachsen bist, wenn die Monster unter deinem Bett, in deinen Briefkasten umgezogen sind.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

alex1604
Mitglied
Elektrokonstrukteur


Sehen Sie sich das Profil von alex1604 an!   Senden Sie eine Private Message an alex1604  Schreiben Sie einen Gästebucheintrag für alex1604

Beiträge: 15
Registriert: 04.12.2014

erstellt am: 23. Feb. 2015 12:59    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Danke für den Tipp mit der Potentialverfolgung.

Problem ist ja folgendes, sobald ich ein Bauteil verschiebe und wieder an die Position setzte, ist die Line wieder durchgezogen....

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

FIMA1
Mitglied



Sehen Sie sich das Profil von FIMA1 an!   Senden Sie eine Private Message an FIMA1  Schreiben Sie einen Gästebucheintrag für FIMA1

Beiträge: 144
Registriert: 05.06.2012

EPLAN 5.70 SP1
P8-Professional 2.6 HF4
P8-Professional 2.7 HF7

erstellt am: 23. Feb. 2015 13:03    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für alex1604 10 Unities + Antwort hilfreich

Das kann nur das offline-Verhalten der Funktion "Verbindungen aktualisieren" sein.
Wenn du deine Verbindungen aktualisierst kommen die gestrichelten wieder, oder?
Dann bleibt dir nur Pepe´s Vorschlag!

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Christof G
Mitglied
Steuerungstechniker


Sehen Sie sich das Profil von Christof G an!   Senden Sie eine Private Message an Christof G  Schreiben Sie einen Gästebucheintrag für Christof G

Beiträge: 960
Registriert: 09.11.2006

EPlan Electric P8 2.8 Build 12754
EPlan 5.70 SP1 HF2 Prof.
Win7 SP1 Prof. 64Bit

erstellt am: 23. Feb. 2015 13:09    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für alex1604 10 Unities + Antwort hilfreich

.. die Linie ist deshalb wieder durchgezogen, weil die Verbindungsdatenbank noch nicht aktualisiert ist.

Wenn Du das Bauteil verschiebst und anschliessend unter
"Projektdaten\Verbindungen\aktualisieren" drückst, ist alles wieder strichliert 

Verfolge mal Dein Potential und schau wo Du den Neutralleiter verbunden hast.

Gruß Christof

------------------
alles wird gut!

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

alex1604
Mitglied
Elektrokonstrukteur


Sehen Sie sich das Profil von alex1604 an!   Senden Sie eine Private Message an alex1604  Schreiben Sie einen Gästebucheintrag für alex1604

Beiträge: 15
Registriert: 04.12.2014

erstellt am: 23. Feb. 2015 13:52    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Ja, stimmt wenn ich Verbindungen aktualisiere ist wieder alles gestrichelt.

Habe Potentialverfolgung von L1, L2, L3 und N durchgeführt.

Dabei keine Verbindung L => N endeckt.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

pepe-perez
Mitglied
Konstrukteur, Elektroplaner


Sehen Sie sich das Profil von pepe-perez an!   Senden Sie eine Private Message an pepe-perez  Schreiben Sie einen Gästebucheintrag für pepe-perez

Beiträge: 737
Registriert: 11.09.2009

Eplan 5.70
Eplan P8 Professional 2.5.4
Eplan P8 Professional 2.7.3 HF4
Win 10 Pro
Office 2010 64bit

erstellt am: 23. Feb. 2015 14:01    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für alex1604 10 Unities + Antwort hilfreich

Hallo Alex

Ich gehe mal davon aus das deine Aussage auf eine optisch Grafische Prüfung zutrifft, oder?

Wenn Du die Potentialverfolgung auf N machst müsste im jetzigen Zustand so ziemlich alles aufleuchten. Da ja irgendwo eine Verbindung zu N besteht.
Gehe mal von der Seite 16, die Du als Screenshot gemacht hast und Prüfe ob bei irgendwelchen Geräten (vielleicht Makros, eigene oder fremde) in der Logik der Anschlüsse, der einzelne Anschluss auf Potential N gestellt ist oder wurde.
Ab der Seite 16 scheint sich ja dein Problem zu Manifestieren.

Gruss
Pepe

------------------
Du merkst das Du erwachsen bist, wenn die Monster unter deinem Bett, in deinen Briefkasten umgezogen sind.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

FIMA1
Mitglied



Sehen Sie sich das Profil von FIMA1 an!   Senden Sie eine Private Message an FIMA1  Schreiben Sie einen Gästebucheintrag für FIMA1

Beiträge: 144
Registriert: 05.06.2012

erstellt am: 23. Feb. 2015 14:04    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für alex1604 10 Unities + Antwort hilfreich

Es kann auch schon an einer Klemme liegen, welche das Potential N trägt...
oder eine Verbindungsdefinition!

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

alex1604
Mitglied
Elektrokonstrukteur


Sehen Sie sich das Profil von alex1604 an!   Senden Sie eine Private Message an alex1604  Schreiben Sie einen Gästebucheintrag für alex1604

Beiträge: 15
Registriert: 04.12.2014

erstellt am: 23. Feb. 2015 14:05    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Wenn ich Potentialverfolgung bei N mache ist nur der N "gelb" gestrichelt.
L1, L2, L3, bleiben blau gestrichelt.

Das ist im ganzen Plan so, nicht erst ab Seite 16...

Gruss Alex

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

pepe-perez
Mitglied
Konstrukteur, Elektroplaner


Sehen Sie sich das Profil von pepe-perez an!   Senden Sie eine Private Message an pepe-perez  Schreiben Sie einen Gästebucheintrag für pepe-perez

Beiträge: 737
Registriert: 11.09.2009

Eplan 5.70
Eplan P8 Professional 2.5.4
Eplan P8 Professional 2.7.3 HF4
Win 10 Pro
Office 2010 64bit

erstellt am: 23. Feb. 2015 14:14    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für alex1604 10 Unities + Antwort hilfreich

Ok, dann ist es wohl etwas anderes.

Würde es einen "Kurzschluss" geben hier, bekämen die zwei Potentiale mit Verbindung untereinander die "gelbe" Farbe. Umgekehrt auch.

Gruss
Pepe

------------------
Du merkst das Du erwachsen bist, wenn die Monster unter deinem Bett, in deinen Briefkasten umgezogen sind.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

alex1604
Mitglied
Elektrokonstrukteur


Sehen Sie sich das Profil von alex1604 an!   Senden Sie eine Private Message an alex1604  Schreiben Sie einen Gästebucheintrag für alex1604

Beiträge: 15
Registriert: 04.12.2014

erstellt am: 23. Feb. 2015 14:31    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Vielen Dank an alle,
Habs gefunden bei der Einspeisung waren Potenzialdefinitionspunkte statt Verbindungsdefinitionspunkte gezeichnet ...

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz