Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  EPLAN Electric P8
  Platzierung aus den Navigatoren

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Platzierung aus den Navigatoren (736 mal gelesen)
derflo000
Mitglied


Sehen Sie sich das Profil von derflo000 an!   Senden Sie eine Private Message an derflo000  Schreiben Sie einen Gästebucheintrag für derflo000

Beiträge: 3
Registriert: 16.02.2015

erstellt am: 16. Feb. 2015 11:56    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hi Leute, ich habe ein Phänomen bei mehreren Projekten, die ich von 2.1 auf 2.4 gebracht habe:
Wenn ich bei diesen Projekten z.B. einen Hilfskontakt von einem Schütz aus einer anderen Ortsbezeichnung (Z.B. +ESK.M1 auf +ESK.SPS)von dem Betriebsmittelnavigator ziehe und platziere, nimmer er als sichtbare BMK +.3K2!! Bei der gesamten BMK füllt er statt +. natürlich die aktuelle Ortsbezeichnung also +ESK.SPS-3K2 ein. Somit ist ein falscher Schütz eingefügt worden, anstatt den Schütz von +ESK.M1 zu verlinken.
Dasselbe passiert auch mit Abbruchstellen usw...

Kennt jemand die Problematik?? Vielen DANK!!

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

derflo000
Mitglied


Sehen Sie sich das Profil von derflo000 an!   Senden Sie eine Private Message an derflo000  Schreiben Sie einen Gästebucheintrag für derflo000

Beiträge: 3
Registriert: 16.02.2015

erstellt am: 16. Feb. 2015 12:24    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Zusatz: Es kann nicht in den Projekteigenschaften sein. Habe den Inhalt des Projektes in ein leeres Projekt eingefügt und habe dasselbe Problem. Auch wenn ich nun in dieses Projekt jeweils eine neue Seite einfüge, dort einen Artikel platziere und diesen in einen anderen Einbauort platzieren will. Auch das Zuweisen funktioniert nicht!!

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

HKXVZBi
Mitglied
Konstruktion Elektroplanung


Sehen Sie sich das Profil von HKXVZBi an!   Senden Sie eine Private Message an HKXVZBi  Schreiben Sie einen Gästebucheintrag für HKXVZBi

Beiträge: 1378
Registriert: 27.01.2010

i7-3770 3.40GHz, 8192MB RAM
Radeon Pro WX5100
3xHP Z24i
Software:
MS Win 10 64Bit
MS Office 2010
------
ePlan 5: 5.70
ePlan Electric P8
Menüumfang: ǝʇɹǝdxǝ

erstellt am: 16. Feb. 2015 14:21    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für derflo000 10 Unities + Antwort hilfreich

ich hatte neulich so ein ähnliches Problem aber unter 2.2, hier war in den Projekteigenschaften unter Struktur - "Weitere..." der hacken gesetzt bei "Struktur zur Seitenstruktur"

------------------
Gruß
Marco

---------------------------------
Es gibt Dinge im Leben die kommen und gehen, aber Ruhm und Fitness bleiben einem für immer erhalten!

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

derflo000
Mitglied


Sehen Sie sich das Profil von derflo000 an!   Senden Sie eine Private Message an derflo000  Schreiben Sie einen Gästebucheintrag für derflo000

Beiträge: 3
Registriert: 16.02.2015

erstellt am: 16. Feb. 2015 16:05    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Den Eigenschaftspunkt "Struktur" finde ich nirgens...

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

HKXVZBi
Mitglied
Konstruktion Elektroplanung


Sehen Sie sich das Profil von HKXVZBi an!   Senden Sie eine Private Message an HKXVZBi  Schreiben Sie einen Gästebucheintrag für HKXVZBi

Beiträge: 1378
Registriert: 27.01.2010

i7-3770 3.40GHz, 8192MB RAM
Radeon Pro WX5100
3xHP Z24i
Software:
MS Win 10 64Bit
MS Office 2010
------
ePlan 5: 5.70
ePlan Electric P8
Menüumfang: ǝʇɹǝdxǝ

erstellt am: 16. Feb. 2015 17:58    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für derflo000 10 Unities + Antwort hilfreich

in der menüleiste auf Projekt - Eigenschaften - im neuen Fenster auf den KArteireiter Struktur wechseln

------------------
Gruß
Marco

---------------------------------
Es gibt Dinge im Leben die kommen und gehen, aber Ruhm und Fitness bleiben einem für immer erhalten!

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

bgischel
Moderator
...und Dippel-Ing ET...




Sehen Sie sich das Profil von bgischel an!   Senden Sie eine Private Message an bgischel  Schreiben Sie einen Gästebucheintrag für bgischel

Beiträge: 15740
Registriert: 09.03.2001

EPLAN Electric P8
Professional
2.7.x
Expertenmenü :)
---

erstellt am: 16. Feb. 2015 20:35    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für derflo000 10 Unities + Antwort hilfreich


clip0009.mp4


P8_V2_Projektstruktur_2015_02_16.jpg

 
@derflo000
Kann ich nicht nachvollziehen. Funktioniert wie immer.

Siehe Beispielvideo (Projekt basiert auf dem Eplan-Demo-Projekt) und meine eingestellte Projektstruktur... 

------------------

P8 Magic | P8 FAQs | Normen, Links... | Historie | Hilfe | Suchen | Finden | Fragen | Geprüft

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz