Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  EPLAN Electric P8
  Gewerkzuordnung im Symbol

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Gewerkzuordnung im Symbol (1645 mal gelesen)
MWa.semtec
Mitglied


Sehen Sie sich das Profil von MWa.semtec an!   Senden Sie eine Private Message an MWa.semtec  Schreiben Sie einen Gästebucheintrag für MWa.semtec

Beiträge: 3
Registriert: 03.02.2015

WIN 7 Professional, SP1 64Bit<P>EPLAN Electric P8 Professional 2.4.4
EPLAn Fluid (Add-on)

erstellt am: 03. Feb. 2015 16:59    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo zusammen

und erstmal schöne Neulings-Grüße an alle hier im P8-Forum!

Ich bin EPLAN Neuling und vor kurzem in die Fluid-Umgebung (Add-on) eingestiegen, ich habe keinerlei Vorerfahrung mit früheren Versionen (weder Fluid noch Electric).
Gemeinsam mit unserem erfahreneren Elektriker bin ich gerade am "learning by doing" der ganzen Umgebung.

Die Grundfunktionen hab ich (denke ich...) soweit im Griff, und so hab ich fleißig eigene Symbole und auch Symbolbibliotheken erstellt und ein erstes Übersichtsschema (RI-Schema) erstellt.

Nun habe ich bemerkt, dass bei den meisten Symbolen (es ist kein Artikel hinterlegt) als Gewerk "Elektrotechnik" hinterlegt ist und auch nicht geändert werden kann. Ich möchte aber natürlich das richtige Gewerk (Hydraulik oder Fluid undefiniert) einstellen, vor allem im Hinblick auf die späteren Auswertungen.

Ich hab da jetzt lange herumprobiert woran das liegen könnte (an der Ursprungsbibliothek beim kopieren von Symbolen, an den Einstellungen bei einer Neuerstellung, an den Projekt-/Seiteneinstellungen...), hab aber leider nix gefunden. Woher kommt diese Einstellung bei der Erstellung eines Symbols? Und warum habe ich bei den Symbolen wo es funktioniert mehrere Möglichkeiten zur Auswahl, bei Elektrotechnik oder Verfahrenstechnik aber t.B. nicht?

Schon mal herzlichen Dank und SG,
MWa

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

bgischel
Moderator
...und Dippel-Ing ET...




Sehen Sie sich das Profil von bgischel an!   Senden Sie eine Private Message an bgischel  Schreiben Sie einen Gästebucheintrag für bgischel

Beiträge: 15740
Registriert: 09.03.2001

EPLAN Electric P8
Professional
2.7.x
Expertenmenü :)
---

erstellt am: 03. Feb. 2015 21:08    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für MWa.semtec 10 Unities + Antwort hilfreich


P8_V2_Symbol_1_2015_02_03.jpg


P8_V2_Symbol_2_2015_02_03.jpg

 
Hallo MWa und Willkommen hier 

Du (bzw. Eplan) ändert das Gewerk wenn Du die Funktionsdefinition richtig auswählst. Siehe Bildchen. D.h., Du hast hier aus dem falschen "Topf" die Funktionsdefinition dem Symbol zugewiesen. Möchtest Du das ändern musst Du das Symbol noch einmal nachbearbeiten und die richtige Funktionsdefinition auswählen... 

Grüße
Bernd

------------------

P8 Magic | P8 FAQs | Normen, Links... | Historie | Hilfe | Suchen | Finden | Fragen | Geprüft

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

MWa.semtec
Mitglied


Sehen Sie sich das Profil von MWa.semtec an!   Senden Sie eine Private Message an MWa.semtec  Schreiben Sie einen Gästebucheintrag für MWa.semtec

Beiträge: 3
Registriert: 03.02.2015

WIN 7 Professional, SP1 64Bit<P>EPLAN Electric P8 Professional 2.4.4
EPLAn Fluid (Add-on)

erstellt am: 04. Feb. 2015 16:46    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Bernd,

ich war unterwegs, deswegen die späte Antwort...

Ich hab schon probiert die Funktionsdefinition zu ändern, hab aber keinen Zugriff darauf (das Fenster öffnet sich nicht).
Wir sind aber gerade draufgekommen dass der ETechnik-Kollege sehrwohl alles ändern kann, es scheint also mit den Benutzer-Berechtigungen zu tun zu haben (wir verwenden einen SQL-Server).
Das würde dann auch einige andere Phänomene erklären, aber sobald ich mehr weiß meld ich mich nochmal.

Auf alle Fälle danke für deine Antwort und SG,
Markus

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP



CAD-Planer (m/w/d)

Die Wurm-Gruppe gehört zu den führenden Anbietern von Automatisierungssystemen für Kälteanlagen und Gebäudetechnikmanagement im Lebensmittelhandel. Als Teil der Wurm-Gruppe ist GTM der MSR-Spezialist für die Gebäudetechnik und projektiert rund 300 konkrete Märkte pro Jahr mit Hardware, Software und Schaltschränken. An unserem Standort in Remscheid bieten wir ein vielfältiges Spektrum, ...

Anzeige ansehenTechnischer Zeichner, Bauzeichner
MWa.semtec
Mitglied


Sehen Sie sich das Profil von MWa.semtec an!   Senden Sie eine Private Message an MWa.semtec  Schreiben Sie einen Gästebucheintrag für MWa.semtec

Beiträge: 3
Registriert: 03.02.2015

WIN 7 Professional, SP1 64Bit<P>EPLAN Electric P8 Professional 2.4.4
EPLAn Fluid (Add-on)

erstellt am: 05. Feb. 2015 11:41    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo nochmal,

so wie´s aussieht haben wir die Ursache gefunden:
wir haben mit alten Dateitypen gearbeitet, d.h. wir haben als Basis eine bestehende Vorlage von EPLAN 5 verwendet und adaptiert, anstatt ein neues Basisprojekt aus den bestehenden von P8 zu erstellen.

Das haben wir jetzt nachgeholt, d.h. wir haben ein komplett neues Basisprojekt generiert und mit diesem dann ein neues Projekt geöffnet. Dann einfach die Seiten vom alten (nicht funktionierenden) Projekt rüberkopiert und alles läuft reibungslos.

Nochmal danke und schöne Grüße,
Markus

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz