Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  EPLAN Electric P8
  Unterbrechungen im Gerätekasten

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Unterbrechungen im Gerätekasten (1107 mal gelesen)
elko-ansi
Mitglied
Elektrokonstruktion, Hardwareentwicklung, Service, Inbetriebnahme


Sehen Sie sich das Profil von elko-ansi an!   Senden Sie eine Private Message an elko-ansi  Schreiben Sie einen Gästebucheintrag für elko-ansi

Beiträge: 30
Registriert: 01.09.2014

Windows 10
EPLAN P8 V2.1
ELCAD V7.11.0

erstellt am: 05. Nov. 2014 09:02    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo!

Ich arbeite mich gerade als Einziger in unserer Firma in EPLAN P8 V2.1 ein.
Dabei stehe ich immer mal wieder vor Problemen, die ich mir nicht erklären kann und zu denen ich auch keine Informationen in Foren oder Büchern finde.
Danke für dieses Forum, das mir schon so manche Antwort geben konnte.

Nun zu meiner Frage:

Warum funktionieren innerhalb von Gerätekästen die Unterbrechungen nicht, sodass man gegenüberliegende Anschlüsse immer versetzt absetzen muss, damit sie nicht automatisch verbunden werden?

Danke im Voraus

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

bbe-bac
Mitglied
Elektromechaniker / Konstrukteur


Sehen Sie sich das Profil von bbe-bac an!   Senden Sie eine Private Message an bbe-bac  Schreiben Sie einen Gästebucheintrag für bbe-bac

Beiträge: 872
Registriert: 27.07.2007

EPLAN Electric P8
Professional
1.9.11.3773 &
2.1.6.5473 &
2.4.4.8395
Expertenmenü

erstellt am: 05. Nov. 2014 09:16    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für elko-ansi 10 Unities + Antwort hilfreich


Geraetekasten_AnschluessemitUnterbrechung.JPG

 
Hallo!

Ich kann das nicht nachvollziehen, bei mir funktioniert die Unterbrechung (STRG+UMSCHALT+U) innerhalb des Gerätekastens (siehe Bildchen).
Welche Geräteanschlüsse verwendest du denn?
Nimm doch einfach Geräteanschlüsse mit 1 Anschluss.

------------------
Grüsse
Backi  

Was ist Elektrizität?
Morgens mit Spannung aufstehen, mit Widerstand zur Arbeit gehen, den ganzen Tag gegen den Strom schwimmen, abends geladen nach Hause kommen, an die Dose fassen und eine gewischt kriegen.
Das ist Elektrizität!

[Diese Nachricht wurde von bbe-bac am 05. Nov. 2014 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

cad_hans
Ehrenmitglied
Techn. Angestellter


Sehen Sie sich das Profil von cad_hans an!   Senden Sie eine Private Message an cad_hans  Schreiben Sie einen Gästebucheintrag für cad_hans

Beiträge: 1503
Registriert: 25.08.2003

ruplan4.61
ruplan4.70
eplan5.x
P8 V1.9 HF1 Build 3297

erstellt am: 05. Nov. 2014 09:23    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für elko-ansi 10 Unities + Antwort hilfreich

hallo,

prüf mal ob deine Elemente im raster sind

------------------
ruplan4.61
ruplan4.70
eplan5.x
P8 V1.9 HF1 Build 3297

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

bbe-bac
Mitglied
Elektromechaniker / Konstrukteur


Sehen Sie sich das Profil von bbe-bac an!   Senden Sie eine Private Message an bbe-bac  Schreiben Sie einen Gästebucheintrag für bbe-bac

Beiträge: 872
Registriert: 27.07.2007

EPLAN Electric P8
Professional
1.9.11.3773 &
2.1.6.5473 &
2.4.4.8395
Expertenmenü

erstellt am: 05. Nov. 2014 09:36    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für elko-ansi 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von cad_hans:
...prüf mal ob deine Elemente im raster sind

Da brauche ich nicht prüfen, wenn vorher die Anbindung da war und nach Einfügen der Unterbrechung isse wech.

------------------
Grüsse
Backi 

Was ist Elektrizität?
Morgens mit Spannung aufstehen, mit Widerstand zur Arbeit gehen, den ganzen Tag gegen den Strom schwimmen, abends geladen nach Hause kommen, an die Dose fassen und eine gewischt kriegen.
Das ist Elektrizität!

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

elko-ansi
Mitglied
Elektrokonstruktion, Hardwareentwicklung, Service, Inbetriebnahme


Sehen Sie sich das Profil von elko-ansi an!   Senden Sie eine Private Message an elko-ansi  Schreiben Sie einen Gästebucheintrag für elko-ansi

Beiträge: 30
Registriert: 01.09.2014

erstellt am: 05. Nov. 2014 09:38    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Backi!
Ich verwende das Steckersymbol 236 / XSD aus der IEC_symbol-Bibliothek. Das ist ein Geräteanschluss mit einem Anschluss.

Hallo cad_hans!
Im Raster sind die schon. Zumindest "größtenteils". Sie scheinen minimal horizontal verschoben zu sein, was ich durch einen Vergleich der Autoconnecting-Linien bei sehr hohem Zoom festgestellt habe. Nach dem Einfügen neuer Symbole funktioniert auch die Unterbrechung. Toll. Wie bekomme ich die vorhandenen Symbole jetzt exakt in das Raster, oder muss ich alle neu plazieren?

Danke

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

cad_hans
Ehrenmitglied
Techn. Angestellter


Sehen Sie sich das Profil von cad_hans an!   Senden Sie eine Private Message an cad_hans  Schreiben Sie einen Gästebucheintrag für cad_hans

Beiträge: 1503
Registriert: 25.08.2003

ruplan4.61
ruplan4.70
eplan5.x
P8 V1.9 HF1 Build 3297

erstellt am: 05. Nov. 2014 09:49    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für elko-ansi 10 Unities + Antwort hilfreich

hallo,

Elemente selektieren und Funktion am raster ausrichten auswählen

------------------
ruplan4.61
ruplan4.70
eplan5.x
P8 V1.9 HF1 Build 3297

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

elko-ansi
Mitglied
Elektrokonstruktion, Hardwareentwicklung, Service, Inbetriebnahme


Sehen Sie sich das Profil von elko-ansi an!   Senden Sie eine Private Message an elko-ansi  Schreiben Sie einen Gästebucheintrag für elko-ansi

Beiträge: 30
Registriert: 01.09.2014

erstellt am: 05. Nov. 2014 10:00    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo cad_hans!
Jawoll, das hat funktioniert!

Vielen Dank für eure Unterstützung!

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

bbe-bac
Mitglied
Elektromechaniker / Konstrukteur


Sehen Sie sich das Profil von bbe-bac an!   Senden Sie eine Private Message an bbe-bac  Schreiben Sie einen Gästebucheintrag für bbe-bac

Beiträge: 872
Registriert: 27.07.2007

EPLAN Electric P8
Professional
1.9.11.3773 &
2.1.6.5473 &
2.4.4.8395
Expertenmenü

erstellt am: 05. Nov. 2014 10:08    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für elko-ansi 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von bbe-bac:
Da brauche ich nicht prüfen, wenn vorher die Anbindung da war und nach Einfügen der Unterbrechung isse wech.

@cad_hans: OMG ich Hirni. Du hattest ja den Thread-Ersteller gemeint.    

@elko-ansi: Davon abgesehen das das Steckersymbol 236 / XSD eigentlich nicht als Geräteanschluss vorgesehen ist funktioniert auch hier die Unterbrechung.
Aber nachdem was ich jetzt so gelesen habe denke ich mal, das deine Unterbrechung nicht auf dem Raster liegt. 

Edit: ich seh gerade daß ich zu langsam war. Na dann weiter viel Erfolg beim Reinarbeiten in Eplan.

------------------
Grüsse
Backi  

Was ist Elektrizität?
Morgens mit Spannung aufstehen, mit Widerstand zur Arbeit gehen, den ganzen Tag gegen den Strom schwimmen, abends geladen nach Hause kommen, an die Dose fassen und eine gewischt kriegen.
Das ist Elektrizität!

[Diese Nachricht wurde von bbe-bac am 05. Nov. 2014 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz