Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  EPLAN Electric P8
  Ortho-Modus -> Totalausfall?

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Ortho-Modus -> Totalausfall? (791 mal gelesen)
Geronimo
Mitglied



Sehen Sie sich das Profil von Geronimo an!   Senden Sie eine Private Message an Geronimo  Schreiben Sie einen Gästebucheintrag für Geronimo

Beiträge: 1000
Registriert: 14.12.2001

EPlan P8 2.6 HF4

erstellt am: 24. Okt. 2014 09:55    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Moin zusammen,

keine Ahnung was ich jetzt wieder gemacht habe, aber der
Ortho-Modus (Bewegen des Cursors nur in horizontaler oder nur in vertikaler Richtung) lässt sich nicht mehr aktivieren.....

Aufgefallen ist mir das beim Einfügen eines Elements.
Da wollte ich dann [y] und [x] benutzen um das Element an gleicher Position einzufügen. Nix passiert.

[Umschalt] + [<] (Orthogonalfunktion zu aktivieren) oder [<] (Orthogonalfunktion zu deaktivieren) bringt auch nichts.

------------------
gruß
ger nim

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP



Funktionselektriker (m/w/d)

SMS group GmbH

SMS group GmbH ist ein international tätiges Unternehmen des Anlagen- und Maschinenbaus für die Verarbeitung von Stahl und NE-Metallen. Wir gehören zur SMS group, die mit rund 14.000 Mitarbeiterinnen und Mitarbeitern weltweit einen Umsatz von über 2,9 Mrd. EUR erwirtschaftet. Alleineigentümer der Holding SMS GmbH ist die Familie Weiss Stiftung. Die leistungsorientierte Unternehmenskultur ...

Anzeige ansehenLeitung, Teamleitung
Geronimo
Mitglied



Sehen Sie sich das Profil von Geronimo an!   Senden Sie eine Private Message an Geronimo  Schreiben Sie einen Gästebucheintrag für Geronimo

Beiträge: 1000
Registriert: 14.12.2001

EPlan P8 2.6 HF4

erstellt am: 24. Okt. 2014 10:29    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

War wohl ein Fehler im System.....

Nachdem dann auch noch die [F2] Taste "ausgefallen" war habe ich erst Eplan mehrfach neu gestartet und dann den Rechner (zwei mal) neu gebootet.
Jetzt scheint alles wieder zu funktionieren.

------------------
gruß
ger nim

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz