Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  EPLAN Electric P8
  Anschlußbezeichnungen der Spulenkontakte V2.4

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Anschlußbezeichnungen der Spulenkontakte V2.4 (1014 mal gelesen)
FIMA1
Mitglied



Sehen Sie sich das Profil von FIMA1 an!   Senden Sie eine Private Message an FIMA1  Schreiben Sie einen Gästebucheintrag für FIMA1

Beiträge: 144
Registriert: 05.06.2012

erstellt am: 14. Okt. 2014 07:27    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


14-10-201407-10-12.jpg


14-10-201407-22-47.jpg


14-10-201407-23-45.jpg

 
Guten Morgen,

seit der Version 2.4 habe ich hier ein Problem mit Schützen.
Ich habe ein Makro von Hilfsschützen, welches 2 Platzhalterobjekte beinhaltet (Auswahl Schütz, und Auswahl Hilfsschalterblock), welche auch in dieser Reihenfolge abgefragt werden.
Die Artikel werden korrekt eingetragen, aber leider überschreibt die zweite Auswahl (Hilfsschalterblock...) die Anschlußbezeichnungen der Spulenkontakte mit dem ersten Kontakt des Hilfsschalterblocks. (siehe Bild)
In der Version 2.3 war das nicht so!
Was hat sich da geändert?!? 

Vielen Dank schon mal,
Gruß
Jo

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

FIMA1
Mitglied



Sehen Sie sich das Profil von FIMA1 an!   Senden Sie eine Private Message an FIMA1  Schreiben Sie einen Gästebucheintrag für FIMA1

Beiträge: 144
Registriert: 05.06.2012

EPLAN 5.70 SP1
P8-Professional 2.6 HF4
P8-Professional 2.7 HF7

erstellt am: 14. Okt. 2014 11:38    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


14-10-201411-37-26.jpg

 
Zur Info:

das gleiche Verhalten besteht bei anderen Betriebsmitteln, sobald ein zweiter Wertesatz einen zusätzlichen Artikel (mit Funktionsschablone) einfügt!

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Christof G
Mitglied
Steuerungstechniker


Sehen Sie sich das Profil von Christof G an!   Senden Sie eine Private Message an Christof G  Schreiben Sie einen Gästebucheintrag für Christof G

Beiträge: 960
Registriert: 09.11.2006

EPlan Electric P8 2.8 Build 12754
EPlan 5.70 SP1 HF2 Prof.
Win7 SP1 Prof. 64Bit

erstellt am: 14. Okt. 2014 12:21    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für FIMA1 10 Unities + Antwort hilfreich

Für so einen Fall bietet sich doch die Geräteauswahl an!?
-> Spuleneigenschaften, Reiter "Artikel", Taste Geräteauswahl.

Dazu muss allerdings beim Artikel für den Schütz der Hilfskontakt als Zubehör eingetragen sein.

Gruß Christof

------------------
alles wird gut!

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

FIMA1
Mitglied



Sehen Sie sich das Profil von FIMA1 an!   Senden Sie eine Private Message an FIMA1  Schreiben Sie einen Gästebucheintrag für FIMA1

Beiträge: 144
Registriert: 05.06.2012

erstellt am: 14. Okt. 2014 13:17    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Christof,

Danke für deine Antwort, aber das ist leider dev. keine alternative.
Wir haben uns (11 User) für die Makroauswahl entschieden, um die Auswahl der Bauteile so simpel und fehlerfrei wie möglich zu halten.
(Makro einfügen, Variante wählen, Wertesatz zuweisen, fertig) es mus lediglich das Makro gepflegt werden...
wie auch immer, tut erstmal nichts zur Sache... wenn das in der 2.3 funktioniert hat...!?!?

hab das noch mal "manuell" über die Artikelauswahl versucht- auch hier wird die Anschlussbezeichnung überschrieben!
Das kann doch nicht sein???

Habe parallel beim SC ein Ticket gezogen :-)

Gruß
Jo

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz