Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  EPLAN Electric P8
  Benutzerkennung/letzter Bearbeiter

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Benutzerkennung/letzter Bearbeiter (3481 mal gelesen)
s.schlueter
Mitglied
Konstruktion Elektrotechnik


Sehen Sie sich das Profil von s.schlueter an!   Senden Sie eine Private Message an s.schlueter  Schreiben Sie einen Gästebucheintrag für s.schlueter

Beiträge: 24
Registriert: 23.04.2014

Eplan Electric P8 Prof. Version:2.5 Build:9380 Windows 7 Prof. x64

erstellt am: 09. Aug. 2014 08:06    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


formular.JPG

 
Hallo Leute,

um es vorweg zu nehmen, habe ich die Suchfunktion bereits benutzt, aber mein spezifisches Problem nicht finden können.
Folgendes : Durch eine Firmenübernahme haben sich meine Kontaktdaten geändert ( Telefon und Email ) . Der Stammdatenpool ist der selber geblieben. In meinen Projekten auf dem Deckblatt wird bei "letzter Bearbeiter" immernoch mein alter Kontakt angezeigt. ( Auf dem Bild die im Formular hinterlegte Eigenschaft ).
Unter Einstellungen->Benutzer->Darstellung->Benutzerkennung/Adresse habe ich diese Daten allerdings längst korrigiert. Ich stehe auf dem Schlauch und weiß nicht, weshalb diese Daten nicht ins Formular übernommen werden. Habe das Projekt und die Stammdaten auch schon mehrfach abgeglichen, aber daran dürfte das ja eh nicht liegen.
Ich könnte auch ein Benutzer-Zusatzfeld verwenden, ich weiß, aber ich hätte das gerne sauber und das kann ja nicht die Lösung sein.
Vielleicht kann mir einer von euch helfen?

Verwendet wird : Windows 7 Professional/Eplan Electric P8 2.3 Prof.

Danke

Gruß

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

django
Ehrenmitglied V.I.P. h.c.
Elektrokonstrukteur



Sehen Sie sich das Profil von django an!   Senden Sie eine Private Message an django  Schreiben Sie einen Gästebucheintrag für django

Beiträge: 2438
Registriert: 12.02.2002

EPLAN 3.33
EPLAN 5.xx
P8 1.9.6
P8 1.9.10
P8 1.9.11
P8 2.0.9
alle Prof.

erstellt am: 09. Aug. 2014 10:21    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für s.schlueter 10 Unities + Antwort hilfreich

Hast du was am Schaltplan geändert ? Wenn nicht mach einfach mal auf einer eine Linie speicher und danach lösch sie wieder. Schau mal ob das hilft.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

pwisniewski
Mitglied
Electrical Engineer


Sehen Sie sich das Profil von pwisniewski an!   Senden Sie eine Private Message an pwisniewski  Schreiben Sie einen Gästebucheintrag für pwisniewski

Beiträge: 344
Registriert: 19.06.2012

Eplan P8 Professional
2.6.3
2.7.3

erstellt am: 11. Aug. 2014 07:13    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für s.schlueter 10 Unities + Antwort hilfreich

vielleicht steht das in andere bzw. User Eigenschaft

erstmals schau mal die Nummer des Eigenschaft in Formular/Plot frame dann such in in Projekt Eigenschaft

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

matthespro
Mitglied
Elektrotechnikermeister, Selbständig


Sehen Sie sich das Profil von matthespro an!   Senden Sie eine Private Message an matthespro  Schreiben Sie einen Gästebucheintrag für matthespro

Beiträge: 483
Registriert: 22.09.2006

Eplan 5.70.3 Prof. Int.
Eplan 21 4.3 Prof. Int. mit GM Tool 3.214
Eplan P8 Prof. Int. 2.2 - Aktuell
EPLAN P8 Fluid Addon 2.2 - Aktuell
Eplan P8 Prof. Int. mit GM Tool
Win 7 64 Bit
MS Office 2010

erstellt am: 12. Aug. 2014 12:54    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für s.schlueter 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von s.schlueter:

Unter Einstellungen->Benutzer->Darstellung->Benutzerkennung/Adresse habe ich diese Daten allerdings längst korrigiert.

Hast du auch den Haken bei "Anmeldename für Änderungen nutzen"
weg genommen?
Dann würde er die Windows Anmeldedaten deines PC verwenden.
Vielleicht stehen dort ja noch die alten Informationen drin.

------------------
Frauen Komplimente machen,
ist wie Topfschlagen im Minenfeld!
Es sind immer nur ein paar mm zwischen Leben und Tod
   

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

s.schlueter
Mitglied
Konstruktion Elektrotechnik


Sehen Sie sich das Profil von s.schlueter an!   Senden Sie eine Private Message an s.schlueter  Schreiben Sie einen Gästebucheintrag für s.schlueter

Beiträge: 24
Registriert: 23.04.2014

Eplan Electric P8 Prof. Version:2.5 Build:9380 Windows 7 Prof. x64

erstellt am: 19. Aug. 2014 21:25    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


eigenschaftsauswahl.JPG


projekteigenschaften.JPG

 
Hallo Leute,

tut mir leid, dass ich mich erst jetzt wieder melde; war ziemlich beschäftigt.

@pwisniewski : Die Eigenschaft kann ich unter den Projekteigenschaften nicht ändern, das Feld ist ausgegraut. Eigenschaftsnummer ist exakt diese ( siehe Anhang )

@matthespro : Das Häkchen ist nicht gesetzt; wäre mir aber auch neu, dass in meinem Windows-Anmeldenamen Email und Telefonnummer hinterlegt sind.

noch jemand Ideen ?

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

F.S.
Ehrenmitglied



Sehen Sie sich das Profil von F.S. an!   Senden Sie eine Private Message an F.S.  Schreiben Sie einen Gästebucheintrag für F.S.

Beiträge: 1502
Registriert: 23.04.2003

Eplan Electric P8
2.8 Prof.

erstellt am: 20. Aug. 2014 07:44    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für s.schlueter 10 Unities + Antwort hilfreich

Hallo,

diese Projekteigenschaften sind nachträglich nicht änderbar, wenn du die Eigenschaften ändern willst mußt du das Projekt kopieren, dabei werden dann die Eigenschaften neu gesetzt bzw. neu abgefragt.

------------------
grüße
FrankS

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

s.schlueter
Mitglied
Konstruktion Elektrotechnik


Sehen Sie sich das Profil von s.schlueter an!   Senden Sie eine Private Message an s.schlueter  Schreiben Sie einen Gästebucheintrag für s.schlueter

Beiträge: 24
Registriert: 23.04.2014

Eplan Electric P8 Prof. Version:2.5 Build:9380 Windows 7 Prof. x64

erstellt am: 20. Aug. 2014 11:09    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Super ! Das war der entscheidende Hinweis.
Nun hat es funktioniert, Vielen Dank für die Hilfe.

Falls jemand ein ähnliches Problem hat; Ursache war folgende :
- Ich hatte das Projekt im Windows kopiert. Hierdurch
wurden natürlich keine Eigenschaften neu gesetzt.
Nun habe ich das Projekt über die Projektverwaltung kopiert
und die Eigenschaften wurden neu gesetzt.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz