Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  EPLAN Electric P8
  SPS Adressierung Mischmodul (ASI)

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   SPS Adressierung Mischmodul (ASI) (988 mal gelesen)
Hauby
Mitglied


Sehen Sie sich das Profil von Hauby an!   Senden Sie eine Private Message an Hauby  Schreiben Sie einen Gästebucheintrag für Hauby

Beiträge: 1
Registriert: 08.11.2010

erstellt am: 03. Jun. 2014 18:00    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,

ich hab ein Problem bei der SPS Adressierung von ASi-Modulen

Kanal 1+2 sind Ausgänge, Kanal 3+4 sind Eingänge

Leider beginnt Eplan bei A und bei E mit *.0

Gibt es eine Möglichkeit festzulegen mit welchem Bit begonnen werden soll?

Mit der Kanalbezeichnung funktioniert es leider nicht.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

HKXVZBi
Mitglied
Konstruktion Elektroplanung


Sehen Sie sich das Profil von HKXVZBi an!   Senden Sie eine Private Message an HKXVZBi  Schreiben Sie einen Gästebucheintrag für HKXVZBi

Beiträge: 1378
Registriert: 27.01.2010

i7-3770 3.40GHz, 8192MB RAM
Radeon Pro WX5100
3xHP Z24i
Software:
MS Win 10 64Bit
MS Office 2010
------
ePlan 5: 5.70
ePlan Electric P8
Menüumfang: ǝʇɹǝdxǝ

erstellt am: 11. Jun. 2014 08:06    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Hauby 10 Unities + Antwort hilfreich

bei der automatischen Adressierung beginnt ePlan immer mit dem ersten Bit (.0)
du könntest dir aber ein Schema erstellen bei dem der Zähler ab einem anderem Startwert beginnt

------------------
Gruß
Marco

---------------------------------
Es gibt Dinge im Leben die kommen und gehen, aber Ruhm und Fitness bleiben einem für immer erhalten!

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz