Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  EPLAN Electric P8
  Symbolleisten

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Symbolleisten (1520 mal gelesen)
PeSm
Mitglied
Elektroingenieur


Sehen Sie sich das Profil von PeSm an!   Senden Sie eine Private Message an PeSm  Schreiben Sie einen Gästebucheintrag für PeSm

Beiträge: 63
Registriert: 08.07.2013

EPLAN Electric P8 Select
EPLAN Electric P8 Select
V2.3 International HF1
Buildnummer 7451

erstellt am: 29. Apr. 2014 16:31    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Mitstreiter,

es hat endlich geklappt. Meine Wünsche sind erhört worden und ich bin nun stolzer Nutzer eines WIN 7 PC mit EPLAN 2.3.

Um mit der Materie etwas besser vertraut zu werden habe ich aus dem Beitrag,

  ->  http://ww3.cad.de/foren/ubb/Forum467/HTML/000953.shtml#000028  <-

die Symbolleiste versucht, nach Bernds Anleitung, zu installieren. Hat nach einigem Umdenken, weil es unter den Optionen bei mir keinen Punkt "Symbolleisten" gibt, auch soweit geklappt.
Habe auch die Bilder in den Ordner kopiert auf den EPLAN verweist. Nur werden die Bilder in der Symbolleiste nicht angezeigt.

Was hab ich da falsch gemacht? Oder funktioniert das in der V2.3 nicht mehr?

Ich mach aber nun erst mal Feierabend und seh morgen mal weiter.

Ich wünsche allen einen schönen Feierabend / Abend.

Viele Grüße aus Berlin 
Peter 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

HKXVZBi
Mitglied
Konstruktion Elektroplanung


Sehen Sie sich das Profil von HKXVZBi an!   Senden Sie eine Private Message an HKXVZBi  Schreiben Sie einen Gästebucheintrag für HKXVZBi

Beiträge: 1378
Registriert: 27.01.2010

i7-3770 3.40GHz, 8192MB RAM
Radeon Pro WX5100
3xHP Z24i
Software:
MS Win 10 64Bit
MS Office 2010
------
ePlan 5: 5.70
ePlan Electric P8
Menüumfang: ǝʇɹǝdxǝ

erstellt am: 30. Apr. 2014 07:17    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für PeSm 10 Unities + Antwort hilfreich

rechtsklick auf eine Symbolleiste und anpassen auswählen, jetzt kannst du per Doppelklick auf das jeweilige Icon die Eigenschaften der Schaltfläche aufrufen, hier ist u.a. zu sehen in welchen Pfad die Bilddatei abgelegt werden muss, bzw. wo die Datei abgelegt werden muss.

es hängt manchmal mit den Stammdatenverzeichnissen zusammen, z.b. habe ich bei unseren Stammdatenverzeichnis für Bilder unsere Kennung weggelassen, da alle unsere Bilder direkt im Ordner "...Eplan\Bilder" abgespeichert werden und nicht noch unter unserer Kundenkennung

------------------
Gruß
Marco

---------------------------------
Es gibt Dinge im Leben die kommen und gehen, aber Ruhm und Fitness bleiben einem für immer erhalten!

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

PeSm
Mitglied
Elektroingenieur


Sehen Sie sich das Profil von PeSm an!   Senden Sie eine Private Message an PeSm  Schreiben Sie einen Gästebucheintrag für PeSm

Beiträge: 63
Registriert: 08.07.2013

EPLAN Electric P8 Select
EPLAN Electric P8 Select
V2.3 International HF1
Buildnummer 7451

erstellt am: 30. Apr. 2014 09:26    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Guten Morgen Mitstreiter,

Vielen Dank Marco für Deine schnelle Hilfe.
Nun hat meine Symbolleiste auch die Bildchen bekommen. Habe, so wie Du geschrieben hast, die Einstellung der Schaltflächen aufgerufen und geguckt wohin EPLAN verweist. Der Pfad führte zum Downloadordner.
Da ich die Bildchen in den Bilderordner unter Benutzer\Öffentliche\EPLAN\Data\Bilder abgelegt habe war es nun Fleißarbeit
für jeden Button den Pfad zu ändern.
Die Bildchen stehen nun an richtiger Stelle in der Symbolleiste und nicht mehr das graue e.

Jetzt habe ich noch gesehen das es weiter nützliche Symbolleisten gibt. Z.B die für den Drehwinkel wird ich noch ausprobieren.

Vielen Dank noch mal und
allen einen schönen Feiertag oder sogar langes Wochenende.

Viele Grüße aus Berlin
Peter

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz