Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  EPLAN Electric P8
  Exportieren von SPS Eingang mit dazugehörigem Sensor

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Exportieren von SPS Eingang mit dazugehörigem Sensor (3202 mal gelesen)
Radler80
Mitglied
Elektrokonstrukteur


Sehen Sie sich das Profil von Radler80 an!   Senden Sie eine Private Message an Radler80  Schreiben Sie einen Gästebucheintrag für Radler80

Beiträge: 15
Registriert: 15.04.2014

P8 Version 2.4

erstellt am: 15. Apr. 2014 18:00    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo zusammen,

bei Eplan gibt es die Möglichkeit die Ein/und Ausgangsadressen der SPS in eine Excel Liste zu exportieren. Das ist kein Problem.
Wir wollen aber nun eine Excel Liste aus Eplan erstellen lassen, die den Ein/Ausgangsadressen der SPS die jeweiligen angeschlossenen BMKs (z.B. Sensor 1B1) und die dazwischenliegende Klemmen (X1:10) in einer Zeile schreibt.

Also z.B.

"E0.0"    "X1:10"      "1B1"      "Funktionstext von 1B1 "


Ist dies bei Eplan möglich?

DAnkeee

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

pwisniewski
Mitglied
Electrical Engineer


Sehen Sie sich das Profil von pwisniewski an!   Senden Sie eine Private Message an pwisniewski  Schreiben Sie einen Gästebucheintrag für pwisniewski

Beiträge: 344
Registriert: 19.06.2012

Eplan P8 Professional
2.6.3
2.7.3

erstellt am: 16. Apr. 2014 07:28    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Radler80 10 Unities + Antwort hilfreich

das sollte gehen aber mit Hilfe Labels
da hast du ja angeschlossen Sensor/Servo
oder mit Hilfe des Blockeigenschaften zu machen sein

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

HKXVZBi
Mitglied
Konstruktion Elektroplanung


Sehen Sie sich das Profil von HKXVZBi an!   Senden Sie eine Private Message an HKXVZBi  Schreiben Sie einen Gästebucheintrag für HKXVZBi

Beiträge: 1378
Registriert: 27.01.2010

i7-3770 3.40GHz, 8192MB RAM
Radeon Pro WX5100
3xHP Z24i
Software:
MS Win 10 64Bit
MS Office 2010
------
ePlan 5: 5.70
ePlan Electric P8
Menüumfang: ǝʇɹǝdxǝ

erstellt am: 16. Apr. 2014 07:32    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Radler80 10 Unities + Antwort hilfreich


LB.SPS_Diagramm.xml.txt

 
anbei mal ein Auswertungsschema welches Zwischenklemme und BMK des Aktors/Sensors enthält

------------------
Gruß
Marco

---------------------------------
Es gibt Dinge im Leben die kommen und gehen, aber Ruhm und Fitness bleiben einem für immer erhalten!

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Radler80
Mitglied
Elektrokonstrukteur


Sehen Sie sich das Profil von Radler80 an!   Senden Sie eine Private Message an Radler80  Schreiben Sie einen Gästebucheintrag für Radler80

Beiträge: 15
Registriert: 15.04.2014

P8 Version 2.4

erstellt am: 16. Apr. 2014 12:31    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Ich bin noch nicht so lange bei eplan dabei. Könntet ihr vielleicht genauer der hintergrund eines labels bzw. Dem skript schreiben?

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

HKXVZBi
Mitglied
Konstruktion Elektroplanung


Sehen Sie sich das Profil von HKXVZBi an!   Senden Sie eine Private Message an HKXVZBi  Schreiben Sie einen Gästebucheintrag für HKXVZBi

Beiträge: 1378
Registriert: 27.01.2010

i7-3770 3.40GHz, 8192MB RAM
Radeon Pro WX5100
3xHP Z24i
Software:
MS Win 10 64Bit
MS Office 2010
------
ePlan 5: 5.70
ePlan Electric P8
Menüumfang: ǝʇɹǝdxǝ

erstellt am: 16. Apr. 2014 13:00    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Radler80 10 Unities + Antwort hilfreich

über Dienstprogramme - Auswertungen - Beschriftung kannst du das Schema importieren (nicht vergessen die Endung TXT zu entfernen)

als Auswertungstyp hab ich hier SPS-Diagramm gewählt auf dem Karteireiter "Etikett" kannst du die auszuwertenden Elemente auswählen, in meinem angehängten Schema sind ein paar mehr als für dich interessant sein sollten

[*] Ziel(Name (identifizierend)) entspricht der angeschlossenen Klemme

für den Nachfolgenden Sensor / Aktor habe ich bisher noch kein Formatelement gefunden welches in diesem Auswertungstyp (SPS-Diagramm) den Aktor mit entsprechender Anschlussbezeichnung Darstellt daher habe ich hier zwei Formatelemente genutzt

[*] Angeschlossener Sensor / Aktor (BMK (identifizierend))
[*] Angeschlossener Sensor / Aktor (Anschlussbezeichnung der Funktion)


Allgemein bekommt man mit Hilfe der Beschriftung relevante Daten aus eplan einfach als TXT oder nach Excel, um z.B. Kabellisten oder Bestelllisten zu erstellen am häufigsten nutzen wir diese Exportfunktion um die BMK's der Betriebsmittel nach excel zu bekommen um anschließend die Beschriftungen der Betriebsmittel daraus zu erzeugen

abhängig vom Auswertungstyp, stehen dir verschiedene Formatelemente zur verfügen, hier muss man manchmal zunächst etwas Probieren bis man den richtigen Typ gefunden hat


------------------
Gruß
Marco

---------------------------------
Es gibt Dinge im Leben die kommen und gehen, aber Ruhm und Fitness bleiben einem für immer erhalten!

[Diese Nachricht wurde von HKXVZBi am 16. Apr. 2014 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Radler80
Mitglied
Elektrokonstrukteur


Sehen Sie sich das Profil von Radler80 an!   Senden Sie eine Private Message an Radler80  Schreiben Sie einen Gästebucheintrag für Radler80

Beiträge: 15
Registriert: 15.04.2014

P8 Version 2.4

erstellt am: 16. Apr. 2014 15:36    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Also schon mal vielen dank für die hilfe. Klasse.

Ich habe das gerade ausprobiert. Also die zuordnung zu den klemmen funktioniert. Das Problem was ich noch habe dass der vorherige oder nachfolgende sensor bzw aktor nicht angezeigt wird. Hier kommt nur die seitenzahl. Hier bräuchte ich das bmk und die Artikelnummer von dem sensor bzw. Aktor. Ich versuche noch mein Glück.  Vielleicht könntet ihr mir aber noch einmal ein tipp geben welche formatelemente dafür nötig sind.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

HKXVZBi
Mitglied
Konstruktion Elektroplanung


Sehen Sie sich das Profil von HKXVZBi an!   Senden Sie eine Private Message an HKXVZBi  Schreiben Sie einen Gästebucheintrag für HKXVZBi

Beiträge: 1378
Registriert: 27.01.2010

i7-3770 3.40GHz, 8192MB RAM
Radeon Pro WX5100
3xHP Z24i
Software:
MS Win 10 64Bit
MS Office 2010
------
ePlan 5: 5.70
ePlan Electric P8
Menüumfang: ǝʇɹǝdxǝ

erstellt am: 16. Apr. 2014 15:52    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Radler80 10 Unities + Antwort hilfreich

bin leider schon zu hause  
aber die Antwort dazu steht eigentlich schon in meinem letzten Beitrag, es kann aber sein das wenn du den Sensor / Aktor von Hand mittels Gerätekasten und Geräteklemmen erstellt hast, diese Eigenschaft noch am jeweiligen Geräteanschluss einstellen musst, hierzu die Eigenschaften das Geräteanschlusses aufrufen, dann auf den Button Logik klicken und hier die Eigenschaft Aktor / Sensor auswählen

(der Button Logik befindet sich auf irgendeinem Karteireiter unten rechts, weiß jetzt nur nicht genau auf welchem)

ob das schon so eingestellt ist erkennt man u.a. an der Symbolischen Adresse, wird hier der korrekte Anschluss des Sensors / Aktors erkannt ist alles richtig eingestellt

------------------
Gruß
Marco

---------------------------------
Es gibt Dinge im Leben die kommen und gehen, aber Ruhm und Fitness bleiben einem für immer erhalten!

[Diese Nachricht wurde von HKXVZBi am 16. Apr. 2014 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Radler80
Mitglied
Elektrokonstrukteur


Sehen Sie sich das Profil von Radler80 an!   Senden Sie eine Private Message an Radler80  Schreiben Sie einen Gästebucheintrag für Radler80

Beiträge: 15
Registriert: 15.04.2014

P8 Version 2.4

erstellt am: 16. Apr. 2014 16:06    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Ok ich hab das überprüft. Eingestellt ist sensor bzw. Aktor.  Unter Logik und signalart.
Wenn ich die klemme die zwischen sps Eingang und sensor liegt rausnehme wirs mir dann korrekt das bmk des sensors in die entsprechende spalte geschrieben. Setze ich die klemme wieder rein wird mir nur noch die klemme angezeigt. Mmmhhh

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

pwisniewski
Mitglied
Electrical Engineer


Sehen Sie sich das Profil von pwisniewski an!   Senden Sie eine Private Message an pwisniewski  Schreiben Sie einen Gästebucheintrag für pwisniewski

Beiträge: 344
Registriert: 19.06.2012

Eplan P8 Professional
2.6.3
2.7.3

erstellt am: 16. Apr. 2014 16:33    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Radler80 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von Radler80:
Ok ich hab das überprüft. Eingestellt ist sensor bzw. Aktor.  Unter Logik und signalart.
Wenn ich die klemme die zwischen sps Eingang und sensor liegt rausnehme wirs mir dann korrekt das bmk des sensors in die entsprechende spalte geschrieben. Setze ich die klemme wieder rein wird mir nur noch die klemme angezeigt. Mmmhhh

an klemme muhst du das Übertragung des bmk`s machen in logic 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

HKXVZBi
Mitglied
Konstruktion Elektroplanung


Sehen Sie sich das Profil von HKXVZBi an!   Senden Sie eine Private Message an HKXVZBi  Schreiben Sie einen Gästebucheintrag für HKXVZBi

Beiträge: 1378
Registriert: 27.01.2010

i7-3770 3.40GHz, 8192MB RAM
Radeon Pro WX5100
3xHP Z24i
Software:
MS Win 10 64Bit
MS Office 2010
------
ePlan 5: 5.70
ePlan Electric P8
Menüumfang: ǝʇɹǝdxǝ

erstellt am: 16. Apr. 2014 17:57    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Radler80 10 Unities + Antwort hilfreich

das ist normalerweise so eingestellt, jedenfalls bei allen Klemmen die in der Definition etwas mit zwei Anschlüssen zu stehen haben
z.B. Klemme mit Steg, 2 Anschlüsse

Klug******ermodus an:
es ist meiner Meinung nach auch völlig ausreichend solche Klemmen zu verwenden, da die Anzahl der Anschlüsse nichts damit zu tun hat wieviele Ziele diese Klemme pro Anschluss besitzen kann, das muss man dann ebenfalls unter Logik einstellen,

------------------
Gruß
Marco

---------------------------------
Es gibt Dinge im Leben die kommen und gehen, aber Ruhm und Fitness bleiben einem für immer erhalten!

[Diese Nachricht wurde von HKXVZBi am 16. Apr. 2014 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Radler80
Mitglied
Elektrokonstrukteur


Sehen Sie sich das Profil von Radler80 an!   Senden Sie eine Private Message an Radler80  Schreiben Sie einen Gästebucheintrag für Radler80

Beiträge: 15
Registriert: 15.04.2014

P8 Version 2.4

erstellt am: 16. Apr. 2014 19:48    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Ok ich hab das überprüft. Eingestellt ist sensor bzw. Aktor.  Unter Logik und signalart.
Wenn ich die klemme die zwischen sps Eingang und sensor liegt rausnehme wirs mir dann korrekt das bmk des sensors in die entsprechende spalte geschrieben. Setze ich die klemme wieder rein wird mir nur noch die klemme angezeigt. Mmmhhh

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

HKXVZBi
Mitglied
Konstruktion Elektroplanung


Sehen Sie sich das Profil von HKXVZBi an!   Senden Sie eine Private Message an HKXVZBi  Schreiben Sie einen Gästebucheintrag für HKXVZBi

Beiträge: 1378
Registriert: 27.01.2010

i7-3770 3.40GHz, 8192MB RAM
Radeon Pro WX5100
3xHP Z24i
Software:
MS Win 10 64Bit
MS Office 2010
------
ePlan 5: 5.70
ePlan Electric P8
Menüumfang: ǝʇɹǝdxǝ

erstellt am: 16. Apr. 2014 20:35    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Radler80 10 Unities + Antwort hilfreich

also wie pwisniewski bereits geschrieben hat musst du an der Klemme die Weiterleitung des SPS Signals noch einstellen, dies wird auch unter Logik durchgeführt


welche Funktionsdefinition besitzen eigentlich die von dir eingesetzten klemmen?

------------------
Gruß
Marco

---------------------------------
Es gibt Dinge im Leben die kommen und gehen, aber Ruhm und Fitness bleiben einem für immer erhalten!

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Radler80
Mitglied
Elektrokonstrukteur


Sehen Sie sich das Profil von Radler80 an!   Senden Sie eine Private Message an Radler80  Schreiben Sie einen Gästebucheintrag für Radler80

Beiträge: 15
Registriert: 15.04.2014

P8 Version 2.4

erstellt am: 17. Apr. 2014 09:09    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Sorry der letzte Beitrag hat sich irgendwie selbstständig gemacht. Da hat er den gleichen nochmalgeschickt.
Ich habe es ausprobiert und es funktioniert.  Super :-D.
Ich hab jetzt alle Informationen eingefügt.  Die Informationen die mir noch fehlt ist die Artikelnummer.  Hier finde ich auch keine einfügeoption wie beispielsweise beim export der Stückliste.
Kann man auch die bmk des Sensors über eine abbruchstelle hinweg in die auswertung mit aufnehmen?  Muss man da was einstellen ander abbruchstelle oder kommt eplan da an seine Grenzen?

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

HKXVZBi
Mitglied
Konstruktion Elektroplanung


Sehen Sie sich das Profil von HKXVZBi an!   Senden Sie eine Private Message an HKXVZBi  Schreiben Sie einen Gästebucheintrag für HKXVZBi

Beiträge: 1378
Registriert: 27.01.2010

i7-3770 3.40GHz, 8192MB RAM
Radeon Pro WX5100
3xHP Z24i
Software:
MS Win 10 64Bit
MS Office 2010
------
ePlan 5: 5.70
ePlan Electric P8
Menüumfang: ǝʇɹǝdxǝ

erstellt am: 17. Apr. 2014 09:33    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Radler80 10 Unities + Antwort hilfreich

Abbruchstellen sollten eigentlich kein Problem darstellen (hab ich eben mal probiert und es funktioniert)

bezüglich der Artikelnummer kann es durchaus sein das in diesem Auswertungsschema kein geeignetes Formatelement zur Verfügung steht, da kann man eventuell ein anderes Schema wählen (nach dem Try and Error prinzip) oder eventuell noch über eine Blockeigenschaft realisieren, aber da müsste ich mich auch erst mal etwas damit beschäftigen


(INFO: um die Nummern der Formatelemente anzeigen zu lassen unter Optionen - Einstellungen - Benutzer - Darstellung - Oberfläche - Identifizierende Nummern anzeigen anhacken)

------------------
Gruß
Marco

---------------------------------
Es gibt Dinge im Leben die kommen und gehen, aber Ruhm und Fitness bleiben einem für immer erhalten!

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Radler80
Mitglied
Elektrokonstrukteur


Sehen Sie sich das Profil von Radler80 an!   Senden Sie eine Private Message an Radler80  Schreiben Sie einen Gästebucheintrag für Radler80

Beiträge: 15
Registriert: 15.04.2014

P8 Version 2.4

erstellt am: 17. Apr. 2014 12:04    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Ok ich hab das überprüft. Eingestellt ist sensor bzw. Aktor.  Unter Logik und signalart.
Wenn ich die klemme die zwischen sps Eingang und sensor liegt rausnehme wirs mir dann korrekt das bmk des sensors in die entsprechende spalte geschrieben. Setze ich die klemme wieder rein wird mir nur noch die klemme angezeigt. Mmmhhh

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

HKXVZBi
Mitglied
Konstruktion Elektroplanung


Sehen Sie sich das Profil von HKXVZBi an!   Senden Sie eine Private Message an HKXVZBi  Schreiben Sie einen Gästebucheintrag für HKXVZBi

Beiträge: 1378
Registriert: 27.01.2010

i7-3770 3.40GHz, 8192MB RAM
Radeon Pro WX5100
3xHP Z24i
Software:
MS Win 10 64Bit
MS Office 2010
------
ePlan 5: 5.70
ePlan Electric P8
Menüumfang: ǝʇɹǝdxǝ

erstellt am: 17. Apr. 2014 12:20    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Radler80 10 Unities + Antwort hilfreich


Symbol_adr_kl.png

 
Einstellungen an der Klemme / Gerätesnchluss bzw. Symbol wie im Bild vornehmen, wenn das nicht Hilft, Makro erstellen und hochladen

------------------
Gruß
Marco

---------------------------------
Es gibt Dinge im Leben die kommen und gehen, aber Ruhm und Fitness bleiben einem für immer erhalten!

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Radler80
Mitglied
Elektrokonstrukteur


Sehen Sie sich das Profil von Radler80 an!   Senden Sie eine Private Message an Radler80  Schreiben Sie einen Gästebucheintrag für Radler80

Beiträge: 15
Registriert: 15.04.2014

P8 Version 2.4

erstellt am: 30. Apr. 2014 09:15    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

So ich bin gerade dabei so ein Export endgültig zu realisieren.  Folgende Fragen noch.
1) die Artikelnummerhabe ich leider immer noch nicht einfügen können.  Unter den formatelementen gibt es nicht die Möglichkeit Artikelnummerauszuwählen wie z.b. bei dem auswertungstyp Artikelstückliste. Gibt es trotzdem eine Möglichkeit ohne die Artikelnummerin ein anderes feld zu schreiben.
2) kann man die liste so sortieren das erst alle Eingänge und dann alle Ausgänge angezeigt werden. Zusätzlich noch nach den Baugruppenträger wo jeweils alle Eingänge der Baugruppe auf einer extra Seite im Excel aufgelistet werden.
3) gibt es noch die Möglichkeit wenn nur eine klemme angeschlossenist und kein Sensor danach das in der Spalte wo sonst die symbolische Adresse des sensors die symbolische Adresse der klemme anzuzeigen.

Vielen dank euch.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Radler80
Mitglied
Elektrokonstrukteur


Sehen Sie sich das Profil von Radler80 an!   Senden Sie eine Private Message an Radler80  Schreiben Sie einen Gästebucheintrag für Radler80

Beiträge: 15
Registriert: 15.04.2014

P8 Version 2.4

erstellt am: 03. Mai. 2014 13:47    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Also für Punkt 1) und 3) hab ich eine Lösung gefunden. Auch wenn die für Punkt 1) nicht so elegant ist.

Bleibt das Problem mit der Sortierung. Ich habe schon ein paar Ergebnise gesehen wo genau so sortiert wird, wie ich möchte. Leider habe ich es noch nicht hinbekommen.

Seite1:
BMK des SPS-Baugruppenträgers
Eingang1
Eingang2
.....

Seíte2:
BMK des 2. SPS Baugruppenträger
Eingang 10
Eingang 11

Seite 3:
BMK des 1. SPS Baugruppenträger
Ausgang 1
Ausgang 2


Hat da jemand ein Tipp für mich? Vielen Dank

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz