Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  EPLAN Electric P8
  Phoenix Initiatorklemmen - Probleme bei Auswertung

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Phoenix Initiatorklemmen - Probleme bei Auswertung (1850 mal gelesen)
smilie85
Mitglied


Sehen Sie sich das Profil von smilie85 an!   Senden Sie eine Private Message an smilie85  Schreiben Sie einen Gästebucheintrag für smilie85

Beiträge: 3
Registriert: 09.04.2014

erstellt am: 10. Apr. 2014 09:07    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


AufbauKlemmen.JPG


Klemmleistenbearbeiten.JPG

 
Hallo Leute,
ich benutze EPLAN 8 version 2.2 und habe folgendes Problem:
In einer Anlage arbeite ich mit Phoenix Initiatorklemmen. Diese bestehen aus einer Einspeißeklemme (1+, 1-) und nachfolgend mehreren Initiatorklemmen (2+, 2-, 2 ; 3+, 3-, 3; ...). Siehe bild "Aufbau Klemmen"
Diese Klemmen werden natürlich als Mehrstockklemmen behandelt. Allerdings fügt EPLAN beim die Klemmen beim Auswerten falsch zusammen (1-, 2+, 2 zusammen; 2-, 3+, 3 zusammen; ...) siehe Bild "Klemmleistenbearbeiten"

Wie kann ich EPLAN klar machen dass 1+ und 1- zusammengehören und 2+, 2- und 2 zusammengehören

Vielen dank für euere Hilfe!

Grüße
Simon

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

sabernia
Mitglied
Elektrokonstrukteur


Sehen Sie sich das Profil von sabernia an!   Senden Sie eine Private Message an sabernia  Schreiben Sie einen Gästebucheintrag für sabernia

Beiträge: 359
Registriert: 21.07.2011

EPLAN Electric P8
Professional 2.7 HF2
Addon(s):
Pro Panel Professional

erstellt am: 10. Apr. 2014 09:20    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für smilie85 10 Unities + Antwort hilfreich

Hai auch.

ein Blick auf deinen Klemmennavi lässt darauf schließen, dass deine Funktionsschablone der Klemme nicht ganz dem entspricht was du brauchst. Vor allem hinsichtlich der Etagen die hinterlegt sind.
Bei einer "Doppelstockklemme" muss/sollte Etage 1 (ist dann auch die Hauptklemme) und Etage 2 (Nebenklemme) eingetragen sein.

Dann sollte es besser klappen.

Grüßen

------------------
Der Klügere gibt so lange nach, bis er der Dumme ist!

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

smilie85
Mitglied


Sehen Sie sich das Profil von smilie85 an!   Senden Sie eine Private Message an smilie85  Schreiben Sie einen Gästebucheintrag für smilie85

Beiträge: 3
Registriert: 09.04.2014

erstellt am: 10. Apr. 2014 09:40    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


FunktionsschabloneEinspeiseklemme.JPG


FunktionsschabloneInitiatorklemme.JPG

 
Ich habe jetzt nochmal Screenshots von den Funktionsschablonen gemacht. Diese sollten eigentlich passen, schließlich kommen sie aus dem Data-Portal von EPLAN. Hier sind auch die Etagen so wie es sein sollte hinterlegt. (Einspeißeklemme 2 Etagen; INI-Klemme 3 Etagen) Deshalb verstehe ich ja nicht warum die Auswertung bei der Einspeißeklemme unbedingt 3 Etagen machen will.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

sabernia
Mitglied
Elektrokonstrukteur


Sehen Sie sich das Profil von sabernia an!   Senden Sie eine Private Message an sabernia  Schreiben Sie einen Gästebucheintrag für sabernia

Beiträge: 359
Registriert: 21.07.2011

EPLAN Electric P8
Professional 2.7 HF2
Addon(s):
Pro Panel Professional

erstellt am: 10. Apr. 2014 09:48    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für smilie85 10 Unities + Antwort hilfreich

Stimmt, so betrachtet sehen deine Klemmen richtig aus (trotz dass sie aus dem Dataportel kommen  )

Aber im Navigator stimmt trotzdem irgendwas nicht... normalerweise kommt ja erst die Hauptklemme und dann die Nebenklemme.

Frage:
Wie gehst du vor was die Platzierung der Klemmen betrifft?

Ich platziere zuerst im Schaltplan Platzhalter für die Klemmen - also die Klemmensymbole.
Anschließend baue ich mir im Navigator mit "neue Klemmen (Geräte)..." meine Klemmenleiste so zusammen wie sie sein soll.
Dannach werden aus dieser Leiste mittels Zuweisen die Platzhalter überschrieben.
Dieses Vorgehen mag zwar ewtas umständlich sein, funktioniert aber bei mir recht gut.

------------------
Der Klügere gibt so lange nach, bis er der Dumme ist!

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

acarow
Mitglied
Elektrokonstrukteur


Sehen Sie sich das Profil von acarow an!   Senden Sie eine Private Message an acarow  Schreiben Sie einen Gästebucheintrag für acarow

Beiträge: 44
Registriert: 19.11.2010

EPLAN P8 Prof.
Vers. 2.1 Build 5325 &
Vers. 2.1 SP1 Build 5473
Menü Exp.

erstellt am: 10. Apr. 2014 10:55    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für smilie85 10 Unities + Antwort hilfreich

Versuch es mal über die Sortierkennung.Damit bekomme ich  das gewünschte Ergebnis. Die zu eimer Klemme gehörenden Etage bekommen die gleiche Sortierkennung. Über externes Bearbeiten ist das recht schnell gemacht.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

smilie85
Mitglied


Sehen Sie sich das Profil von smilie85 an!   Senden Sie eine Private Message an smilie85  Schreiben Sie einen Gästebucheintrag für smilie85

Beiträge: 3
Registriert: 09.04.2014

erstellt am: 10. Apr. 2014 11:27    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Dankeschön. Habs jetzt geschafft. War zwar n rumgefummel aber im endeffekt hat es jetzt funktioniert.
habe die klemmleisten gelöscht und es gleich mittels "neue klemmen" eingefügt. hat dann (nachdem ich die Funktionsschablone verbessert habe) auch ganz gut funktioniert. in zukunft werd ich es dann gleich so machen.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz