Hot News:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  EPLAN Electric P8
  bei Klemmen fehlt der Artikelreiter in Eigenschaften

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   bei Klemmen fehlt der Artikelreiter in Eigenschaften (801 mal gelesen)
Stevo92
Mitglied
Azubi

Sehen Sie sich das Profil von Stevo92 an!   Senden Sie eine Private Message an Stevo92  Schreiben Sie einen Gästebucheintrag für Stevo92

Beiträge: 2
Registriert: 18.03.2014

EPLAN Education
Version: 2.3
Buildnummer: 7352

erstellt am: 18. Mrz. 2014 08:08    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,

ich habe über das Data Portal Klemmen von Phoenix importiert (3 Anschlüsse mit Steg).
Nun habe ich mit Symbole eine Klemme mit 3 Anschlüssen mit Steg eingefügt und wollte über Eigenschaften den Artikel nachträglich einfügen.
Bei den Eigenschaften der Klemme ist der Haken bei Hauptklemme gesetzt, allerdings der Reiter "Artikel" fehlt.
Ich kann aber über Einfügen -> Gerät die importierte Klemme einfügen.

Nun meine Frage:
Wie kann ich einer Klemme einen Artikel zuweissen, wenn ich vorher eine Klemme mit Symbol eingefügt habe? 

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Stefan_T
Mitglied
Elektrokonstrukteur


Sehen Sie sich das Profil von Stefan_T an!   Senden Sie eine Private Message an Stefan_T  Schreiben Sie einen Gästebucheintrag für Stefan_T

Beiträge: 207
Registriert: 23.02.2006

EPLAN Electric P8 2.8

erstellt am: 18. Mrz. 2014 08:35    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Stevo92 10 Unities + Antwort hilfreich

Hallo,

es ist bei Eplan eigentlich "2.Wahl" so zu arbeiten, dass man erst Symbole platziert und dann die Artikel zuweist. Allerdings funktioniert das auch einwandfrei, normalerweise.
Das soll heißen, da hast Du irgendwie einen Fehler reingebracht. Mein Vorschlag: Das Ganze mal mit einer andern Klemme testen und dabei vergleichen und auch immer den Klemmennavigator offen haben um zu beobachten, was gerade passiert.

Grüße
Stefan

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Stefan_T
Mitglied
Elektrokonstrukteur


Sehen Sie sich das Profil von Stefan_T an!   Senden Sie eine Private Message an Stefan_T  Schreiben Sie einen Gästebucheintrag für Stefan_T

Beiträge: 207
Registriert: 23.02.2006

EPLAN Electric P8 2.8

erstellt am: 18. Mrz. 2014 08:53    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Stevo92 10 Unities + Antwort hilfreich

Hallo,

ich möchte noch etwas hinzufügen.
Es spielt eigentlich keine Rolle, welches Klemmensymbol man nimmt. Wichtig ist die Funktionsschablone, welche man der Klemme in den Eigenschaften gibt.
Auch wenn eine Klemme 3 Anschlüsse hat, braucht man nicht dieses seltsame Symbol nehmen, nur weil es so heißt. Ich nehme meistens das Symbol X (30), ändere dann die Funktionsdefinition so wie sie jeweils gebraucht wird. Das die Klemme zum Beispiel 3 Anschlüsse hat, kann ich so nutzen, dass ich oben oder unten dann eben 2 mal anschließen kann.
Es muss auf jeden Fall auch mit dem Symbol X_3B gehen, wenn man es möchte.

Grüße
Stefan

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP



Funktionselektriker (m/w/d)

SMS group GmbH

SMS group GmbH ist ein international tätiges Unternehmen des Anlagen- und Maschinenbaus für die Verarbeitung von Stahl und NE-Metallen. Wir gehören zur SMS group, die mit rund 14.000 Mitarbeiterinnen und Mitarbeitern weltweit einen Umsatz von über 2,9 Mrd. EUR erwirtschaftet. Alleineigentümer der Holding SMS GmbH ist die Familie Weiss Stiftung. Die leistungsorientierte Unternehmenskultur ...

Anzeige ansehenLeitung, Teamleitung
Stevo92
Mitglied
Azubi

Sehen Sie sich das Profil von Stevo92 an!   Senden Sie eine Private Message an Stevo92  Schreiben Sie einen Gästebucheintrag für Stevo92

Beiträge: 2
Registriert: 18.03.2014

EPLAN Education
Version: 2.3
Buildnummer: 7352

erstellt am: 18. Mrz. 2014 09:17    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Stefan_T,

Ich danke dir für deine Hilfe aber ich habe den "Fehler" selbst gerade gefunden.
Ich habe vergessen bei den Reiter "Symbol-/Funktionsdaten" den Haken bei Hauptfunktion zu setzen.

Ich danke dir trotzdem für deine Hilfe.


mfg
Steven 

[Diese Nachricht wurde von Stevo92 am 18. Mrz. 2014 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz