Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  EPLAN Electric P8
  Habe Probleme mit eigenen Schaltzeichen und Bibliothek

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Habe Probleme mit eigenen Schaltzeichen und Bibliothek (812 mal gelesen)
Te-Punkt
Mitglied



Sehen Sie sich das Profil von Te-Punkt an!   Senden Sie eine Private Message an Te-Punkt  Schreiben Sie einen Gästebucheintrag für Te-Punkt

Beiträge: 62
Registriert: 02.09.2013

EPLAN Education V2.7
Autodesk Inventor Professional 2018

erstellt am: 12. Dez. 2013 13:02    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo,
könnt ihr mir wieder helfen?

Ich habe eine eigene Symbolbibliothek angelegt. Hat auch funktioniert.
Dort habe ich NEU Symbole eingefügt.

Problem 1:
Bei einem Symbol habe ich die Variante A,B,C und D angelegt. UNd habe dann die Symbole getestet.
Mir ist aufgefallen, dass ich die Varianten C und D nicht benötige. Deswegen habe ich das Symbol geöffnet und die Variante C und D gelöscht.

Obwohl ich schon mehrfach EPLAN neu gestartet habe, wird mir in der "Grafischen Vorschau" noch immer alle 4 Varianten angezeigt.
Öffne ich im Symboleditor das entsprechende Symbol, gibt es nur die Variante A und B.

Muss ich noch irgendwo was aktualisieren, damit die anderen beiden Varianten verschwinden?

Problem 2:
Ich habe über PROJEKT -> SICHERN -> SYMBOLBIBLIOTHEK meine neue Bibliothek gesichert und über PROJEKT -> WIEDERHERSTELLEN -> meine Symbolbibliothek auf einen ANDEREN PC eingespielt.

Unter OPTIONEN -> EINSTELLUNGEN -> MEIN-PROJEKT -> VERWALTUNG -> SYMBOLBIBLIOTHEK habe meine Bibliothek eingefügt.

Gehe ich jetzt auf EINFÜGEN -> SYMBOL sehe ich meine Bibliothek nicht.
Woran kann das liegen?

Gruß

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP



CAD-Planer (m/w/d)

Die Wurm-Gruppe gehört zu den führenden Anbietern von Automatisierungssystemen für Kälteanlagen und Gebäudetechnikmanagement im Lebensmittelhandel. Als Teil der Wurm-Gruppe ist GTM der MSR-Spezialist für die Gebäudetechnik und projektiert rund 300 konkrete Märkte pro Jahr mit Hardware, Software und Schaltschränken. An unserem Standort in Remscheid bieten wir ein vielfältiges Spektrum, ...

Anzeige ansehenTechnischer Zeichner, Bauzeichner
RomyZ
Mitglied
Dipl.-Ing (BA) Elektrotechnik


Sehen Sie sich das Profil von RomyZ an!   Senden Sie eine Private Message an RomyZ  Schreiben Sie einen Gästebucheintrag für RomyZ

Beiträge: 1442
Registriert: 09.11.2010

Eplan Professional P8 2.2
Eplan Professional P8 2.6
Engineering Center (ECAD+TEXT+WORD)

erstellt am: 21. Jan. 2014 19:22    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für Te-Punkt 10 Unities + Antwort hilfreich

Problem 1
- Prüfen ob Symbolbibliothek noch geöffnet ist (Dienstprogramme > Stammdaten > Symbolbibliothek > Schließen ist noch aktiv
>> wenn ja: "Schließen", ggf vorher "Reorganisieren"
Dann unter Dienstprogramme > Stammdaten > Aktuelles Projekt aktualisieren

Wenn das nicht hilft:
- Unter Optionen > Einstellungen > Projekte > "Dein Projektname" > Verwaltung > Symbolbibliotheken
- auf deine Bibliothek > more-Button > Fenster zu deinen Bibliotheken
- deine Bibliothek auswählen, OK

Problem 2
Hast du vielleicht einen Filter in dem Fenster aktiviert?

------------------
Romy

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz