Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  EPLAN Electric P8
  Klemmen und Kabel

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Klemmen und Kabel (1164 mal gelesen)
PeSm
Mitglied
Elektroingenieur


Sehen Sie sich das Profil von PeSm an!   Senden Sie eine Private Message an PeSm  Schreiben Sie einen Gästebucheintrag für PeSm

Beiträge: 63
Registriert: 08.07.2013

EPLAN Electric P8 Select
EPLAN Electric P8 Select
V2.3 International HF1
Buildnummer 7451

erstellt am: 09. Sep. 2013 17:50    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


Forum_1.gif


Forum_2.gif


Forum_3.gif

 
Hallo liebe EPLANer,

wie es so ist, einen Beitrag geschrieben, Bilder hochgeladen und der Beitrag war nach der Vorschau weg.
Nun Ausführung Nummer 2, diesmal in Word gespeichert. 

Seit Juni 2013 kämpfe ich mich von Null bis zum fast fertigen ersten Projekt durch die EPLAN 8 V1.9. 
Als Vorlage habe ich ähnliche Projekte als Vorlage. Wir sind Maschinenbauer und bauen Maschinen mit Schaltschränken die mit PC, PCI-Karten, Schrittmotor-Steuergeräten und zur Kopplung Phönix Übergabemodule mit 37- und 50-Polen bestückt sind.

Zum Nachlesen und als Lernmittel benutze ich die Bücher von Bernd Gischel. Trotzdem bleiben noch einige Punkte ungeklärt. 
Nun meine erste Frage: Als Anschluss der Geräte z.B. der Üergabemodule und PCI-Karten zeichnen  wir Stecker  und Klemmen. Nun wird mir bei Verwendung der Klemmen ständig eine Klemmenleiste erzeugt. Das brauche ich aber nicht weil z.B. bei der PCI-Karte die Klemme ja praktisch intern liegt und nur als „Verbindungsabschluss“ gezeichnet  wird.
Als Alternative habe ich SPS Anschlussklemmen mit Stecker genommen. Da wird mir zwar keine Klemmenleiste erzeugt, aber dafür eine SPS Klemmenleiste. Ist also auch nicht das wahre.
Nun stand in einer Antwort von Bernd Gischel, in der vergangene Woche, dass es so genannte Geräteanschlussklemmen gibt. Wo finde ich diese und was bewirken die? Kann ich die für meine Zwecke verwenden oder hat jemand eine elegantere Lösung?

Die zweite Frage betrifft die Kabeldefinition. Wenn ich Kabel erzeuge und die Adern zuordnen will klappt das bei einigen Adern, bei anderen wiederum nicht. Wie kommt das? Ich habe schon mit kopieren von Definitionen „gespielt“ und die Verbindungen verrückt, manchmal hilfts, aber nicht generell. Auch durch das kopieren von vollständigen Kabeln bringt keine Lösung. Die Adern werden einfach nicht als zugeordnet im Navigator gekennzeichnet. Hat da jemand eine Idee?

Hier in der Firma kann ich leider niemand fragen, weil ich der einzige Elektrofutzi bin. Meine Vorgänger sind schon seit längerem ausgeschieden.

Vielen Dank im Voraus für Eure Hilfe. 
Einen schönen Abend und erfolgreiche Tage!
Peter

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

bgischel
Moderator
...und Dippel-Ing ET...




Sehen Sie sich das Profil von bgischel an!   Senden Sie eine Private Message an bgischel  Schreiben Sie einen Gästebucheintrag für bgischel

Beiträge: 15740
Registriert: 09.03.2001

EPLAN Electric P8
Professional
2.7.x
Expertenmenü :)
---

erstellt am: 09. Sep. 2013 19:31    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für PeSm 10 Unities + Antwort hilfreich

Zu 1) Am besten Du lädst hier mal ein Beispiel als Fenstermakro hoch. Dann kann man das mal modifizieren und wieder bereitstellen. Prinzipiell kann man ja auch die Funktionsdefinition einer Klemme/Stecker ändern so das P8 keine Klemmenleistendefinition oder Steckerdefinition verlangt. Aber das wäre nur eine Möglichkeit... 

Geräteendklemmen werden über SHIFT+F3 eingefügt oder über Einfügen / Kasten/Anschluss/Montageplatte / Geräteanschluss. Das würde ich empfehlen. Ich bin mir allerdings nicht mehr sicher ob die 1.9 schon die Eigenschaft für das Stecker-BMK hat...

Zu 2) Kabeldefinition. Tja schwer zu beurteilen aus der Ferne. Das könnte ein Problem der 1.9 sein, falsche Funktionen der anzuschliessenden Klemmen/Stecker oder es ist etwas mit dem Kabel resp. den Kabeladern nicht richtig. Da gibt es also mehrere Möglichkeiten. Sagt mir so jetzt erst einmal nichts.

------------------

P8 Magic | P8 FAQs | Normen, Links... | Historie | Hilfe | Suchen | Finden | Fragen | Geprüft

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

PeSm
Mitglied
Elektroingenieur


Sehen Sie sich das Profil von PeSm an!   Senden Sie eine Private Message an PeSm  Schreiben Sie einen Gästebucheintrag für PeSm

Beiträge: 63
Registriert: 08.07.2013

EPLAN Electric P8 Select
EPLAN Electric P8 Select
V2.3 International HF1
Buildnummer 7451

erstellt am: 10. Sep. 2013 10:51    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Guten Morgen EPLAN-Gemeinde,

vielen Dank Bernd für Deine schnelle Antwort. Diese hat mir einige Denkanstöße gegeben und ich werde die Hinweise und Tips probieren.
Du meintest einige Ungereimtheiten könnten an der Version 1.9 liegen.
Heute hab ich mit erschrecken festgestellt, dass wohl bei der Installation auf "meinem" PC einiges im argen liegt.
Ich wollte ein neues kleines Projekt beginnen. Konnte dies aber nicht erzeugen.
Vor einiger Zeit schrieb ich schon einmal darüber, dass seit dem Accountwechsel, vom Account des alten Benutzers der auch EPLAN installiert hat, auf meinen neuerstellten Benutzeraccount, Probleme mit Datenbänken bestehen und Fehlermeldungen kommen.

Nun wollte ich wie gesagt auf meinem Benutzer ein neues Projekt erzeugen. Dabei hat EPLAN gestreikt und verschiedene Fehlermeldungen gebracht, das Grafik, Symbole und Formulare nicht eingebunden werden können.

Nach einem Wechsel auf den alten Benutzeraccount konnte ich dann das Projekt ohne Probleme erzeugen, die erste Seite erstellen und bin dann auf meinen Benutzeraccount gewechselt.
Nun ist auch hier das Projekt da, aber wieder mit Fehlermeldung.
Ein Bearbeiten ist gut möglich, aber es werden bestimmt wieder einige Hindernisse entstehen.

Ich hoffe ja nun, dass ich die neue Version bekomme und dann etwas besser projektieren und lernen kann.

Für alle einen schönen Tag!
Peter

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz