Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  EPLAN Electric P8
  Auswahl Symbol in der Geräteauswahl(Funktionsschablone) öffnet nicht

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Auswahl Symbol in der Geräteauswahl(Funktionsschablone) öffnet nicht (869 mal gelesen)
BMGFlo
Mitglied



Sehen Sie sich das Profil von BMGFlo an!   Senden Sie eine Private Message an BMGFlo  Schreiben Sie einen Gästebucheintrag für BMGFlo

Beiträge: 49
Registriert: 05.07.2013

ePLAN P8 2.2
Professional
Expertenmodus

erstellt am: 05. Jul. 2013 10:59    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Guten Tag zusammen,

ich habe oben genanntes Problem mit EPLANP8.
In der Artikelverwaltung > im Fenster Funktionsschablone eines Artikels > Spalte Symbol

Wenn ich eine Geräteauswahl vornehmen will, kann ich diese in der Spalte Funktionsdefinition einfügen, es entsteht aber kein IEC_symbol in der Spalte Symbol. Wenn ich nun auf ... in der Spalte klicke passiert rein Garnichts.?!?

Könnt Ihr mir vielleicht damit helfen?

PS: Bei meinem Kollegen funktioniert alles einwandfrei und er benutzt dieselbe Datenbank (Server)

MfG Flo

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

bgischel
Moderator
...und Dippel-Ing ET...




Sehen Sie sich das Profil von bgischel an!   Senden Sie eine Private Message an bgischel  Schreiben Sie einen Gästebucheintrag für bgischel

Beiträge: 15740
Registriert: 09.03.2001

EPLAN Electric P8
Professional
2.7.x
Expertenmenü :)
---

erstellt am: 05. Jul. 2013 11:18    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für BMGFlo 10 Unities + Antwort hilfreich

Hallo Flo und willkommen hier 

Vorab: Bitte die Systeminfo im Cad.de Profil um folgende Angaben ergänzen:

  • Welche P8-Version (Versionsnummer bspw. 1.9.6) wird benutzt?
  • Welche Ausbaustufe (Professional, Select, Compact oder Education) wird benutzt?
  • Welcher Menüumfang (Einsteiger, Fortgeschrittene oder Experte) wird benutzt?

  Was ist eine Systeminfo? Dazu hier nachlesen, falls nicht bekannt. Danke!

@Zur Frage
Hast Du auch (mindestens) ein Projekt geöffnet? Ohne klappt es nicht...

Grüße
Bernd

------------------

P8 Magic | P8 FAQs | Normen, Links... | Historie | Hilfe | Suchen | Finden | Fragen | Geprüft

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

BMGFlo
Mitglied



Sehen Sie sich das Profil von BMGFlo an!   Senden Sie eine Private Message an BMGFlo  Schreiben Sie einen Gästebucheintrag für BMGFlo

Beiträge: 49
Registriert: 05.07.2013

ePLAN P8 2.2
Professional
Expertenmodus

erstellt am: 05. Jul. 2013 11:54    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hey, danke für die schnelle Antwort.
Tatsächlich lag es daran das ich kein Projekt geöffnet hatte -.-"

Vielen vielen Danke, hat mir echt lange Sucherei erspart.

MfG Flo

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz