Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  EPLAN Electric P8
  Alle Verbindungsdefinitionspunkte löschen

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   Alle Verbindungsdefinitionspunkte löschen (2671 mal gelesen)
hual
Mitglied
Entwicklung Hardware


Sehen Sie sich das Profil von hual an!   Senden Sie eine Private Message an hual  Schreiben Sie einen Gästebucheintrag für hual

Beiträge: 1083
Registriert: 14.09.2011

erstellt am: 12. Jun. 2013 15:33    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


screenshot.81.jpg


screenshot.82.jpg


screenshot.83.jpg

 
Hallo,

ich habe für die Fertigung mittels "Projektdaten->Verbindungen->Nummerierung" einen Schaltschrank durchnummerieren lassen.
So, der Schrank ist beim Kunden und ich muss jetzt diesen Schrank in ein Projekt mit vielen anderen Schränken einpflegen und die Verbindungsdefinitionspunkte sind in diesem Projekt nicht mehr notwendeig, sogar störend.

1. Ich habe versucht die knapp 300 Verbindungsdefinitionspunkte mittels "Projektdaten->Verbindungen->Nummerierung->Löschen" zu entfernen. Hat aber nicht funktioniert.

2. Danach habe ich im Verbindungsnavigator alle Verbindungsdefinitionspunkte die ich weg haben wollte markiert und bin mit RK auf löschen gegangen. -> Können nicht gelöscht werden.

Gibt es eine Möglichkeit diese Verbindungsdefinitionspunkte auf einmal zu löschen oder muss ich wirklich jeden einzen anspringen und löschen?

lg
Alois

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

RomyZ
Mitglied
Dipl.-Ing (BA) Elektrotechnik


Sehen Sie sich das Profil von RomyZ an!   Senden Sie eine Private Message an RomyZ  Schreiben Sie einen Gästebucheintrag für RomyZ

Beiträge: 1442
Registriert: 09.11.2010

Eplan Professional P8 2.2
Eplan Professional P8 2.6
Engineering Center (ECAD+TEXT+WORD)

erstellt am: 12. Jun. 2013 15:37    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für hual 10 Unities + Antwort hilfreich

Kannst du diese nicht einfach auf unsichtbar setzen?

------------------
Romy

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

hual
Mitglied
Entwicklung Hardware


Sehen Sie sich das Profil von hual an!   Senden Sie eine Private Message an hual  Schreiben Sie einen Gästebucheintrag für hual

Beiträge: 1083
Registriert: 14.09.2011

erstellt am: 12. Jun. 2013 16:12    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


screenshot.86.jpg

 
hmm. das klappt irgendwie auch nicht sauber
Hab sie benutzerdefiniert formatiert und wenn ich alle markiere und auf "Anzeigeneinstellungen ändern" gehe, sehe ich keine Anzeigeneigenschaften die auch auf unsichtbar stellen könnte...

Hab sie jetzt alle auf "Standard" gesetzt und danach alles unsichtbar.
Soweit so halbwegs gut (möchte sie lieber ganz los werden)
Jetzt hab ich noch die 300 Symbole auf den Verbindungen (/) die ich aber nicht alle auf einmal gegen ein unsichtbares z.B.CDPNG tauschen kann, da der Reiter "Symbol/Funktionsdaten" nicht angezeigt wird. Nur wenn ich jedes einzeln anspringe und mit Doppelklick öffne.

Ich hab das Gefühl ich werd mir wohl heute einen Mausarm zuziehen und alle einzeln löschen. Das ist aber nicht lustig.

EDIT:Hab jetzt noch versucht mit der Möglichkeit "Objekte gleichen Typs markieren" um es wenigstens Seitenweise schneller zu schaffen, aber dann verschwinden auch die DefPunkte von Kabelverbindungen.

lg
Alois

[Diese Nachricht wurde von hual am 12. Jun. 2013 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

ms25
Mitglied
Elektrotechniker


Sehen Sie sich das Profil von ms25 an!   Senden Sie eine Private Message an ms25  Schreiben Sie einen Gästebucheintrag für ms25

Beiträge: 132
Registriert: 08.11.2004

Eplan 5.70.4.26200
Eplan P8 2.2.6 Professional
Eplan P8 2.4 Professional
Microsoft Paint 5.1
Tracker Softwarte PDF-xChange

erstellt am: 12. Jun. 2013 16:53    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für hual 10 Unities + Antwort hilfreich

Meiner Meinung nach keine Chance.
Hatte das Problem auch mal.
Versuch die Punkte automatisch zu löschen: 5h ohne Erfolg
Alle Punkte händisch löschen: 3h mit Erfolg ;-)

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

bgischel
Moderator
...und Dippel-Ing ET...




Sehen Sie sich das Profil von bgischel an!   Senden Sie eine Private Message an bgischel  Schreiben Sie einen Gästebucheintrag für bgischel

Beiträge: 15740
Registriert: 09.03.2001

EPLAN Electric P8
Professional
2.7.x
Expertenmenü :)
---

erstellt am: 12. Jun. 2013 20:43    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für hual 10 Unities + Antwort hilfreich


EPLANElectricP8V2Verbindungenautomatischloeschen2013_06_12.mp4

 
Also ich habe das mal ausprobiert. Klappt wunderbar mit dem löschen von automatisch platzierten VDPs (V2.2). Automatisch platzieren, bezeichnen (lassen), löschen (lassen)...

Siehe Video... 

------------------

P8 Magic | P8 FAQs | Normen, Links... | Historie | Hilfe | Suchen | Finden | Fragen | Geprüft

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

hual
Mitglied
Entwicklung Hardware


Sehen Sie sich das Profil von hual an!   Senden Sie eine Private Message an hual  Schreiben Sie einen Gästebucheintrag für hual

Beiträge: 1083
Registriert: 14.09.2011

erstellt am: 13. Jun. 2013 08:10    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Bernd,

wenn ich sie automatisch erstelle, und unmittelbar danach wieder lösche, geht das auch super.
Aber wenn dann die Punkte nachbearbeitet werden, vielleicht auch ein wenig umnummeriert werden müssen oder Ähnliches, geht nichts mehr.

Und genau da steh ich jetzt an. Solange man nichts anfasst gehts, aber wehe man bringt eine persönliche Note rein.

lg
Alois

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

RomyZ
Mitglied
Dipl.-Ing (BA) Elektrotechnik


Sehen Sie sich das Profil von RomyZ an!   Senden Sie eine Private Message an RomyZ  Schreiben Sie einen Gästebucheintrag für RomyZ

Beiträge: 1442
Registriert: 09.11.2010

Eplan Professional P8 2.2
Eplan Professional P8 2.6
Engineering Center (ECAD+TEXT+WORD)

erstellt am: 13. Jun. 2013 08:18    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für hual 10 Unities + Antwort hilfreich

Um die VDP unsichtbar zu machen musst du über den Verbindungs-navi das Symbol austauschen - da gibt es eines ohne Grafik. Da kannst du dann auch für alle auf einmal die Anzeige auf Unsichtbar stellen

------------------
Romy

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Holger_K
Mitglied



Sehen Sie sich das Profil von Holger_K an!   Senden Sie eine Private Message an Holger_K  Schreiben Sie einen Gästebucheintrag für Holger_K

Beiträge: 934
Registriert: 11.03.2002

erstellt am: 13. Jun. 2013 08:52    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für hual 10 Unities + Antwort hilfreich

Ist zwar nur eine Frage ins Blaue aber man weiß ja nie.
Ist in den Eigenschaften der VDPs zufällig die Eigenschaft Manuell gesetzt <31046> aktiviert? Ist im Löschdialog der Haken bei 'Manuell gesetze' beibehalten dann aktiviert?

Hier funktioniert das wie beim Bernd einwandfrei. Auch wenn nich nach dem Platzieren Nummern bzw. Eigenschaften änder.

Gruß
Holger

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

bgischel
Moderator
...und Dippel-Ing ET...




Sehen Sie sich das Profil von bgischel an!   Senden Sie eine Private Message an bgischel  Schreiben Sie einen Gästebucheintrag für bgischel

Beiträge: 15740
Registriert: 09.03.2001

EPLAN Electric P8
Professional
2.7.x
Expertenmenü :)
---

erstellt am: 13. Jun. 2013 08:52    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für hual 10 Unities + Antwort hilfreich

@Alois
Das sollst Du doch auch nicht... Deinen Plan individuell verändern... 

Na mal im Ernst. Muss ich mir noch einmal anschauen ab wann das "automatische löschen" nicht mehr greift... 

------------------

P8 Magic | P8 FAQs | Normen, Links... | Historie | Hilfe | Suchen | Finden | Fragen | Geprüft

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

hual
Mitglied
Entwicklung Hardware


Sehen Sie sich das Profil von hual an!   Senden Sie eine Private Message an hual  Schreiben Sie einen Gästebucheintrag für hual

Beiträge: 1083
Registriert: 14.09.2011

erstellt am: 13. Jun. 2013 09:14    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities


screenshot.86.jpg

 
Hallo Romy,

das Verbindungssymbol kann ich leider über den Verbindungsnavigator nicht übergreifend ändern, da der dafür nötige Reiter bei der Sammelauswahl nicht angezeigt wird.(siehe Screenshot)
Ich kann das Symbol nur ändern wenn ich direkt zur Verbindung auf dem Schaltplan springe und dort einzeln ändere, leider.

lg
Alois

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

hual
Mitglied
Entwicklung Hardware


Sehen Sie sich das Profil von hual an!   Senden Sie eine Private Message an hual  Schreiben Sie einen Gästebucheintrag für hual

Beiträge: 1083
Registriert: 14.09.2011

EPLAN Electric P8 2.8 HF4 Build:12830
Professional
Experten Menü

erstellt am: 13. Jun. 2013 09:24    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hallo Holger,

ich habe alles durch, mit manuell gesetzte und ohne manuell gesetzte. Interessant ist auch, dass wenn ich mal so als Test eine neue Verbindung erstelle, Eplan die ins vorhanden System gar nicht einbinden kann und mitnummeriert.
Irgendwie glaub ich dass da was zerschossen ist und nicht mehr so funktioniert wie es soll. Ich muss auch fast täglich das EPLAN abwürgen und das Projekt korrigieren lassen, weil nichts mehr geht.

Das liegt aber scheinbar an der Größe des Projekts. Man hatte mir vergessen zu sagen, dass man keine "großen" Projekte machen sollte.(derzeit 1480 eingegebene Seiten)
Unser Betreuer hat mich jetzt darauf hingewiesen obwohl er wusste dass ich als mein erstes Projekt gleich das 3 höchste Gebäude der Welt damit projektieren soll.
Aber wenn ich nicht alle Anlagen in ein Projekt zusammenfasse hab ich immer Schwierigkeiten mit der Pflege der Abbruchstellen. Projektübergreifend geht ja leider nichts.

lg
Alois

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

RomyZ
Mitglied
Dipl.-Ing (BA) Elektrotechnik


Sehen Sie sich das Profil von RomyZ an!   Senden Sie eine Private Message an RomyZ  Schreiben Sie einen Gästebucheintrag für RomyZ

Beiträge: 1442
Registriert: 09.11.2010

Eplan Professional P8 2.2
Eplan Professional P8 2.6
Engineering Center (ECAD+TEXT+WORD)

erstellt am: 13. Jun. 2013 10:09    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für hual 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von hual:
Hallo Romy,

das Verbindungssymbol kann ich leider über den Verbindungsnavigator nicht übergreifend ändern, da der dafür nötige Reiter bei der Sammelauswahl nicht angezeigt wird.(siehe Screenshot)
Ich kann das Symbol nur ändern wenn ich direkt zur Verbindung auf dem Schaltplan springe und dort einzeln ändere, leider.

lg
Alois


Stimmt, Sorry - hatte es nicht getestet  - mir war so als hätte ich das schon mal gemacht... 

------------------
Romy

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Holger_K
Mitglied



Sehen Sie sich das Profil von Holger_K an!   Senden Sie eine Private Message an Holger_K  Schreiben Sie einen Gästebucheintrag für Holger_K

Beiträge: 934
Registriert: 11.03.2002

erstellt am: 13. Jun. 2013 12:49    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für hual 10 Unities + Antwort hilfreich

Zitat:
Original erstellt von hual:
Man hatte mir vergessen zu sagen, dass man keine "großen" Projekte machen sollte.(derzeit 1480 eingegebene Seiten)

Bei so einem Verdacht würde ich das Projekt kopieren und die Kopie auf ca. 100 Seiten reduzieren. Anschließend komprimieren und dann deine Probleme testen. Geht es dann immer noch nicht kann es an der Größe ja wohl nicht liegen.

Ich würde, wie zu Eplan 5 Zeiten, mal etwas ganz anderes testen. Exportiere doch einfach das ganze Projekt über Projekt/Organisieren/Exportieren. Anschließend importiere es neu, einen neuen Dateinamen vergeben, und teste dann mal. Könnte allerdings eine Weile dauern bei fast 1500 Seiten. Das alte Projekt auf jeden Fall aufheben 

Das hat unter Eplan 5 häufig Wunder bewirkt.

Gruß
Holger

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

hual
Mitglied
Entwicklung Hardware


Sehen Sie sich das Profil von hual an!   Senden Sie eine Private Message an hual  Schreiben Sie einen Gästebucheintrag für hual

Beiträge: 1083
Registriert: 14.09.2011

EPLAN Electric P8 2.8 HF4 Build:12830
Professional
Experten Menü

erstellt am: 13. Jun. 2013 14:37    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hab sowas schon mit Unterstützung des Supports gemacht.
Musste die Kopfdaten kopieren und damit ein neues Projekt machen.
Danach alle Seiten vom "alten" ins neu erstellte ziehen.
Dann war das Problembeseitigt.
Aber für das Verbindungsnummerierungsproblem hats nicht geholfen leider.

lg
Alois

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz