Hot News aus dem CAD.de-Newsletter:

Mit Unterstützung durch:

  Foren auf CAD.de (alle Foren)
  EPLAN Electric P8
  DI auf DO zuweisen => keine Meldung?

Antwort erstellen  Neues Thema erstellen
CAD.de Login | Logout | Profil | Profil bearbeiten | Registrieren | Voreinstellungen | Hilfe | Suchen

Anzeige:

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen nächster neuer Beitrag | nächster älterer Beitrag
Autor Thema:   DI auf DO zuweisen => keine Meldung? (1412 mal gelesen)
RET-DWR
Mitglied



Sehen Sie sich das Profil von RET-DWR an!   Senden Sie eine Private Message an RET-DWR  Schreiben Sie einen Gästebucheintrag für RET-DWR

Beiträge: 61
Registriert: 30.11.2011

EPLAN Electric P8 - Prof Version 2.3, Buildnr.: 7352

erstellt am: 12. Jun. 2013 10:53    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Guten Morgen Eplaner
Teilweise wird ja beim Zuweisen der SPS auf die allpoligen Anschlüsse eine Meldung ausgegeben wenn was nicht passt.

Vorgehen:
1. IM SPS Navi einen DO mit rechter Maustaste>Zuweisen anwählen
2. Fälschlicherweise einen DI Anschluss anklicken auf der allpoligen Seite.
3. Ausgang bzw. Eingang wird zugewiesen ohne Fehlermeldung.

Wieso geht das ohne Fehlermeldung?
Gruss Dominic

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

robroy55
Ehrenmitglied V.I.P. h.c.
Selbständiger Konstrukteur Elektrotechnik



Sehen Sie sich das Profil von robroy55 an!   Senden Sie eine Private Message an robroy55  Schreiben Sie einen Gästebucheintrag für robroy55

Beiträge: 2505
Registriert: 13.07.2005

Elcad V5/V7 Prof.
EngineeringBase V6 Prof./Power/EVU
Eplan V5/P8 Prof.
Sigraph(SPEL-D) V5/V8/V9/V10
Wscad V4/V5/Suite Prof.
Ruplan V4.7/V4.8 Std/EVU
Autocad LT 2007

erstellt am: 12. Jun. 2013 11:17    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für RET-DWR 10 Unities + Antwort hilfreich

Hallo Dominic,

ich schätze mal dass da beim Symbol die Funktionsdefinition auf "SPS allgemein" oder so eingestellt war. Wenn im Symbol nicht eindeutig DI oder DO eingestellt ist kann Eplan das auch nicht unterscheiden.

------------------
Grüße aus Frangn
Rob

Habe keine Angst etwas Neues im Leben auszuprobieren.
Denke einfach daran, dass Amateure die Arche erbaut haben und Profis die Titanic.

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

RET-DWR
Mitglied



Sehen Sie sich das Profil von RET-DWR an!   Senden Sie eine Private Message an RET-DWR  Schreiben Sie einen Gästebucheintrag für RET-DWR

Beiträge: 61
Registriert: 30.11.2011

EPLAN Electric P8 - Prof Version 2.3, Buildnr.: 7352

erstellt am: 12. Jun. 2013 12:59    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Hey Rob.
Die SPS Übersicht und Funktionsschablone ist korrekt mit DO bezeichnet.
Das allpolige "Kästchen" ist als DI bezeichnet.

Beim Zuweisen wird die Funktionsdefinition des allpoligen Anschlusses gemäss der SPS übernommen und gewechselt von DI nach DO?!
Gruss Dominic

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

RET-DWR
Mitglied



Sehen Sie sich das Profil von RET-DWR an!   Senden Sie eine Private Message an RET-DWR  Schreiben Sie einen Gästebucheintrag für RET-DWR

Beiträge: 61
Registriert: 30.11.2011

EPLAN Electric P8 - Prof Version 2.3, Buildnr.: 7352

erstellt am: 12. Jun. 2013 17:03    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities

Habe das gerade mit dem Support geklärt. => Eure Meinung? 

Eplan unterscheidet nicht zwischen den logischen SPS-Anschlüssen. Ein allpoliger Anschluss (DI;DO;AI;AO) kann immer mit den Infos aus der Übersicht überschrieben/getauscht werden.  
Nur die verschiedenen Anschlussversorgungen werden bei nicht passenden Funktionsdefinitionen gemeldet.

Bei uns in den Schemata sind manchmal Eingänge und Ausgänge oben. Das heisst eine Verwechslung ist bei der Zuweisung grundsätzlich möglich.
Möglichkeiten würden zukünftig über die Meldungsverwaltung bestehen, dass mit einem Prüfpunkt überwacht wird, ob die Funktionsschablone beim Zuweisen der logischen SPS I/O's passt. Betrachtet ihr das als sinnvoll hier einen Softwarewunsch zu beantragen  

Gruss Dominic

[Diese Nachricht wurde von RET-DWR am 12. Jun. 2013 editiert.]

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

bgischel
Moderator
...und Dippel-Ing ET...




Sehen Sie sich das Profil von bgischel an!   Senden Sie eine Private Message an bgischel  Schreiben Sie einen Gästebucheintrag für bgischel

Beiträge: 15740
Registriert: 09.03.2001

EPLAN Electric P8
Professional
2.7.x
Expertenmenü :)
---

erstellt am: 12. Jun. 2013 19:59    Editieren oder löschen Sie diesen Beitrag!  <-- editieren / zitieren -->   Antwort mit Zitat in Fett Antwort mit kursivem Zitat    Unities abgeben: 1 Unity (wenig hilfreich, aber dennoch)2 Unities3 Unities4 Unities5 Unities6 Unities7 Unities8 Unities9 Unities10 Unities Nur für RET-DWR 10 Unities + Antwort hilfreich

Moin... also prinzipiell ist das jetzt schon möglich Fehleingaben ("Fehlzuweisungen") zu verhindern. Da gibt es eine Reihe Möglichkeiten bspw. die Prüflaufmeldung 7001 (Das Betriebsmittel verwendet mehr Funktionen als vom zugehörigen Artikel bereitgestellt werden) oder 4005 (Fehlendes Gegenstück auf Übersicht) auf "Fehler verhindern" zu setzen. Dann ist das definitiv nicht möglich zu "überbuchen" bzw. falsche Zuweisungen durchzuführen.

Aber ob das so praktikabel ist im Tagesgeschäft kann ich jetzt nicht beurteilen.

Grundsätzlich ist mir das noch nie aufgefallen das dass "so herum" funktioniert... Sachen gibt es... 

------------------

P8 Magic | P8 FAQs | Normen, Links... | Historie | Hilfe | Suchen | Finden | Fragen | Geprüft

Eine Antwort auf diesen Beitrag verfassen (mit Zitat/Zitat des Beitrags) IP

Anzeige.:

Anzeige: (Infos zum Werbeplatz >>)

Darstellung des Themas zum Ausdrucken. Bitte dann die Druckfunktion des Browsers verwenden. | Suche nach Beiträgen

nächster neuerer Beitrag | nächster älterer Beitrag
Antwort erstellen


Diesen Beitrag mit Lesezeichen versehen ... | Nach anderen Beiträgen suchen | CAD.de-Newsletter

Administrative Optionen: Beitrag schliessen | Archivieren/Bewegen | Beitrag melden!

Fragen und Anregungen: Kritik-Forum | Neues aus der Community: Community-Forum

(c)2020 CAD.de | Impressum | Datenschutz